1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

i9 / i68 Hardware-Fehler

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von SystemPage, 18. Februar 2010.

  1. SystemPage
    Offline

    SystemPage New Member

    Registriert seit:
    7. Februar 2010
    Beiträge:
    14
    Danke:
    0
    Handy:
    CECT i9+++
    Hallo,

    ich habe mir ein Cect i9+++ gekauft.
    Nur seid anfang an geht es an und ab aus. Der Bildschrim wird plötzlich schwarz und es geht zu dem "Slide to unlock" Screen zurück. Dort wird wür die Sim.-Karten eiN Neues Netzt gesucht. dann geht es ganz nromal weiter.

    Und iwann dann wieder das gleche spiel.

    Es stürtz zum Beipiel ab, wenn ich den Pin eingebe oder die Uhrzeit einstelle.


    SystemPage
     
  2. CapriSonne
    Offline

    CapriSonne Gesperrt

    Registriert seit:
    2. November 2009
    Beiträge:
    73
    Danke:
    0
    Handy:
    Samsung Corby Pro
  3. SystemPage
    Offline

    SystemPage New Member

    Registriert seit:
    7. Februar 2010
    Beiträge:
    14
    Danke:
    0
    Handy:
    CECT i9+++
    meint ihr auch, dass es ein hardware fehler ist?

    habt ihr nich ideen?
     
  4. blue-shadow
    Offline

    blue-shadow New Member

    Registriert seit:
    31. Januar 2010
    Beiträge:
    17
    Danke:
    0
    Handy:
    i9xxx
    hab 2 Stück davon, eins für meine Freundin und eins für mich, aber bei beiden ist das gleiche Problem, auch die gehen ab und zu aus... wird warscheinlich an der Mentalität der Chinesen liegen... wißt ihr zufällig wo man preiswert preiswerten China Schrott entsorgen kann?
     
  5. SystemPage
    Offline

    SystemPage New Member

    Registriert seit:
    7. Februar 2010
    Beiträge:
    14
    Danke:
    0
    Handy:
    CECT i9+++
    Ich hatte die Idee zu flashen. Oder einen Total reset zu machen. was haltet ihr davon??
     
  6. d_koro01
    Offline

    d_koro01 Absoluter Beginner

    Registriert seit:
    10. Februar 2010
    Beiträge:
    110
    Danke:
    0
    Handy:
    Meizu M8 SE 8GB

    Miphone M88
    *wird aussortiert*
    Weil blue-shadow schrieb, dass es bei seinen Phones auch so ist tippe ich ganz stark auf Hardware Fehler durch minderwertige Bauteile. Habe selber kein i9(+++), aber irgendwo müssen die Chinesen auch sparen für die Preise halt...wäre sehr schade wenn du das Handy nicht mal lange hast
    Aber wenn du es flashen kannst ist es doch einen Versuch wert, viel Glück dabei.
     
  7. blue-shadow
    Offline

    blue-shadow New Member

    Registriert seit:
    31. Januar 2010
    Beiträge:
    17
    Danke:
    0
    Handy:
    i9xxx
    konnte jetzt bei meinem Handy ein erfolg verbuchen, ich dachte mir bevor ich das Ding wegschmeiße mach ich es mal auf, hab also an der Rückseite die beiden Minischrauben rausgedreht und vorsichtig die Rückwand, beginnend neben der Ladebuchse hochgehebelt.
    Dann kann man die Rückwand hochklappen, aber vorsicht, am oberen Ende ist die antenne in die Rückwand geklebt und mit 2 ultradünnen verbindungen auf die Platine gelötet, von denen war eine Verbindung gebrochen.
    Ich habe die dann wieder angelötet und seid dem hab ich wieder Empfang und das Handy ist bis jetzt auch noch nicht ausgegangen
     
    Zuletzt bearbeitet: 19. Februar 2010
  8. dadiref
    Offline

    dadiref New Member

    Registriert seit:
    30. Januar 2010
    Beiträge:
    96
    Danke:
    0
    Handy:
    eFox H502
    Jaa, manchmal sind das kleine Dinge die große Probleme bereiten :snooks: