1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HDC Galaxy Note 2 H9500+ MTK6589

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von cece80, 10. März 2013.

  1. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    In China ...


    Für Europa ...
     
  2. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    pass mal auf....zum RICHTIGEN Testen....flashe ALLES bis auf "preloader" und "dsp" und dann teste nochmal neu, sonst kannst du das objektiv eh nicht richtig testen...

    wäre aber mal gut zu wissen woher du dieses File hast?!? (needrom?)
     
  3. cece80
    Offline

    cece80 New Member

    Registriert seit:
    26. Februar 2013
    Beiträge:
    29
    Danke:
    0
    Handy:
    Star GT-i9300 MT6577
    ok, komisch...

    habe datei von http://www.zopomobile.com/xiazai.php
    - von dort boot und system genommen aufs Gerät gefläscht
    - reboot -> alles ok
    - dann reboot und im CWM noch nen Factory reset gemach -> nur android logo, aber bootet nicht

    PANIK!!!!

    also backup boot und system genommen aufs Gerät gefläscht
    - bootet *Superfreu!!!*

    ok, das war genug aufregung für den moment!!! ... ich werde heute aben weiter machen :)

    Doppelpost zusammengefügt nach 9 minutes:

    ich habe nur diese dateien:

    boot.img
    cache.img
    EBR1
    EBR2
    fat_sparse_mt6589jb.img
    lk.bin
    logo.bin
    MBR
    MT6589_Android_scatter_emmc.txt
    preloader_vanzo89_jb.bin
    recovery.img
    secro.img
    system.img
    userdata.img

    da ist kein dsp, oder?
     
    Zuletzt bearbeitet: 11. März 2013
  4. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    wie gesagt flash mal alles bis auf preloader und dsp!
    und dann teste mal wie sich die FW verhält ob du was positives/negatives feststellen kannst!

    wenn du die boot hier hochlädst kann ich sie dir auch patchen.

    Edit: dein ständiges editieren ist ganz schon anstrenegnd :p da verliert man total den Überblick *g
    wenns nicht mit dabei ist umso besser :)
     
  5. cece80
    Offline

    cece80 New Member

    Registriert seit:
    26. Februar 2013
    Beiträge:
    29
    Danke:
    0
    Handy:
    Star GT-i9300 MT6577
    Ja ja... ich versuche mal meine Gedanken zu sortieren :)

    Ok, habe inzwischen mal alles geflash außer: secro.img, preloader_vanzo89_jb.bin
    secro.img: nicht sicher was das ist!?
    preloader_vanzo89_jb.bin: Naja, aus Sicherheitsgründen :) ... aber sie sind binär fast identisch, aber egal, aufs laufende System hat der preloader keinen Einfluss

    so nun zu den Ergebnissen:
    - system läuft stabil... schneller? denke nicht
    - gps.conf fehlt hier auch, warum lassen die diese Datei immer weg????!!!
    - Alles flashen ist nicht wirklich toll, viele Chinesisch apps vorinstalliert

    Kann es sein, das der CWM nicht richtig funktionier? hatte doch das Problem, dass nach dem CWM Factory Reset das Gerät nicht mehr gebootet hat
    @tommy0815:Gibt es eine Anleitung wie man ADB root in einer boot.img bekommt? Würde gerne die neue boot.img patchen
     
  6. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    musst du manuell im Linux machen.....dafür jetzt ne Anleitung zu schreiben wäre nen wenig müßig!

    Und schon klar das du jetzt weder root noch cwm-r hast!
    Aber cwm-r kannst du ja einfach wieder bekommen in dem du die cwm-R flashst....das geht ohne weiteres...nur mit der boot nicht....also geht im Prinzip auch, aber dann hättest du nen mix wieder, was ich nicht empfehlen würde!
     
  7. cece80
    Offline

    cece80 New Member

    Registriert seit:
    26. Februar 2013
    Beiträge:
    29
    Danke:
    0
    Handy:
    Star GT-i9300 MT6577
    Kein Problem, ich lade gerade linux runter, will das Image etwas verändern. z.B. die China apps runter machen
    Anleitung hat sicher schon jemand auf xda geschrieben, ich werde mal suchen

    Wegen root und CWM, habs ja schon mal gemacht, sollte kein Problem mehr sein
     
  8. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    wenn du die boot.img uppst, kann ich sie dir auch modifizieren!
     
  9. cece80
    Offline

    cece80 New Member

    Registriert seit:
    26. Februar 2013
    Beiträge:
    29
    Danke:
    0
    Handy:
    Star GT-i9300 MT6577
    Lass mich mal probieren, ich hab ja deine letzte zum Vergleichen.
    Will ja auch was lernen! :clapping:
     
  10. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Daß das Rooten des Systems nicht geht, wenn es Probleme beim Mounten gibt, ist ja vorprogrammiert.
    Aber da kannst Du ja mein CWM-R testen - auch wenn es eine etwas ältere Variante ist.

    @Tommy; Sieht nach einem Auto-Patch aus?! Was hast Du verändert?
     
  11. Nomex
    Offline

    Nomex Member

    Registriert seit:
    28. Mai 2010
    Beiträge:
    385
    Danke:
    4
    Handy:
    HDC Ultimate Thin