1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Help: Star S7589 komplett tot

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von DrFeelgood, 10. April 2014.

  1. DrFeelgood
    Offline

    DrFeelgood New Member

    Registriert seit:
    10. April 2014
    Beiträge:
    5
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Star S7598
    Hallo Zusammen,

    erst einmal ein freundliches "Hallo" :) in dieses Forum hier.
    Ich habe ein Problem mit meinem Star S7589. Habe heute vom Handy ein komplettes Backup erstellt (mit MtkDroidTools 2.52) und wollte danach noch die Datei in \System\build_prop ändert für einen Eintrag ändern. Dabei kam ein Telefonanruf... Handy rutscht... USB Stecker rutscht raus... Danach reagierte das Handy auf nichts mehr... also Akku raus und neu starten... Denkste seitdem geht nichts mehr, total tot. Es reagiert auf keinen Knopf, oder wenn ich es an USB anschließe. Auch ohne Akku und drücken von Volume + Einschalt + USB Stecker einstecken => keine Reaktion

    Hat noch jemand vielleicht einen Tip für mich.

    Danke im Vorraus.
    LG aus Koblenz
    Doc.
     
  2. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    Wird es noch von SP flashtool erkannt?..
     
  3. DrFeelgood
    Offline

    DrFeelgood New Member

    Registriert seit:
    10. April 2014
    Beiträge:
    5
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Star S7598
    Sieht wohl nicht so aus :(
     
  4. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Lass mal den Einschalt weg.
    Nur Volume Plus und dann einstecken.
     
  5. DrFeelgood
    Offline

    DrFeelgood New Member

    Registriert seit:
    10. April 2014
    Beiträge:
    5
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Star S7598
    Habe alle Kombinationen probiert (mit / ohne Akku)... keine Reaktion vom Handy oder vom USB Port....
     
  6. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,595
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    dorschdns sagt Danke für diesen hilfreichen Beitrag.
  7. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,052
    Danke:
    1,678
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    das klingt gut :) Dankeschön!
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  8. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,380
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Klingt richtig kurios...
    -- MTK Droidtool Sicherung geht im "normalen Betriebszustand" des Handys... da stört es auch nicht, wenn man den USB Stecker raus zieht... nur die Sicherung wird abgebrochen.
    -- Das Ändern der build.prop hast Du dann wie versucht? Korrupte build.prop verhindert aber nicht das Einschalten sondern höchstens das booten.
     
  9. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,052
    Danke:
    1,678
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    ....und genau das "booten" ist für manche Leute gleich dem "Einschalten"...... :kaffeemgn::help::goodpost:
     
  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,380
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Auf die Antwort bin ich gespannt?
     
  11. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,052
    Danke:
    1,678
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    ......das hilft aber nicht unbedingt beim "wiederbeleben" des Phones!
     
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,380
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Du hilfst doch schon? Oder? Dann gehe ich raus...
    @DrFeelgood : Mich hätte es aber schon interessiert, wie dieser Abgang zustande kam. Dann könnte man besser helfen.
     
  13. DrFeelgood
    Offline

    DrFeelgood New Member

    Registriert seit:
    10. April 2014
    Beiträge:
    5
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Star S7598
    Guten Morgen, ich wollte für die S-Voice App für die Sprachsteuerung "aktivieren". Hierzu muss als ...Modell = GT-I9300 in der build.prop stehen (ansonsten wird immer Netzwerkfehler angezeigt). Somit habe ich die build.prop Funktion vom MTK Droid verwendet um den Eintrag zu ändern (Änderung in der build_prop_replace.txt durchgeführt => diese ergänzt / ändern ja dann die Einträge in der build.prop). Nachdem Runterfallen / Disconnect war dann das Handy wie eingefroren und reagierte auf keine Buttons. Uhrzeit blieb auch stehen und wurde nicht mehr aktualisiert. Somit habe ich dann den Akku entfernt um das Handy neu zu booten... Resultat: keine Reaktion mehr.

    Was für mich auch komisch ist, dass das Phone ja gar keine Aktivitäten mehr zeigt. Es reagiert ja auf gar nichts mehr, keine Fehlermeldung oder so sondern bleibt einfach nur schwarz....



    Danke für Eure Hilfe.
    Gruß
    Doc.cu
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  14. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,380
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Da hilft nur noch Öffnen! hat nichts mit der Build.prop zu tun.

    Tapa talked
     
  15. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,052
    Danke:
    1,678
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    ich denk mal, dass durch das "runterfallen" die Hardware zerstört wurde, bzw wenigstens eine Steckverbindung gelockert oder gelöst wurde.
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,380
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Und nun sind wir wieder zusammen:)
    Öffenen, das öffnet den Blick auf die Hardware.;(

    Tapa talked
     
  17. DrFeelgood
    Offline

    DrFeelgood New Member

    Registriert seit:
    10. April 2014
    Beiträge:
    5
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Star S7598
    So gerade einmal geöffnet, sehe aber leider keine offensichtlichen Defekte... als ich den USB Port dann eingesteckt habe gabs ein kurzes Lebenszeichen => USB neues Devise... aber nur von kurzer Dauer, also kein Connect hinbekommen. Gehe dann auch einmal von einem Hardwaredefekt aus ... sehe hier jetzt auch keine große Möglichkeit mehr etwas zu machen... oder?

    Gruß Doc. (der jetzt schon daran denkt sich ein neues Phone zu bestellen aber diesmal nur in max. 5'' damit es doch noch in die Hosentasche passt ;-)