1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HERO 9300+ CWM-Recovery - Menü total verzerrt

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Hirsch, 15. Juni 2013.

  1. Hirsch
    Offline

    Hirsch Active Member

    Registriert seit:
    22. Januar 2008
    Beiträge:
    482
    Danke:
    189
    Geschlecht:
    männlich
    Handy:
    Hero 9300+, No.1 N3 (verkauft), iNew V3
    Hallo Zusammen,

    ich habe heute morgen mein Handy (HERO 9300+) gestartet und dann ist mir was merkwürdiges aufgefallen.
    Das Handy bootet in das CWM Recovery Menü, aber das ist total verzerrt.

    Man kann garnicht lesen was da steht.
    Durch das Menü kann man sich aber mit den Vol-Taste bewegen.

    Hab Akku mal rausgeholt und neugestartet aber es bootet immer wieder in das Menü.

    Hab ma versucht es neu zu flashen aber da tut sich nichts.

    Achja, die Funktionen des Menüs kann man aber irgendwie nicht nutzen :-/

    Doppelpost zusammengefügt nach 20 minutes:

    974042_667243453292557_1370014092_n.jpg

    Hier noch eben schnell ein Bild wie es aktuell aussieht.
     
    Zuletzt bearbeitet: 15. Juni 2013
  2. Hirsch
    Offline

    Hirsch Active Member

    Registriert seit:
    22. Januar 2008
    Beiträge:
    482
    Danke:
    189
    Geschlecht:
    männlich
    Handy:
    Hero 9300+, No.1 N3 (verkauft), iNew V3
    :(

    Auch heute hat sich nichts geändert.

    Kann man vllt. den Thread Titel bearbeiten ?? Ich glaube der ist etwas unglücklich
     
  3. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Ich würde als erstes nen anderes CWM Recovery flashen, da du ja im Menü selber nix lesen kannst ...

    http://chinamobiles.org/showthread.php?32954-Recovery-Sammel-Thread&p=351928&viewfull=1#post351928

    Wenn das funktioniert, dann mach erstmal Wipe Cache und Wipe Dalvik. Wenn es dann immer noch nicht bootet, Wipe Data / Factory Reset.

    Doppelpost zusammengefügt nach 6 minutes:

    Was tut sich denn da nicht? Treiber korrekt installiert?
     
    Zuletzt bearbeitet: 16. Juni 2013
  4. Hirsch
    Offline

    Hirsch Active Member

    Registriert seit:
    22. Januar 2008
    Beiträge:
    482
    Danke:
    189
    Geschlecht:
    männlich
    Handy:
    Hero 9300+, No.1 N3 (verkauft), iNew V3
    Treiber sind korrekt installiert.
    Wird alles wie beschrieben im Geräte Manager angezeigt.

    Wenn ich allerdings auf "download" gehe, lädt er bis 100% und zeigt mir dann allerdings eine Fehlermeldung an.

    Achja und beim Start des "Downloads" steht dort noch "Not all images are correctly loaded"
     
    Zuletzt bearbeitet: 16. Juni 2013
  5. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Welche Fehlermeldung? Anderes Flashtool probiert?
     
  6. Hirsch
    Offline

    Hirsch Active Member

    Registriert seit:
    22. Januar 2008
    Beiträge:
    482
    Danke:
    189
    Geschlecht:
    männlich
    Handy:
    Hero 9300+, No.1 N3 (verkauft), iNew V3
    Habe SPF-Tool benutzt.

    Welches könnte man denn noch probieren ?
     
  7. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Ist schon richtig, gibt aber verschiedene Versionen. Empfehlen würde ich dir mdst. Version 3.1248.x. Schau mal in den Downloadbereich, da gibt es einige Versionen ...

    http://chinamobiles.org/downloads.php?do=cat&id=9
     
  8. Hirsch
    Offline

    Hirsch Active Member

    Registriert seit:
    22. Januar 2008
    Beiträge:
    482
    Danke:
    189
    Geschlecht:
    männlich
    Handy:
    Hero 9300+, No.1 N3 (verkauft), iNew V3
    Geht immer noch nicht.

    Kommen immer noch die selben Fehlermeldungen.

    Habe auch schon mehrere Scatter Dateien ausprobiert.


    Soll ich das ganze mal über Firmware Upgrade probieren ?
     
  9. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    AW: HERO 9300+ CWM-Recovery - Menü total verzerrt

    Poste doch mal nen Screenshot von der Fehlermeldung, da können wir dir eher helfen. Bin jetzt aber erstmal wech ...

    *tapatalked*
     
  10. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,829
    Danke:
    8,095
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Du willst nur ein Recovery Image flashen, richtig? Versuche es mal mit Akku raus und Vol (+) gedrückt halten währen des Flashvorganges. Könnte auch Vol (-) sein.
     
  11. Hirsch
    Offline

    Hirsch Active Member

    Registriert seit:
    22. Januar 2008
    Beiträge:
    482
    Danke:
    189
    Geschlecht:
    männlich
    Handy:
    Hero 9300+, No.1 N3 (verkauft), iNew V3
    Sooo ich habe es jetz einfach mal getan.

    Habe Firmware Upgrade gemacht und es läuft!!! :) :)

    Schöner Zopo Bootscreen ;)

    Läuft wieder alles bis jetzt :)

    Danke euch für die Mühen ! :)