1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Hero H2000+ und Myphoneexplorer

Dieses Thema im Forum "Software (Programme/Spiele)" wurde erstellt von MHMH, 26. Oktober 2012.

  1. MHMH
    Offline

    MHMH New Member

    Registriert seit:
    26. Oktober 2012
    Beiträge:
    1
    Danke:
    0
    Handy:
    Hero H2000+
    Gruß in die Gemeinde!

    Ich bin aktuell von einem HTC Legend auf das H2000+ mit MTK 6577 und Android4.0.4 umgestiegen.
    Mit dem HTC klappte das Synchen von Outlook 2010 mit Hilfe des Myphoneexplorers wunderbar, ein Superprogramm.

    Das H2000+ will mich jetzt mit seiner Verweigerung aber massiv von sinnvolleren Beschäftigungen abhalten.

    Konkret lässt sich das H2000+ mit MPE über USB verbinden, jedoch kommt beim Synchen die Fehlermeldung "Symbianconnect-runtime kann nicht geladen werden..."
    Die Synchronisierung bricht ab und MPE schließt sich.

    Ich bereits diverse Treiber aus dem Netz geladen und installiert. Nichts hilft.
    USB-Debugging ist eingestellt.
    MPE-Client auf dem Handy.
    MPE 1.8.4 auf neustem Stand.
    Der Win 7, 64 bit Gerätemanager sagt mir, dass ein "My HTC -Treiber Nr. 2.0.7.13" vom 29.08.12 installiert ist.

    Ich bin mit der gleichen Frage auch im MPE-Forum unterwegs, leider bisher keine Resonanz.

    Hat schon irgendjemand das 2000+ mit MPE synchronisiert?

    Alternativ habe ich das Trial von Android-Sync getestet. Hier funzt das synchen.

    Was mache ich bei MPE falsch?
    Falscher Treiber?

    Für Hilfe wäre ich sehr dankbar.

    Gruß
    Mathias
     
  2. Buzzipaul
    Offline

    Buzzipaul New Member

    Registriert seit:
    3. November 2012
    Beiträge:
    4
    Danke:
    1
    Handy:
    Hero H2000+, Star W005, Star X920 4GB, Jiayu G4, Zopo ZP980 2/32
    Hallo,

    ich habe die gleichen Probleme wie Du, allerdings auf einem Windows Vista32Bit System. Die Treiber habe ich hier aus dem Forum heruntergeladen. Vom Rechner wird das Telefon jetzt erkannt, von MyPhoneExplorer bis auf die Telefonkontakte/ SIM ebenfalls. MPE ist neueste Version, Sony Ericsson PC-Suite auch. MPE bemängelt als Fehlermeldung beim Versuch zu synchronisieren, das SE PC-Suite installiert werden muss, damit mit Symbian-Handys (??!!) kommuniziert werden kann. Vielleicht hat jemand eine Idee, wo der zusammen Zusammenhang sein könnte.

    Erfahrungen zum Hero H2000+: Ich bin nach 2Tagen Nutzung bisher sehr zufrieden. Das Gerät läuft flüssig, alle verspochenen Funkionen sind vorhanden.
     
  3. FrankyGER
    Offline

    FrankyGER Member

    Registriert seit:
    26. Oktober 2010
    Beiträge:
    144
    Danke:
    3
    Handy:
    ZOPO ZP990
    Was passiert, wenn Ihr über WLAN mit MPE verbindet?
     
  4. Buzzipaul
    Offline

    Buzzipaul New Member

    Registriert seit:
    3. November 2012
    Beiträge:
    4
    Danke:
    1
    Handy:
    Hero H2000+, Star W005, Star X920 4GB, Jiayu G4, Zopo ZP980 2/32
    Hallo FrankyGER,

    ich habe in MPE WLAN Verbindung aktiviert. Es kommt die gleiche Fehlermeldung (SymbianConnect-Runtime konnte nicht geladen werden, PC-Suite muss installiert sein). Trotzdem Danke!
     
  5. Driverkoblenz
    Offline

    Driverkoblenz Member

    Registriert seit:
    21. April 2012
    Beiträge:
    38
    Danke:
    0
    Handy:
    Star A3
    Hallo !

    Hatte das selbe Problem mit MPE. Jetzt arbeite ich mit "Android Sync Manager WIFI" und das klappt bestens. Die Synchronisierung ist sogar komfortabler als mit MPE. Jetzt werden mein H 2000+ und mein Compi doch noch Freunde...:dance3:
     
  6. Buzzipaul
    Offline

    Buzzipaul New Member

    Registriert seit:
    3. November 2012
    Beiträge:
    4
    Danke:
    1
    Handy:
    Hero H2000+, Star W005, Star X920 4GB, Jiayu G4, Zopo ZP980 2/32
    Ich habe die zuvor genannte Probleme mit MPE gelöst. Zum gleichen Thema hat MHMH im Forum von MPE die gleiche Frage aufgemacht. Dort wird auf eine beta-Version von MPE für Windows verlinkt. Damit läuft MPE mit dem Hero H2000+ in Verbindung mit den in diesem Forum erhältlichen MTK 6577 Treibern (Telefon wird als "HTC" erkannt). Ich benutze eine Verbindung mit USB-Kabel. Wichtig: bei mir musste ich beim MPE Client auf dem Phone unter Einstellungen/zu synchronisierende Kontakte alle anwählbaren Punkte deaktivieren. Sonst funktionierte die Synchronisation nicht bei den Kontakten. Beim starten vom MPE Client jedesmal neu einstellen! Dieses Problem hatten wohl auch User mit anderen ICS Phones. Ich hatte dazu zufällig irgendwo einen Beitrag gefunden. Ich hoffe, ich kann hiermit ggf. jemanden weiterhelfen.