1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Herotab C8t - W-Lan Problem

Dieses Thema im Forum "Hardware (Speicherkarte/Akku/etc.)" wurde erstellt von Mesonic, 29. April 2012.

  1. Mesonic
    Offline

    Mesonic New Member

    Registriert seit:
    1. Februar 2010
    Beiträge:
    4
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Letv X800
    Lumia 1520
    Onda V975i
    Moin,
    ich quäle mich grade mit meinem Herotab c8t herum,
    denn das W-Lan geht nicht mehr an.
    Wenn ich in den Einstellungen den Hacken bei "Wlan - Wlan aktivieren" setze, verschwindet dieser sofort wieder.
    Ich habe bereits das Tab zurückgesetzt und die 3 Wlan Energie Einstellungen mit und ohne Stromzufuhr ausprobiert.
    Es hat nichts gebracht... Kennt jemand das Problem, oder besser die Lösung?
    Oder habe ich es etwa geschafft das Tab kauputt zu bekommen?

    Ich weiß nich' ob es wichtig ist, aber ich schreib das mal mit dabei:
    Kernel version:
    2.6.35.7MID Serials #193 Wed Nov 2 04:43:48 EDT 2011
    Build-Nr.:MID Serials 3.0UI GINGERBREAD 20111116.092227


    Liebe Grüße und noch einen schönen Tag,
     
  2. Loonix
    Offline

    Loonix Spokenkieker

    Registriert seit:
    4. Juli 2009
    Beiträge:
    1,923
    Danke:
    47
    Geschlecht:
    männlich
    Handy:
    Jiayu S3 Advanced
    Ist das pad gerootet?
    wenn ja kannst du mal checken ob du eine 'softmac' datei in '/system/wifi' findest
    wenn nicht probiere dort eine neue textdatei zu erstellen, diese 'softmac' zu nennen und da hinein '20:59:A0:03:B2:58' zu schreiben.
    Dann neu booten und noch einmal probieren.