1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hi All

Dieses Thema im Forum "Vorstellung" wurde erstellt von daddycool888, 1. September 2014.

  1. daddycool888
    Offline

    daddycool888 New Member

    Registriert seit:
    1. September 2014
    Beiträge:
    0
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    MX69T-Pro
    Bin Besitzer eines MX69T-Pro und hoffe hier ein paar Tipps bezüglich aufgetretener Probleme zu bekommen...

    DC
     
  2. phil2sat
    Offline

    phil2sat Active Member

    Registriert seit:
    9. Juni 2014
    Beiträge:
    155
    Danke:
    50
    Geschlecht:
    männlich
    Handy:
    UMI X3
    Erstmal herzlich wilkommen......

    Hab zwar kein mx aber hier wird sich sicher jemand finden, bzw. hau mal raus wo es drückt

    phil2sat
     
  3. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,431
    Danke:
    7,592
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    hallo erst mal... ;)
    willkommen bei uns :grin:

    :welcome:


    -
     
    Zuletzt bearbeitet: 1. September 2014
  4. daddycool888
    Offline

    daddycool888 New Member

    Registriert seit:
    1. September 2014
    Beiträge:
    0
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    MX69T-Pro
    Erstmal THX für den freundlichen Welcome hier - tja, blöderweise drückt's an allen Ecken: Win 8.1 erkennt das Teil nicht mehr, die ausgelieferte ROM-Version (gekauft 2/2014) beinhaltet kein NFC (Antenne installiert...) und kein Wireless-Charging. Ich soll's einschicken, was aber Hin und Zurück vermutlich 3 Monate dauern wird. WTF, bis dahin ist das Teil ja hoffnungslos veraltet ;)

    DC

    PS: Der USB 3.0 Connector ist durch das ewige laden auch lose geworden, evtl. wird's deshalb nicht mehr erkannt
     
  5. phil2sat
    Offline

    phil2sat Active Member

    Registriert seit:
    9. Juni 2014
    Beiträge:
    155
    Danke:
    50
    Geschlecht:
    männlich
    Handy:
    UMI X3
  6. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,431
    Danke:
    7,592
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
  7. daddycool888
    Offline

    daddycool888 New Member

    Registriert seit:
    1. September 2014
    Beiträge:
    0
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    MX69T-Pro
    @Phil: krasser Mist passiert dann - ich sehe nen Haufen Chinesische Schriftzeichen und das Ding bootet nicht mehr :(

    uff, Akku rausgenommen und jetzt fährt es zumindest wieder hoch
     
  8. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,431
    Danke:
    7,592
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    akku raus und power und volume+

    .
     
  9. phil2sat
    Offline

    phil2sat Active Member

    Registriert seit:
    9. Juni 2014
    Beiträge:
    155
    Danke:
    50
    Geschlecht:
    männlich
    Handy:
    UMI X3
    Ist das beim mx andersrum? Bei mir kommt mit vol- der preloader. Dann muss ich den treiber installieren. Danach kann ich nen firmware update machen.

    Die frage ist auf jeden ob im gerätemanager was passiert.

    Was du gesehen hast ist nix schlimmes, entweder recovery mode oder hardware test Menu. Mit akku raus ist immer wieder alles gut.
     
  10. daddycool888
    Offline

    daddycool888 New Member

    Registriert seit:
    1. September 2014
    Beiträge:
    0
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    MX69T-Pro
    Wird der Preloader gewesen sein - hat so ne Art Selbsttest veranstaltet, Cam, WiFi, GPS, SIM usw. - kann aber kein Chinesisch...

    yup, was mich wundert: geladen wird es aber es wird nicht mehr erkannt, bzw. als verbunden gemeldet...
     
  11. phil2sat
    Offline

    phil2sat Active Member

    Registriert seit:
    9. Juni 2014
    Beiträge:
    155
    Danke:
    50
    Geschlecht:
    männlich
    Handy:
    UMI X3
    Ah selbsttest. Gut. Mal mit vol+ probiert.

    Denn wenn im gerätemanager kurz ein neues gerät auftaucht, kannst du immer noch selbst ne neue software aufspielen.

    Allerdings habe ich eben bei xda gelesen das dein gerät evtl ein fake T sein könnte
     
  12. daddycool888
    Offline

    daddycool888 New Member

    Registriert seit:
    1. September 2014
    Beiträge:
    0
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    MX69T-Pro
    Hatte ich auch schon gedacht, zumal das 'T' mit nem Kugelschreiber aufgemalt ist - however, die Antwort war das dies eins der ersten Modelle war und es wäre auch in jedem Fall ein T - sagt der Support zumindest...
    Bin drauf und dran mir was neues zu kaufen und es einzuschicken, dann habe ich es dann irgendwann als Ersatz...
     
    phil2sat sagt Danke für diesen hilfreichen Beitrag.
  13. phil2sat
    Offline

    phil2sat Active Member

    Registriert seit:
    9. Juni 2014
    Beiträge:
    155
    Danke:
    50
    Geschlecht:
    männlich
    Handy:
    UMI X3
    :hehehe: geile antwort... Daher auch kein nfc.

    Also bei xda steht "very crappy device"
    Usb 2.0 anstatt 3.0 kaum sensoren, nichtmal kompass akkuleistung soll auch nur 1600mAh haben.

    Meine meinung... Einschicken und erstatten lassen.