1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Hiiiilllllllfffe mtk6572 startet nicht mehr

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von intik, 25. Februar 2014.

  1. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
  2. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,383
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  3. Tripodiladikum
    Offline

    Tripodiladikum Member

    Registriert seit:
    7. Januar 2014
    Beiträge:
    30
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    mini s4
    nee.. ubifs geflasht hab ich noch nicht gemacht.. also mit dem sp Flash Tool v5.1352.01 bekomm ich nur die fehlermeldung can not enable dram (4032).
    Wie gesagt.. Beim ersten flash versuch hat das programm formatiert und dann abgebrochen..
    bin gerade ne runde am verzweifeln :(
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,383
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ja, aber @tommy0815 hilft doch schon. Und viele Köche...


    via mobile T1
     
  5. Tripodiladikum
    Offline

    Tripodiladikum Member

    Registriert seit:
    7. Januar 2014
    Beiträge:
    30
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    mini s4
    also.. alle versuche sind bislang fehlgeschlagen. und das handy ist tot wird aber von windows als mtk usb port (com9) erkannt.
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,383
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @noplan : hilf!
    Hier muss wohl über segmentierten NAND flash geholfen werden.

    via mobile T1
     
  7. Tripodiladikum
    Offline

    Tripodiladikum Member

    Registriert seit:
    7. Januar 2014
    Beiträge:
    30
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    mini s4
    sorry.. aber was nand und ubifs angeht bin ich n reiner noob :(
     
  8. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,383
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ich bin sicher Ihr schafft es. Bin gerade beim Packen... Urlaub neigt sich dem Ende zu...


    via mobile T1
     
  9. Tripodiladikum
    Offline

    Tripodiladikum Member

    Registriert seit:
    7. Januar 2014
    Beiträge:
    30
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    mini s4
    Danke für die aufmunternden worte und komm gut nach hause :)
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  10. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    versuch doch im Flashtool als erstes mal ein Format ohne Bootloader.

    Danach versuche das komplette File zu flashen!
     
  11. Tripodiladikum
    Offline

    Tripodiladikum Member

    Registriert seit:
    7. Januar 2014
    Beiträge:
    30
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    mini s4
    Hallo. Sorry für die späte antwort aber mittlerweile ist jetzt auch noch der usb port am handy abgerissen.. rekonstruktion dauert nen augenblick.
    denke das ich das morgen dann soweit wieder funktionsfähig hab und dann den letzten tip mit dem format testen kann.. melde mich wenns soweit ist..
    erstmal schon vielen dank und ich bin gespannt ob wir das teil wieder zum laufen bekommen..
     
  12. Tripodiladikum
    Offline

    Tripodiladikum Member

    Registriert seit:
    7. Januar 2014
    Beiträge:
    30
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    mini s4
    Soo.. hat etwas länger gedauert aber usb port ist wieder fest und funktioniert...
    allerdings noch immer das selbe problem.. sp Flash Tool v5.1352.01 und ich bekomm nur die fehlermeldung "can not enable dram (4032)"
    und ja.. ich bin mir sicher das es ein ubifs filesystem hat.. hat noch jemand einen rat ?
    --- Doppelpost zusammengefügt, 28. Juni 2014, Original Post Date: 28. Juni 2014 ---
    vielleicht hilft das hier auch noch weiter.. hab auf meiner externen sd-card folgendes backup vom handy gefunden... vielleicht können wir damit was anfangen..
    wie gesagt nand und ubifs ist mir hierbei das erste mal untergekommen.. backup1.jpg backup2.jpg
     
  13. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Damit hast Du doch quasi alles.
    Was ist das für ein Recovey?
    Kannst Du ins Recovery booten?
    Man kann auch das Recovery-Image statt des Boot-Images flashen.
    Dann bootet automatisch das Recovery.
    Dann mit Hilfe des Recovery das Gerät wiederbeleben.
    Zur Not kriegen wir das "von Hand" hin.
    (Aber nur, wenn Du eine Shell im Recovery hast - wofür man aber sorgen könnte)
     
  14. Tripodiladikum
    Offline

    Tripodiladikum Member

    Registriert seit:
    7. Januar 2014
    Beiträge:
    30
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    mini s4
    wieso ist das recovery aber dann nur 6.144kb groß? find ich ja cool das du mir weiterhelfen kannst :) hab ja sowas von keinen dunst was ich noch machen so.. irgendwann biste am verzweifeln wennn du immer die selbe fehlermeldung bekommst...
    --- Doppelpost zusammengefügt, 29. Juni 2014, Original Post Date: 29. Juni 2014 ---
    axo.. das war auf meiner sd card... in nem ordner namens "clockworkmod".. aber genau wie die dahingekommen sind kann ich dir echt nicht sagen...
     
  15. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    du bekommst die Fehlermeldung weil du ein falsches Rom geflasht hast....du musst einfach nur wieder das richtige flashen!
     
  16. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Das wäre ein Hinweis darauf daß Du ein CWM Recovery genutzt hast - oder war die karte mal in einem anderen Gerät?
    (Kann auch sein, daß das MTK Droidtool den Ordner erstellt hat.)
     
  17. Tripodiladikum
    Offline

    Tripodiladikum Member

    Registriert seit:
    7. Januar 2014
    Beiträge:
    30
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    mini s4
    die karte war nur in dem gerät.... mtk hab ich benutzt.. aber das hat wegen dem ubifs rumgemosert.. kann also sein das das backup nicht richtig funktioniert.
    hab ja noch 2 andere roms die angeblich von diesem modell cosmos s4 mini sein sollen...
     
  18. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    ich hatte dir doch einen Link gegeben!
    Hatte dir doch auch gesagt was zu tun ist.

    Das Problem ist du hast dir mit einem falschen Rom dein System verhunzt, deswegen bekommst du die Fehlermeldung!
    Format in Flashtool und danach inkl. Preloader das neue Rom aufspielen, dann läuft es wieder.

    normalerweise ja nicht mit preloader, aber in deinem Fall ist es anzuraten, da du beim ersten flashen auch den Preloader mitgeflasht hast (deswegen bekommst du jetzt nämlich diesen Fehler angezeigt) und nur deswegen!
     
  19. Tripodiladikum
    Offline

    Tripodiladikum Member

    Registriert seit:
    7. Januar 2014
    Beiträge:
    30
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    mini s4
    auch beim format ohne bootloader oder auch mit bekomm ich die selbe fehlermeldung.. und so hat es ja auch angefangen.. er hat das format damals gemacht und dann aber nicht geflasht..
    und wenn ich jetzt ein format machen möchte bekomme ich die selbe fehlermeldung wie beim flashen.
     
  20. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Kannst Du das Recovery von der SD-Karte flashen?