1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[Hilfe] Initializing scatter failed.

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von schlechter_tag, 28. November 2013.

  1. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Und noch einen Tipp an die Hilfesuchenden:
    Stellt die Screebshots immer schön leserlich rein. Dazu gehört auch, das die Spalten der einzelnen zu ladenden Segmente vollständig lesbar sind!
     
  2. schlechter_tag
    Offline

    schlechter_tag Member

    Registriert seit:
    4. November 2013
    Beiträge:
    57
    Danke:
    34
    Geschlecht:
    männlich
    Handy:
    Smsung Galaxy S4 Clone Dualsim
    vielen vielen dank an euch alle das ihr mir geholfen habt :) mein handy funktioniert wieder richtig, wusste nicht das dass bei mtk handys so schwer ist, im gegensatz zu meinem samsung ace war das ja ein kampf :grin:

    aber danke, hat alles geklappt, wüsste nicht was ich ohne das forum machen würde ;)
    --- Doppelpost zusammengefügt, 28. November 2013, Original Post Date: 28. November 2013 ---
    aber wo wir beim thema sind, hab ja auch cwm auf meinem handy, nur aus irgendeinem grund ist das verkehrtherum, nicht das mich das stört aber normalerweiße sind die doch richtig rum oder ?

    oder ist das normal bei mtk handys ?
     
  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Dieses Problem beobachte ich auch bei Handys, die in der build.prop Angaben zur "Drehung" haben. Beim Mini S4 Clonge, Haipia N7889 und Jiayu G3S habe ich es auch schon beobachtet.
     
  4. schlechter_tag
    Offline

    schlechter_tag Member

    Registriert seit:
    4. November 2013
    Beiträge:
    57
    Danke:
    34
    Geschlecht:
    männlich
    Handy:
    Smsung Galaxy S4 Clone Dualsim
    okay dann bin ich ja nicht allein :)

    beheben kann man das aber nicht oder ?
     
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ich habe einen Ansatz, werde das testen (warte gerade auf einen dieser Kanditaten). Dann werde ich berichten. Schau auch ruhig mal in meine Signatur.
     
  6. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,664
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    das "verkehrtherum" hat nichts mit der build prop zu tun, das ist ein Treiberproblem!
    Hier wurden neuere LCD's verbaut diese werden nun "verkehrtherum" angesteuert.
    Das läßt sich durch ein flashen des uboot images mit hilfe des MultiportFlashTools beheben!
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Müsste das nicht dann unterschiedlich für den normalen und recovery boot gehandelt werden?
    Auftreten tut es ja nach einer Generierun ng/ Portierung mit dem Droidtool?
    Und bitte werde erst schnell wieder fit:)