1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[Hilfe] talk 9x schaltet aus wenn geladet

Dieses Thema im Forum "Anfragen, bzw. Fragen allgemein" wurde erstellt von Carre_80, 27. Dezember 2015.

  1. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    mein cube talk x9 schaltet sich einfach aus wenn ich das ladekabel anschliesse und geht auch nicht mehr an solange wie das kabel angeschlossen ist. hab unterschiedliche ladeadapter und kabel versucht...

    hardware oder software fehler?
     
  2. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,313
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    @Carre_80 : ohne Ladekabel geht es einwandfrei?
     
  3. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    ja
     
  4. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    Ich versuche es nochmal. Niemand der ein vorschlag hat?
     
  5. mikeeee
    Offline

    mikeeee Active Member

    Registriert seit:
    20. Juli 2010
    Beiträge:
    403
    Danke:
    224
    Geschlecht:
    männlich
    Handy:
    RMN2 / Infocus M808 / THL 4000 / Cube Talk 9X / THL W200s / Star S9500 ...
    hmmm - mein Talk 9X macht das nicht - laden geht auch im Betrieb.
    ich würde vermuten, dass die USB-Buchse am Gerät ein (technisches/mechanisches) Problem hat :(
     
  6. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,313
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    Mein Pipo M9 lässt sich nicht bedienen, wenn ich es lade.
    Das Cube schaltet sich auch aus, was mir aber egal ist,weil ich es sowieso ausschalte,wenn ich es lade.

    Viel.hat sich eine Lötstelle der Buchse gelöst = Kurzer?

    Wenn es nur das ist, würde ich nicht viel herumtun, Hauptsache es lädt und lässt sich ohne Kabel normal bedienen.
    Ansonsten hilft nur aufmachen und nachschauen.
     
  7. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    Das lade wärend der nutzung hat vorher wunderbar funktioniert. Meistens haben die kinder mit dem tänker gespielt und aus diesem grund hade ich den wsken Magnet kabel benutzt um die lade buchse zu schonen. Hat auch wunderbar funktioniert. Ader dann auf einmal nicht mehr...
     
  8. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    Es läd auch nicht mehr :'(
     
  9. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    akku, ladeelektronik oder usb buchse defekt...

    aufmachen, nachsehen......

    doc

    -
     
    Klausl13 sagt Danke für diesen hilfreichen Beitrag.
  10. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,313
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    Wackelkontakt?
    Unser @Herr Doctor Phone befiehlt die Öffnung*g*, also aufmachen und dann uns mitteilen bitte.
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  11. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    Wenn ich aufmache, wonach muss ich denn dann gucken? Wie sieht ein defekte USB buchse aus z.B.?
     
  12. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,313
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    @Carre_80 : schau mal, ob die Lötstellen der Usb-Buchse intakt sind oder selbst wackelt, bitte mit Vorsicht.
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  13. mikeeee
    Offline

    mikeeee Active Member

    Registriert seit:
    20. Juli 2010
    Beiträge:
    403
    Danke:
    224
    Geschlecht:
    männlich
    Handy:
    RMN2 / Infocus M808 / THL 4000 / Cube Talk 9X / THL W200s / Star S9500 ...
    Eh du schraubst.
    Mein Talk hat das originale Ladegerät bereits unbrauchbar gemacht. Und bei anderen muss es mindestens 2 A sein. Alles andere wird ignoriert.
     
    Klausl13 sagt Danke für diesen hilfreichen Beitrag.
  14. mikeeee
    Offline

    mikeeee Active Member

    Registriert seit:
    20. Juli 2010
    Beiträge:
    403
    Danke:
    224
    Geschlecht:
    männlich
    Handy:
    RMN2 / Infocus M808 / THL 4000 / Cube Talk 9X / THL W200s / Star S9500 ...
    Nachtrag. Es scheint, als hätte mein talk das nächste Ladegerät in die ewigen Jagdgründe befördert :(
    Jetzt lädt es an der Powerbank ...
     
  15. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,313
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    @mikeeee : ich kann mich absolut nicht beschweren, mein Cube ist ganz brav zu meinen Ladegeräten.
     
  16. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    Hab mich jetzt endlich mal getraut, under die Zeit gehabt, das talk x9 auf zu matchen. So weit so gut. Jetzt kann ich aber mit meinem begenztem Wissen (und Werkzeug) nicht sehen wo da was defekt ist.

    Könnt ihr da was sehen? Was kann ich machen um heraus zu finden wo der Fehler liegt?
     

    Anhänge:

  17. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    hmm...
    ich kann da auch nichts erkennen... :(

    hast du dir damals den multimeter besorgt von dem wir sprachen?
    die platine rausnehmen (besser drehen), ladekabel rein machen und dann an den pins nachmessen ob spannung anliegt.


    -
     
    Carre_80 und Klausl13 sagen Danke für diesen hilfreichen Beitrag.
  18. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
  19. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    platine :)
    das ist die platte wo die usb buchse und die ganzen elektronischen bauteile drauf sind (blau) ;)

    -
     
    Carre_80 sagt Danke für diesen hilfreichen Beitrag.
  20. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    Ok! :hehehe: ja, son multimeter hab ich jetzt neben mir. wo soll der jetzt ran?