1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

HILFE! ! ! . THL5000 gebricked MT6592

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von pfleiderer, 23. Januar 2015.

  1. pfleiderer
    Offline

    pfleiderer New Member

    Registriert seit:
    22. Januar 2015
    Beiträge:
    1
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    THL 5000
    Hallo zusammen. Irgendwie habe ich es geschafft, mein THL5000 tot zu bekommen. Dazu war ich noch so blöd, kein Backup des Systems zu haben. Apps und Daten habe ich, aber den nand leider nicht. Von Anfang an. Mein THL5000 hatte einen Bootloop. Geflashed hatte ich das aktuelle 1.1.1, leicht angepasst und gerootet, wie bei Needrom.com zu bekommen. als Recovery hatte ich TWRP installiert. Alles lief bis zum Bootloop problemlos und smooth.

    Also wollte ich das Rom über TWRP neu Flaschen, wie ich es schon oft gemacht habe. Also factory reset gemacht und ROM Geflashed. Da gab es die erste Fehlermeldung, dass die partitions nicht gemountet werden konnten.
    Also Reboot gestartet und das Phone blieb beim THL Logo hängen.

    daraufhin das USB Kabel an den Laptop (Treiber waren installiert) und eine Flashtool Version eines passenden roms über Flashtool aufgespielt
    Flashtool beendet mit grünem OK
    Neustart bleibt aber wieder hängen. Bei erneutem Flashversuch über TWRP kommt die Meldung kein System vorhanden.
    Also wieder an den Laptop und in Flashtool Format +download ausgewählt und neu Geflashed..

    nun geht nix mehr. Weder ein Neustart noch ein booten in Recovery (Ein und Vol+) noch Systemtools (Ein und Vol-)... Der Bildschirm bleibt schwarz

    Ihr seid nun meine letzte Hoffnung.

    Ich bin nun gespannt auf viele gute Tips

    Schon mal vielen Dank im voraus.
     
  2. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,403
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wie?
    Mit welcher Version?
    Mit welcher Option?
    Wieder das gleiche ROM? Und es war ein Standard ROM?
    Wo liegt denn Deine TWRP Sicherung? Auf einer SD Karte oder lag die im Telefonspeicher?