1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Htc t5353+ faq

Dieses Thema im Forum "Allgemeine Infos und Fragen" wurde erstellt von JFF, 4. April 2010.

  1. Clonewars
    Offline

    Clonewars Member

    Registriert seit:
    9. Oktober 2009
    Beiträge:
    316
    Danke:
    0
    Handy:
    Sciphone I9 3G
    LG KU580
    Nokia 7380
    Nokia 7260
    Motorola KRZR K1
    Siemens Xelibri 5
    Zusätzlich zu passenden Displayfolien (ich habe immer noch keine gefunden) woher bekomm ich ein neues Backcover für das Teil?

    Würde mich freuen wenn Ihr helfen könnt.

    Grüße
     
  2. Clonewars
    Offline

    Clonewars Member

    Registriert seit:
    9. Oktober 2009
    Beiträge:
    316
    Danke:
    0
    Handy:
    Sciphone I9 3G
    LG KU580
    Nokia 7380
    Nokia 7260
    Motorola KRZR K1
    Siemens Xelibri 5
    An alle die den Kamerabug hatten (Kamera lässt sich nicht starten Fehler cameracapture.exe) die Frage wie habt ihr diesen gelöst?

    Zweite Frage: Habe seit heute ein BT Headset (Hama Bluetrek Tattoo) und möchte dieses mit dem T5353+ nutzen. Pairing hat auch geklappt. Aber bei Testanruf war nur gnadenloses brummen in der Leitung. Man konnten ansatzweise ab und zu Stimmfragmente raushören aber das wars auch. Gespräch absolut nicht möglich.

    Das Headset war zu dem Zeitpunkt allerdings noch nicht wirklich geladen.

    Idenn woran das liegen könnte? Irgendjemand anderes Probleme mit der BT Connection beim T5353+? Bei mir im Auto läufts jedenfalls ohne Probleme aber da mit der im Autoradio eingebauten FSE.

    Danke schonmal für Eure Tips
     
  3. johndebur
    Offline

    johndebur 迟到总比不到好。

    Registriert seit:
    31. Oktober 2008
    Beiträge:
    3,017
    Danke:
    8,400
    Geschlecht:
    männlich
    Handy:
    Xiaomi Redmi Note 2 Prime
    Coolpad 9976A
    also kamera geht bei mir. hab die deutsche ROM von hier installiert.
    hier die fotos mit deutscher kamera ROM gemacht:
    http://chinamobiles.org/showpost.php?p=224674&postcount=8

    ach ja hatte davor ja die englische v1 ROM installiert gehabt, vielleicht muß man erst die englische ROM version flashen und dann die deutsche um den kamerabug zu lösen ?
     
    Zuletzt bearbeitet: 10. Juni 2010
  4. Clonewars
    Offline

    Clonewars Member

    Registriert seit:
    9. Oktober 2009
    Beiträge:
    316
    Danke:
    0
    Handy:
    Sciphone I9 3G
    LG KU580
    Nokia 7380
    Nokia 7260
    Motorola KRZR K1
    Siemens Xelibri 5
  5. johndebur
    Offline

    johndebur 迟到总比不到好。

    Registriert seit:
    31. Oktober 2008
    Beiträge:
    3,017
    Danke:
    8,400
    Geschlecht:
    männlich
    Handy:
    Xiaomi Redmi Note 2 Prime
    Coolpad 9976A
    du kannst ja mal in beiden WIndows ordner von den handys mit total Commander gucken , ob es da eine andere .dll Datei gibt und die eventuell ersetzen ?
    Ansonsten weiß auch nicht wie man das problem lösen könnte. vielleichtkann man nur die bluetooth treiber vom handy updaten?
     
  6. Clonewars
    Offline

    Clonewars Member

    Registriert seit:
    9. Oktober 2009
    Beiträge:
    316
    Danke:
    0
    Handy:
    Sciphone I9 3G
    LG KU580
    Nokia 7380
    Nokia 7260
    Motorola KRZR K1
    Siemens Xelibri 5
    Das LG ist leider kein WM Gerät. Von daher scheidet die Variante schonmal aus.

    Hat sonst vielleicht wer ein BT Headset mitm T5353+ am laufen? Wäre interessant zu wissen welche Marke funktionierte oder ob da was umgestellt werden muss.
     
  7. ukhsv
    Offline

    ukhsv Member

    Registriert seit:
    16. März 2010
    Beiträge:
    80
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Iuni N1
    habe auch mein Autoradio mit BT als Freisprecheinrichtung am T5353+ und funktioniert super.
     
  8. Clonewars
    Offline

    Clonewars Member

    Registriert seit:
    9. Oktober 2009
    Beiträge:
    316
    Danke:
    0
    Handy:
    Sciphone I9 3G
    LG KU580
    Nokia 7380
    Nokia 7260
    Motorola KRZR K1
    Siemens Xelibri 5
    Gerade eben nochmal gegengetestet. Freisprechen über Mercedes BT FSE kein Thema. Keinerlei Störgeräusche etc.

    Was mach ich nun? Kann man sowas fixen oder muss ich jetzt das Geschenk zurückgeben und im Elektroladen solange welche durchprobieren bis es geht?
     
  9. batholy
    Offline

    batholy New Member

    Registriert seit:
    14. Juni 2010
    Beiträge:
    1
    Danke:
    0
    Handy:
    T5353+
    Servus,

    ich hab nach langer Suche die Ursache und Lösung für das Kamera Problem gefunden.

    Die Ursache besteht in der Bootloader Version (Aufruf durch drücken der Windows Taste + Zurück Taste beim Booten). Wer die Version von Oktober 2009 (roter Balken oben) auf seinem Gerät hat wird merken das er unter dem Punkt Camera Preview kein Bild angezeigt bekommt.

    Die Lösung besteht im Aufspielen der Bootloader Version vom Januar 2010. In dieser zeigt die Kamera Vorschau das aktuelle Bild wenn auch gedreht.

    Vorgehen:

    1. Loader.bin vom 05. Januar 2010 besorgen. (Ich hab sie in irgendeinem Forum mit einem Englischen ROM entdeckt weiß aber leider nicht mehr genau wo)
    2. Mit der gewünschten ROM Version (Flash.bin) In das Root Verzeichnis der SD Karte kopieren (Fat 16 formatiert)
    3. Gerät mit vollem Akku mit gedrückter Auflegen + Zurück Taste starten
    4. Warten bis Done Reboot Now... im Display erscheint und Neustarten (Akku rausnehmen)

    Anmerkungen: Da der Fehler im Bootloader liegt ist die eigentlich Version oder Sprache der Flash.bin (Windows Mobile) egal. Außerdem könnte es möglich sein das ein erneutes Aufspielen der Flash.bin nicht nötig ist, das habe ich jedoch nicht getestet.
     
  10. johndebur
    Offline

    johndebur 迟到总比不到好。

    Registriert seit:
    31. Oktober 2008
    Beiträge:
    3,017
    Danke:
    8,400
    Geschlecht:
    männlich
    Handy:
    Xiaomi Redmi Note 2 Prime
    Coolpad 9976A
  11. htc
    Offline

    htc New Member

    Registriert seit:
    2. September 2009
    Beiträge:
    14
    Danke:
    0
    Handy:
    T5353+
    also, die rom von xda http://ip208-100-42-21.static.xda-developers.com/showthread.php?t=619643 in englisch hat keinen g-sensor und die deutsche rom von hier hat den kamera defekt.
    die englische loader.bin & die deutsche flash.bin bringen leider auch keine abhilfe.
    dann lass ich mal die würfel fallen was funktionieren soll^^

    nachtrag.
    für euch profis ja kein ding, aber für die noobs wie mich mal:
    http://www.sendspace.com/file/75clki downloaden (deutsche rom inkl. g-sensor & funktionierender kamera)
    auf eine sd karte unter 2gb spielen
    karte rein, handy aus machen, pfeiltaste & hörer auflegen taste klicken und festhalten dazu power taste drücken und schon läuft alles automatisch.
    bei 100% ausmachen, normal starten und kalibrierung vornehmen.
    fertig.
     
    Zuletzt bearbeitet: 22. August 2010