1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Huawei Ascend P7 kein factory reset

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von marcel.keischke, 16. Februar 2015.

  1. marcel.keischke
    Offline

    marcel.keischke New Member

    Registriert seit:
    16. Februar 2015
    Beiträge:
    2
    Danke:
    0
    Handy:
    +4915788597540
    Moin moin,

    Ich habe eine sehr wichtige Frage. Ich habe seit kurzen ein P7 vom Freund bekommen. Er hat es vor mir zurück gesetzt und da hat das mit den zurücksetzen noch funktioniert.

    Wenn ich es versuche zurück zusetzen oder ein Update machen will bleibt alles so wie vorher.

    Ich habe schon über all im Internet gesucht aber dazu nicht ein bisschen gefunden.

    Wie gesagt man kommt nicht in Boot Menü rein oder wenn man versucht das Update auf EMUI 3.0 zu machen kommt nicht mal das “Terminal“ vom Bootloader.

    Was stimmt mit mein Handy nicht und wie kann ich es reparieren.
    Bin mit meinen wissen am Ende.

    Mfg marcel

    Und danke schonmal im voraus für eure Hilfe.
     
  2. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,597
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    wie zurück gesetzt?
    in einstellungen oder mit power und vol+ ?

    -
     
    marcel.keischke und thor2001 sagen Danke für diesen hilfreichen Beitrag.
  3. marcel.keischke
    Offline

    marcel.keischke New Member

    Registriert seit:
    16. Februar 2015
    Beiträge:
    2
    Danke:
    0
    Handy:
    +4915788597540
    Es funktioniert beides nicht.
    Wenn ich es in Einstellungen versuche startet es nur einfach neu und mit der Tastenkombi erscheint kurz der Startbildschirm und dann startet es wieder neu und nix ist passiert.

    Keiner weiß wieso. :eek: