1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

huawei g730 u10 encryption unsuccessful

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Nutzi, 2. August 2017.

  1. Nutzi
    Offline

    Nutzi New Member

    Registriert seit:
    2. August 2017
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    weiblich
    Handy:
    Huawai G730-u10
    Hallo Leute, ich habe mich heute hier im Forum angemeldet, weil ich mit meinem Handy-Problem nicht weiterkomme...
    Ist ein Huawai G730, welches nach dem starten immer den Fehler encryption unsuccessful bringt.
    Das Gerät ist unmodifiziert, mit original Andriod. Google wirft jede Menge Tipps raus zu diesem Fehler.
    Unteranderm Wipe + Factory-Reset in dem Tate hoch + Ein Menue. Wenn ich das mache kommt im Display
    --wiping data...
    Das steht auch noch 30 Stunden später da...akku raus, mehrfach getestet,aber das funktioniert nicht.
    In das andere Menue mit runter + ein komme ich nicht rein. Das Gerät startet mit dem Huawai Screen, ca. 15 sek Spater Vibration und neustart, immer wieder....
    Wie kann ich mein nahezu neuweitiges Gerät denn retten ?
    Hab leider keinerlei Ahnung ....Danke für eure Antwort
     
  2. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,829
    Danke:
    8,784
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Samsung Tab GT-P7300
    mach das.
    -ausschalten
    -volume+ UND poer gleichjzeitig drücken, power loslassen,.
    -warten
    dann im menue wipe/recovery gehen und das starten.
    akkus sollte min 50% haben !

    -
     
  3. Nutzi
    Offline

    Nutzi New Member

    Registriert seit:
    2. August 2017
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    weiblich
    Handy:
    Huawai G730-u10
    Das habe ich ja schon versucht, dann kommt wiping Data und es passiert tagelang nix. Hab das schon 3 mal mehrere Tage lang stehen lassen, das hängt sich irgendwo auf und geht nicht weiter, ohne das eine Fehlermeldung kommt. In das andere Muenue mit Lautstärke- und Power komme ich garnicht rein. Hab irgendwo eine Anleitung gefunden wo steht dass man mit SP Flash Tool und die original Firmware neu schreiben muss. Die Firmware hab ich von Huawai Seite, das Flashtool und auch den Treiber installiert. Das Flashen geht aber nicht, da das Gerät dafür ausgeschaltet werden muss. Leider schaltet es sich automatisch ein wenn ich das USB Kabel reinstecke....der Rechner findet das Handy ganz kurz, dann schaltet es sich ein
    und die Rechnerverbindung ist wieder weg. Ausschalten lässt es sich nicht mit eingestecktem Kabel. Geht nur durch Kabel raus und Akku raus :(
     
    Zuletzt bearbeitet: 2. August 2017
  4. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,829
    Danke:
    8,784
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Samsung Tab GT-P7300
    du solltest wipe/recovery drücken.
    quasi das recovery.

    nachtrag...wenn du auf wipe bist, mußt du bestätigen mit power oder volume rauf.

    -
     
  5. Nutzi
    Offline

    Nutzi New Member

    Registriert seit:
    2. August 2017
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    weiblich
    Handy:
    Huawai G730-u10
    Also der Punkt heißt "Wipe Data/factory reset" bei meinem Gerät.
    Wenn ich mit Power bestätige kommt:
    no
    no
    no
    no
    yes --delete all user data
    no

    wenn ich auf Yes gehe und mit power bestätige kommt

    --wiping data...

    und es passiert nix mehr.das --wiping data bleibt da auch 30 Stunden lang stehen. der hängt sich auf dabei.
     
  6. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,829
    Danke:
    8,784
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Samsung Tab GT-P7300
    hmmm...
    das ist seltsam.
    vielleicht solltest du jetzt ne neue rom einspielen. das sollte sie sein: https://www.needrom.com/download/huawei-g730-u10/
    bitte den protz kontrollieren, das es auch der richtige ist.

    das flashen ist selbsterklärend, einfach rom und flashtool runterladen und dann die anleitung abarbeiten.

    doc

    -
     
  7. Nutzi
    Offline

    Nutzi New Member

    Registriert seit:
    2. August 2017
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    weiblich
    Handy:
    Huawai G730-u10
    Das habe ich so auch schon probiert, aber mein gerät schaltet sich leider sofort ein wenn ich ein usb Kabel einstecke. Das Flashen funktioniert nur bei ausgeschaltetem Gerät. Ich kann mein Gerät nur durch battarie rausnehmen ausschalten. sobald ich das usb kabel reinstecke startet es aber ( und macht alle 10 sek neustart) Die Rechnerverbindung ist nur kuez eine sekunde beim einstecken des kabels, dann ist das gerät an und die rechnerverbindung über usb ist weg.
     
  8. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,829
    Danke:
    8,784
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Samsung Tab GT-P7300
    mach es so wie beschrieben.

    beim flash programm alles laden, einstellen und download starten.
    gerät aus, akku raus.
    akku rein, usb rein....dann startet das flash programm.

    doc
     
  9. Nutzi
    Offline

    Nutzi New Member

    Registriert seit:
    2. August 2017
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    weiblich
    Handy:
    Huawai G730-u10
    ja, genauso mache ich es ja. Das Flashen startet, hört aber nach 1 sekunde auf, weil das handy angeht und die verbindung zum rechner verliert
     
  10. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,829
    Danke:
    8,784
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Samsung Tab GT-P7300
    dann hast du ein hardware problem...
    ich würde das gerät reklamieren und versuchen umzutauschen.

    -
     
  11. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    25,299
    Danke:
    10,196
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ich tippe eher auf ein Treiberproblem. Mal flashen OHNE Akku ausprobiert?