1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

I32 Empfänger erhalten unleserliche SMS

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Kali, 16. Juli 2008.

  1. Kali
    Offline

    Kali New Member

    Registriert seit:
    16. Juli 2008
    Beiträge:
    4
    Danke:
    0
    Handy:
    I32 Hiphone
    Hallo zusammen,

    Ich habe Probleme beim versenden von SMS mit dem I32 F1+. Ich kann ganz normal SMS empfangen, jedoch wenn ich SMS versende bekommen die Empfänger nur kryptische Zeichen in der SMS (genauer gesagt vierecke).

    Kann von Euch vielleicht jemand helfen (über die Suchfunktion hab ich nix gefunden).

    Weitere Infos:
    I32_TW_274_NOR_D1.1.2004_P2_QVGA

    Hardware Version: 1.4.0

    Ich Danke Euch schon mal !
     
  2. DerFips
    Offline

    DerFips New Member

    Registriert seit:
    25. November 2007
    Beiträge:
    127
    Danke:
    0
    Handy:
    Sony Ericsson K610i (standard)
    P168+ (mit Firmware von P168C)
    guck mal links oben, ob da "a" oder "1" oder "de" oder "DE" steht, wenn nicht und des zb "th" oder so steht, vielleicht kann des empfängerhandy ja die thailändischen buchstaben nicht? aber weis nich ob des der grund is!
     
  3. Kali
    Offline

    Kali New Member

    Registriert seit:
    16. Juli 2008
    Beiträge:
    4
    Danke:
    0
    Handy:
    I32 Hiphone
    Danke für Deine Antwort Fips.
    Also die Einstellung ist schon auf De, a, 1 etc. , daran liegt es wohl nicht. Ich hab eher das Gefühl, das Handy könnte in einer Art Unicode statt Asni senden, wie man sowas jedoch umstellen könnte.... ich hab leider keine Ahnung.

    Anscheinend hat sonst auch niemand dieses Problem. So nett ich auch das Handy finde, ohne sms schreiben zu können bringt es mir leider nix:search:
     
  4. Kali
    Offline

    Kali New Member

    Registriert seit:
    16. Juli 2008
    Beiträge:
    4
    Danke:
    0
    Handy:
    I32 Hiphone
    Kennt denn niemand sonst die Problematik? Ohne sms kann ich das Gerät in die Tonne werfen, und ein Wiederverkauf mit so einem Bug kommt für mich dann auch nicht in Frage....
     
  5. nixon
    Offline

    nixon New Member

    Registriert seit:
    10. Juli 2008
    Beiträge:
    60
    Danke:
    0
    Handy:
    W570
    unter message -> menü -> option -> text message -> hacken bei "use unicode..."

    vielleicht liegt es daran.
     
  6. Kali
    Offline

    Kali New Member

    Registriert seit:
    16. Juli 2008
    Beiträge:
    4
    Danke:
    0
    Handy:
    I32 Hiphone
    Hallo Nixon,

    Leider habe ich diese Menüpunkte erst garnicht :(

    Unter Message habe ich die Punkte SMS, MMS, Voicemail, Cell broadcast.
    In den Untermenüs bzw. im Menü des gesamten Telefon gibt es keine Eintragung "Text Message" bzw. eine Menüfunktion, die detailliertere Eingaben für den SMS-Versand ermöglicht. Ich kann gerade mal die Nummer der Versandzentrale eingeben....

    :[
     
    Zuletzt bearbeitet: 6. August 2008
  7. nixon
    Offline

    nixon New Member

    Registriert seit:
    10. Juli 2008
    Beiträge:
    60
    Danke:
    0
    Handy:
    W570
    also in der iphone oberfläche gehst du unten links auf message.
    - dann unten rechts auf menu
    - option
    - * text message
    da hast du dann eigendlich die unicode einstellung