1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

i9 / i68 i68+ findet kein Netz

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von mac-surfer, 30. Oktober 2009.

  1. mac-surfer
    Offline

    mac-surfer New Member

    Registriert seit:
    27. August 2008
    Beiträge:
    49
    Danke:
    0
    Handy:
    CiPhone 3G 2GB
    Hallo,

    gestern ist mein i68+ angekommen.
    Sim eingelegt (T-mobile), Akku rein und eingeschaltet.
    Danach sollte ich das Passwort für die Sim eingeben,
    getan, alles ok.
    Jetzt zu meinem Problem:
    Das Handy findet kein Netz, egal wo ich mich befinde.
    Habe schon alles mögliche ausprobiert.
    Kann es vielleicht an der Frequenz liegen, kann man die irgendwo umstellen?
    Vielleicht weiss ja jemand einen Rat.

    Danke und Gruß
    Timo
     
  2. Clonewars
    Offline

    Clonewars Member

    Registriert seit:
    9. Oktober 2009
    Beiträge:
    316
    Danke:
    0
    Handy:
    Sciphone I9 3G
    LG KU580
    Nokia 7380
    Nokia 7260
    Motorola KRZR K1
    Siemens Xelibri 5
    Hmm vielleicht hättest du mal die Suchfunktion benutzt...hättest unter anderem diesen Thread entdeckt:

    http://www.chinamobiles.org/showthread.php?t=10162&highlight=Empfang+Netz

    Dort steht alles was du wissen musst.

    Ach ja wenn das auch keine Lösung bringt hast du evt. die Karte in SIM 1 und SIM 1 ist closed? Oder auch umgekehrt. Dann wäre noch die Möglichkeit, dass die Kaltlötstelle innen an der Folienantenne gebrochen ist. Kommt anscheinend auch häufiger vor. Akkudeckel ab zwei Schrauben lösen mit Minischlitz vorsichtig Clipse vom inneren Rahmen lösen und inneren rahmen !!!!!! vorsichtig!!!!! nach oben wegklappen und nicht abnehmen(Folienantenne hängt ja dran). Lötstellen prüfen. (keine Gewähr für Probleme oder Unfälle & Missgeschicke ;) )
     
  3. mac-surfer
    Offline

    mac-surfer New Member

    Registriert seit:
    27. August 2008
    Beiträge:
    49
    Danke:
    0
    Handy:
    CiPhone 3G 2GB
    Natürlich habe ich die Suchfunktion genutzt!

    Hat sich aber erledigt, die Folienantenne war an einem
    Lötpunkt abgerissen.
    Jetzt funktionierts :)

    Gruß
    Timo
     
  4. peter1612
    Offline

    peter1612 New Member

    Registriert seit:
    31. Oktober 2009
    Beiträge:
    2
    Danke:
    0
    Handy:
    SCI Phone i68
    also ich habe gestern auch i68 aus China bekommen, habe beide sim karten eingelegt und den pin eingegeben und alles läuft einwandfrei. das einzige problem was ich zur zeit habe ist wie bekomme ich meine Musik aufs Handy.
    habe verschiedene titel per usb übertragen aber das Handy findet sie nicht. wer weis was ich machen muss? Danke im vorraus
     
  5. mac-surfer
    Offline

    mac-surfer New Member

    Registriert seit:
    27. August 2008
    Beiträge:
    49
    Danke:
    0
    Handy:
    CiPhone 3G 2GB
    Hallo,

    kopiere die mp3s in den Ordner My Music.
    Danach den mp3 Player starten,
    dann oben rechts auf die Trackliste drücken,
    Options, Refresh list.

    Gruß
    Timo
     
  6. rigo206
    Offline

    rigo206 New Member

    Registriert seit:
    8. Oktober 2009
    Beiträge:
    41
    Danke:
    0
    Handy:
    SCI Phone 68+
    Ich habe auch eine Problem mit meinem i68+ und zwar geht die fonic karte nicht aber die Vodafone Karte schon. Wenn ich die Fonic Karte reintuche Pin eingeben zeigt es Code angenommen. Aber dann zeigt er bei Sim1:"Select Network" Weiß einer wieso und was kann ich tuchen ?