1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

i68+ Lautsprecher defekt ?

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von xXSciPhoneXx, 24. Mai 2010.

  1. xXSciPhoneXx
    Offline

    xXSciPhoneXx Master

    Registriert seit:
    22. Dezember 2009
    Beiträge:
    384
    Danke:
    9
    Geschlecht:
    männlich
    Handy:
    iPhone 4s - 16gb
    iPhone 4 - 32gb
    iPad 2 - 64gb
    LG Optimus Speed (P990)
    Blackberry Curve 8520
    Hallo Leute,

    ich habe das i68+ ,
    und habe aber auch ein Problem:

    Wenn ich damit telefonieren möchte,
    funktioniert es nicht wie ich es möchte.
    Derjenige, mit dem ich ein Gespräch führe,
    kann mich einwandfrei verstehen,
    doch ICH kann ihn entweder nur abgehackt oder
    GARNICHT verstehen.
    Ausserdem sollte es bei mir piepsen, wenn ich
    den Sperrschieber rein mache (Tastensperre).
    Bei mir piepst es mal, es gibt aber auch Zeiten
    in denen garnichts piepst.

    Wenn ich den Musikplayer öffne, mal kann
    ich das Lied abspielen,
    mal kommt kein Ton..
    Woran kann das liegen ??

    LG
    Dome
     
  2. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Da würde ich auf ein Kontakt-Problem tippen.
    Entweder ein Kabelbruch (Kabel von Platine zum Lautsprecher das ab und an wieder Kontakt findet) oder ne kalte Lötstelle.
    Bei der kalten Lötstelle ändert sich auch der Übergangswiderstand je nach Temperatur u.ä.

    Wirst es wohl aufmachen müssen oder noch Garantie?
     
  3. xXSciPhoneXx
    Offline

    xXSciPhoneXx Master

    Registriert seit:
    22. Dezember 2009
    Beiträge:
    384
    Danke:
    9
    Geschlecht:
    männlich
    Handy:
    iPhone 4s - 16gb
    iPhone 4 - 32gb
    iPad 2 - 64gb
    LG Optimus Speed (P990)
    Blackberry Curve 8520
    Ok ,
    danke schön..

    Nee , leider hab ich keine Garantie,
    ich mach es mal auf und schaue nach. :)

    LG
    Dome
     
  4. labermalboy
    Offline

    labermalboy New Member

    Registriert seit:
    4. September 2009
    Beiträge:
    20
    Danke:
    0
    Handy:
    i68+
    Gut wen wir grade dabei sind kommt hier noch ne frage von mir ;)
    Also sobald ich mein Ladekabel in den dafüt vorgesehen anschluss an meinem Sciphone i68+ stecke wird der bildschirm schwarz und ich kan alle tasten drücken also unten den großen und die zum lauter und leiser machen es reagiert aber leider nicht :( das gleiche wen ich das Headset nehme. An ist es aber weil wen ich das Headset nehme höre ich noch die Musik. Seit dem ich dieses Problem habe funktioniert auch das laden nicht mehr. Brauche dringend hilfe thx ;)
    Mit freundlichen Grüßen
    MIkey
     
  5. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Dann schau mal bei guten Licht von oben in die Buchse am Handy rein.
    Ich vermute da hat sich ne Leiterbahn gelöst und macht Probleme.
    Oder es liegt einfach nur Schmutz drinne der nen Schluss verursacht.

    Ist winzig klein das Ganze leider. Vielleicht ne Lupe nehmen ;)
     
  6. xXSciPhoneXx
    Offline

    xXSciPhoneXx Master

    Registriert seit:
    22. Dezember 2009
    Beiträge:
    384
    Danke:
    9
    Geschlecht:
    männlich
    Handy:
    iPhone 4s - 16gb
    iPhone 4 - 32gb
    iPad 2 - 64gb
    LG Optimus Speed (P990)
    Blackberry Curve 8520
    Das habe ich auch manchmal ,
    aber ich weiß nicht ,
    ich glaube bei meinem M003,
    das geht einfach nur aus...

    ABER das ist nicht immer, beim
    Aufladen eher selten, aber
    wenn ich mit dem PC verbinde
    sogar sehr oft :(

    Ich kann ja mal schaun ob man da vllt ein bisschen Staub rausbekommen kann :)

    LG
    Dome
     
  7. xXSciPhoneXx
    Offline

    xXSciPhoneXx Master

    Registriert seit:
    22. Dezember 2009
    Beiträge:
    384
    Danke:
    9
    Geschlecht:
    männlich
    Handy:
    iPhone 4s - 16gb
    iPhone 4 - 32gb
    iPad 2 - 64gb
    LG Optimus Speed (P990)
    Blackberry Curve 8520
    Hallo ,
    sorry für Doppelpost..

    Aber ich habe nun alles mal ausgepustet .. Staub
    entfernt ,
    aber an die Lötstelle komm ich nicht , und
    der Ton funzt immer noch nicht :(

    LG
    Dome
     
  8. Tim1995
    Offline

    Tim1995 New Member

    Registriert seit:
    4. Juni 2010
    Beiträge:
    1
    Danke:
    0
    Handy:
    Sciphone i68+
    Lautsprecher defekt Sciphone i68+

    Hy leute ich hab auf das gleiche problem mit den lautsprechern hab das handy so gekauft aber ich dachte ich kriegs wieder hin beim auseinandernehmen aber - habs n paar mal aufeinandergenommen un alle kontakte auf der platine gesäubert ich will mir jetz einen neuen lautsprecher kaufen oder ein gebrauchtes sciphone wo sie noch gehn un die einbauen oder habt ihr ne andere idee freu mich auf eure antwort
     
  9. xXSciPhoneXx
    Offline

    xXSciPhoneXx Master

    Registriert seit:
    22. Dezember 2009
    Beiträge:
    384
    Danke:
    9
    Geschlecht:
    männlich
    Handy:
    iPhone 4s - 16gb
    iPhone 4 - 32gb
    iPad 2 - 64gb
    LG Optimus Speed (P990)
    Blackberry Curve 8520
    Hallo Tim1995,

    ich selbst lasse das Phone einfach so wie es ist.
    Es bringt mir nicht viel ein neuen Lautsprecher zu kaufen,
    da ich damit schon fast an einen Neupreis des fertigen
    Handys ran komme.

    Aber kaufen werde ich das i68 auf keinen Fall mehr,
    DISPLAY bekommt bei mir die Note 6 !!
    Was schlechteres gibts doch nicht ..

    Naja,
    auf jedenfall geb ich dann ein bisschen mehr Geld für
    etwas Anständigeres aus.

    LG
    dome