1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

i9 3g schwerkraftsensor kaputt?

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Zerosk8ter94, 19. März 2009.

  1. Zerosk8ter94
    Offline

    Zerosk8ter94 New Member

    Registriert seit:
    19. März 2009
    Beiträge:
    7
    Danke:
    0
    Handy:
    I9 3g,
    Sony Erricson k750i
    Hallo,
    Ich hab mir jetzt auch mal ein Chinahandy gegönnt, und mich direkt hier angemeldet.:declare:
    Nun habe ich nur 1 problem mit meinem i9 3g. Der Schwerkraftsensor, der zum drehen von Videos und Bildern zuständig ist geht scheinbar nicht.:resent:
    Geht der nur bei bestimmten Formaten von Videos und Fotos oder müsste das immer gehen?
    Was sollte ich da mal versuchen?
    Danke schonmal im Voraus.:good3:
     
  2. Steff87
    Offline

    Steff87 New Member

    Registriert seit:
    18. März 2009
    Beiträge:
    2
    Danke:
    0
    Handy:
    i9 3g
    hallo,
    habe das selbe problem aber auch noch keine lösung gefunden.Weder bei video noch bei Bildern kippt das Bild. Ein weiteres Problem bei mir ist die "shake-funktion". Wenn ich Lieder abspiele kann ich immer nur zum nächsten lied "shaken",egal in welche richtung ich rüttle, es kommt immer das nächste lied,nie das vorherige. Ist das bei dir auch so,oder ist das vll sogar normal so?
     
  3. Zerosk8ter94
    Offline

    Zerosk8ter94 New Member

    Registriert seit:
    19. März 2009
    Beiträge:
    7
    Danke:
    0
    Handy:
    I9 3g,
    Sony Erricson k750i
    also das mit dem Shakesensor ist normal glaube ich... aber das Bilder und Videos nicht zu drehen sind ist etwas komisch. :/
     
  4. Zerosk8ter94
    Offline

    Zerosk8ter94 New Member

    Registriert seit:
    19. März 2009
    Beiträge:
    7
    Danke:
    0
    Handy:
    I9 3g,
    Sony Erricson k750i
    sollte ich mir da mal ein Flashkabel kaufen und versuchen zu flashen? Könnte das helfen oder ist der einfach kaputt?
    Der sensor geht gar nicht. Egal was ich mache.
     
  5. winter_099
    Offline

    winter_099 New Member

    Registriert seit:
    12. November 2008
    Beiträge:
    101
    Danke:
    0
    Handy:
    china phone
    Es kann auch an sofware liegen :grin:
     
  6. Zerosk8ter94
    Offline

    Zerosk8ter94 New Member

    Registriert seit:
    19. März 2009
    Beiträge:
    7
    Danke:
    0
    Handy:
    I9 3g,
    Sony Erricson k750i
    also flashen?:see_stars:

    ich kenn mcih da nich so aus :grin:
     
    Zuletzt von einem Moderator bearbeitet: 20. März 2009