1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

i9 umschalten bei SMS auf Zahlenblock, wie?

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von pagra90, 7. März 2009.

  1. pagra90
    Offline

    pagra90 New Member

    Registriert seit:
    24. Dezember 2008
    Beiträge:
    13
    Danke:
    0
    Handy:
    Nokia 6110i
    Hallo,
    sorry falls die Topic-Frage etwas unglücklich geworden ist. Kann mir jemand sagen wie ich beim SMS schreiben (wenn man das so sagen kann :see_stars:) auf den Zahlenblock umschalten kann? Ich habe auf dem Touch unten "DE" eingestellt und ausser auf "CAP" für Gross und Kleinschreibung bzw. ">>" Taste für die Sonderzeichen wüsste ich jetzt nicht wie. Im Moment schreibe ich sie immer als Wort :meeting: aus oder aber ich ich drücke die Ländereinstellung "DE" solange durch bis irgendwann eher zufällig gefühlt der Zahlenblock erscheint. Das ist mittlerweile noch lästiger als das umständliche tippen der SMS auf dem Screen.

    " Noch ne Erkenntnis am Rande von mir. Touchscreen ist ne tolle Sache, aber SMS schreiben geht doch besser mit Tastatur. Also falls ich wieder ein neues Handy benötige dann nur noch ne kombination aus beidem "

    Zur obigen Frage wäre ich sehr dankbar wenn mir jemand helfen könnte mich von der Leitung zu heben auf der ich eventuell stehe :[

    Danke.... pagra
     
  2. SuperSpeMo
    Offline

    SuperSpeMo New Member

    Registriert seit:
    25. September 2008
    Beiträge:
    2,279
    Danke:
    0
    Handy:
    P168+ Touch kaputt
    (nicht mehr)ZTC ZT5310
    Sciphone i68+ (Auf Bahngleise gelegt)
    Pinphone 3GS (verkauft :( )
    T5388++ Dualsim Krücke (Defekt und Zerlegt)
    W72 Dual Sim WM6.5 QWERTY (Leicht defekt, bald Zerstört)
    Zukünftig: HTC Desire Z
    mal die zahlen einfach auf den screen,nennt sich auch handschrifterkennung
     
  3. pagra90
    Offline

    pagra90 New Member

    Registriert seit:
    24. Dezember 2008
    Beiträge:
    13
    Danke:
    0
    Handy:
    Nokia 6110i
    Hallo,
    habe das jetzt mal probiert was mir @SuperSpeMo geraten hat. Dies funktioniert allerdings nicht mit der Ländereinstellung "DE"!
    Dies funktioniert nur mit der Einstellung "ABC". Dies hat dann den Nachteil das ich keine "CAP" Taste mehr habe um auf die Gross- und Kleinschreibung umzustellen. Also auch nicht so prickelnd. Quasi den Belzebub mit dem Teufel ausgetrieben :mad:
    Gibt es da wirklich keine andere Möglichkeiten?

    gruss pagra
     
  4. Einsteiger
    Offline

    Einsteiger New Member

    Registriert seit:
    28. Februar 2009
    Beiträge:
    7
    Danke:
    0
    Handy:
    i9
    Hallo,
    wie hast du "de" dauerhaft eingestellt ?
    Ich muß mich jedesmal "durchzippen" wenn ich
    einen Text schreiben möchte.
    Wie stellt man die Deutsche Tastatur permanent ein
    so das man auch Sonderzeichen Groß-Kleinschreibung
    usw. verwenden kann ?

    Grüße
     
  5. pagra90
    Offline

    pagra90 New Member

    Registriert seit:
    24. Dezember 2008
    Beiträge:
    13
    Danke:
    0
    Handy:
    Nokia 6110i
    @Einsteiger,
    Das ist einfach!
    1. Gehe auf "Settings"
    2. "Phone Setup"
    3: " 4. Preferred input method"
    Dann setze das Häckchen auf die für dich in Frage kommende Sprache (z.B. "DE")

    Ich hoffe ich konnte helfen.

    gruss pagra
     
  6. deno
    Offline

    deno New Member

    Registriert seit:
    27. Februar 2009
    Beiträge:
    24
    Danke:
    0
    Handy:
    sciphone i68+
    also meiner meinung nach ist es doch piep egal bei SMS auf groß und klein schreibung zu achten... selbst hier im forum ^^
     
  7. Einsteiger
    Offline

    Einsteiger New Member

    Registriert seit:
    28. Februar 2009
    Beiträge:
    7
    Danke:
    0
    Handy:
    i9
    @Pagra90

    Hallo,
    danke für deine Hilfe.
    Die Sprache an sich hatte ich ja schon Deutsch eingestellt
    aber wenn ich während des schreibens von Klein-auf Groß-
    schreibung wechseln möchte und dann wieder zurück zur
    Kleinschreibung möchte muß ich alle Ländersprachen durchklicken
    bis ich wieder zurück bei de bin. Oder auch bei ä - ö - ü
    da muß ich mir auch ein Land suchen die das anbietet !!
    Ansonsten geht nur ae oe usw....
    Kann man da was einstellen ?
    Danke für Antwort
    Grüße
     
  8. Wickinger
    Offline

    Wickinger New Member

    Registriert seit:
    5. Mai 2009
    Beiträge:
    7
    Danke:
    0
    Handy:
    Modell 3G
    also bei mir ist es so wenn ich die sprache auf deutsch eingestellt habe dann wechselt er auch nur in deutsch auf groß/kleinschreibung mit und ohne ä,ö,ü.

    aber mal eine andere frage das sms schreiben ist leider durch die kleinen tasten mit der hand ja fast nicht möglich, gibt es eine andere software damit die tastenfläche größer ist mit der großen space taste wie bei iphone?