1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

I9300 MTK6577 startet nicht mehr

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von thedarkeyes, 18. Januar 2013.

  1. thedarkeyes
    Offline

    thedarkeyes New Member

    Registriert seit:
    18. Januar 2013
    Beiträge:
    66
    Danke:
    0
    Handy:
    I9300 MTK6577
    Hallo Ich habe mir dieses Handy gekauft. Nach einiger Zeit hat sich die automatische Drehung verabschiedet und jedes mal wenn ich telefonierte wurde der Bildschirm schwarz und es reagierte nix mehr.
    Nun wollte ich es flashen,was auch funktionierte,aber seit dem geht das Handy nicht mehr an. Wenn ich es einschalte kommt nur ein weißer Bilödschirm und nichts passiert.

    Kann mir einer bitte helfen, ich möchte das Handy ungern abschreiben wollen.
     
  2. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Herzlichen Glückwunsch!
    Aber wenn Du vor dem FLASHEN mal aufmerksam die Beiträge dazu gelesen hättest, würde Dein Gerät noch funktionieren.

    a) Erstelle vor dem Flashen ein Backup
    b) Flashe erst mal nur das Recovery
    c) Nun flashe die Firmware aber nur boot & Android (System)

    d) Flashe EBR, MBR, uboot und DSP_BL nur dann, wenn es sein muß und Du genau weißt, was Du tust

    So und nun zur Hilfe:

    Hast Du ein 640er oder ein 800er Board?

    (Erstelle bitte Bilder ohne Akku, die die Position von SIM & SD zeigen)
     
  3. thedarkeyes
    Offline

    thedarkeyes New Member

    Registriert seit:
    18. Januar 2013
    Beiträge:
    66
    Danke:
    0
    Handy:
    I9300 MTK6577
  4. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
  5. thedarkeyes
    Offline

    thedarkeyes New Member

    Registriert seit:
    18. Januar 2013
    Beiträge:
    66
    Danke:
    0
    Handy:
    I9300 MTK6577
    Muß ich von der Datei alles downloaden oder nur bestimmte dateien?


    Nachtrag: Es hat nicht funktioniert.
     
    Zuletzt bearbeitet: 18. Januar 2013
  6. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Flashen ging - aber booten nicht?
     
  7. thedarkeyes
    Offline

    thedarkeyes New Member

    Registriert seit:
    18. Januar 2013
    Beiträge:
    66
    Danke:
    0
    Handy:
    I9300 MTK6577
    genau, es bootet nicht. der flashvorgang wurde erfolgreich durchgeführt.
     
  8. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Was passiert, wenn Du booten willst?
     
  9. thedarkeyes
    Offline

    thedarkeyes New Member

    Registriert seit:
    18. Januar 2013
    Beiträge:
    66
    Danke:
    0
    Handy:
    I9300 MTK6577
    Gar nix, läßt sich nicht einschalten. Vorher gig es noch an und der Bildschirm wurde weiß beleuchtet. Im Moment geht nix mehr

    Doppelpost zusammengefügt nach 5 minutes:

    genau, jetzt geht nix mehr.
     
    Zuletzt bearbeitet: 18. Januar 2013
  10. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Was passiert, wenn Du das Gerät an den USB-Port hängst?
     
  11. thedarkeyes
    Offline

    thedarkeyes New Member

    Registriert seit:
    18. Januar 2013
    Beiträge:
    66
    Danke:
    0
    Handy:
    I9300 MTK6577
    es wird als wechseldatenträger erkannt und der bildschirm wird weiß. aber ic h kann nicht auf den wechseldatenträger zugreifen.

    und nehme ich es ab vom USB fängt es an zu blinken.
     
  12. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Das würde bedeuten, daß es AN ist - das kann ja aber nicht sein, wenn es nicht bootet.
    Nimm mal den Akku raus.
    Akku rein und dann an den USB-Port.
     
  13. thedarkeyes
    Offline

    thedarkeyes New Member

    Registriert seit:
    18. Januar 2013
    Beiträge:
    66
    Danke:
    0
    Handy:
    I9300 MTK6577
    erst ertönt das geräuch das ein USB erkannt wird und dann gleich das es abgesteckt ist und danch wird der bildschirm weiß.

    ich nutze win7
     
  14. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    OK, jetzt Flashtool starten, auf Download klicken und die Firmware von oben flashen... (indem Du das ausgeschaltete Gerät an den USB-Port hängst)
     
  15. thedarkeyes
    Offline

    thedarkeyes New Member

    Registriert seit:
    18. Januar 2013
    Beiträge:
    66
    Danke:
    0
    Handy:
    I9300 MTK6577
    es steht dann drin download ok. aber nichts passiert

    Doppelpost zusammengefügt nach 6 minutes:

    wenn ich es jetzt an den pc anschliesse sagt er mir gerätetreiber können nicht installiert werden.
     
    Zuletzt bearbeitet: 18. Januar 2013
  16. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,054
    Danke:
    1,680
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Nimm den Akku kurz aus dem Phone, leg ihn wieder ein und nun verbindest du das Phone mit dem PC und wartest ein paar Minuten.
     
  17. thedarkeyes
    Offline

    thedarkeyes New Member

    Registriert seit:
    18. Januar 2013
    Beiträge:
    66
    Danke:
    0
    Handy:
    I9300 MTK6577
    Unbenannt.JPG

    wollt es jetzt von xp aus probieren, da kommt nach kurzer zeit diese meldung.
     
  18. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Da ist nur der erste der beiden benötigten Treiber installiert - oder aber der Preloader zerschossen.
    Was sagt denn der Gerätemanager?
     
  19. thedarkeyes
    Offline

    thedarkeyes New Member

    Registriert seit:
    18. Januar 2013
    Beiträge:
    66
    Danke:
    0
    Handy:
    I9300 MTK6577
    wenn ich das Handy anschliesse kommt für ein paar sekunden MediaTek Preloader USB VCom. aber mit nem gelben dreieck mit nem ausrufezeichen davor
     
  20. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8