1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

i9300 MTK6577

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von ossi_s4, 4. November 2012.

  1. ossi_s4
    Offline

    ossi_s4 New Member

    Registriert seit:
    3. November 2012
    Beiträge:
    2
    Danke:
    0
    Handy:
    i9300 mtk6577
    Hallo

    Ich möchte mich gleich im vorraus bei allen bedanken die Hier posten bzw. Helfen werden !

    Nach etlichen Stunden durchsuchen des Forums möchte ich hier ein Thema erstellen wo schritt für schritt
    beschrieben ist wie man am besten ein neues i9300 MTK6577 einstellt.
    Für mich und natürlich Andere user hier.

    Ich folgendes Gerät erworben http://www.efox-shop.com/i9300-mtk6...ndy-mit-dual-sim-dual-kamera-umts-3g-p-269313

    1 Problem => Wie kann ich Verbindung zu Play Store Herstellen
    Lösung gefunden von Bord: Play Store löschen und neu installieren und es müsste funzen

    2 Problem => Accu hält nicht lange bzw. lädt nicht vollständig auf
    Lösung : Neues /Anderes Ladegerät hilft hier

    Noch offene Fragen =>

    3 Problem => GPS Signal schlecht ( Einstellung wo und wie sind die Wert)

    4 Problem =>Wie(machte man es) und was für update ist das beste für i9300 MTK6577 mit Erfahrungswerte .

    Vielen DANK

    mfG
    Ossi
     
  2. N2k1
    Online

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Zu 1.: Store im Setup beenden, Daten löschen, Framework beenden, Daten löschen hilft meist auch
    Zu 2.: Viele beklagen sich, daß der Akku nicht sonderlich lange hält. Ist aber a) bei den meisten Telefonen heute normal und b) kommt es auf das Nutzungsverhalten an.
    Ich finde gut 4h Disolay on eigentlich nicht wenig (mein Samsung Galaxy Nexus (original) hält auch nicht länger)
     
  3. ossi_s4
    Offline

    ossi_s4 New Member

    Registriert seit:
    3. November 2012
    Beiträge:
    2
    Danke:
    0
    Handy:
    i9300 mtk6577


    Noch offene Fragen =>

    3 Problem => GPS Signal schlecht ( Einstellung wo und wie sind die Wert)

    4 Problem =>Wie(machte man es) und was für update ist das beste für i9300 MTK6577 mit Erfahrungswerte .
     
  4. N2k1
    Online

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Zu 3: adb shell "rm /data/misc/mtkgps.dat"
    (Danach solltest Du mit den "mobileuncle tools" (im Freien) einen Testlauf machen.

    Zu 4: Ich beziehe mich auf diese Downloads
    a) Backup mit MTKdroidTools erstellen
    b) Taiwan101-tinji-recovery mit Hilfe der Tools aus a) installieren
    c) Nun entweder ein System per SP_Flash_Tool oder per Recovery installieren.

    Welches die bessere Version ist, ist Geschmackssache.
     
  5. mikelogic
    Offline

    mikelogic New Member

    Registriert seit:
    7. November 2012
    Beiträge:
    16
    Danke:
    0
    Handy:
    MHB9300
    Hallo,
    Ich habe auch das MH I9300 von EFox und war bis zum Update sehr zufrieden mit dem Handy. Nach dem Flashen der aktuellen Software (66.228.126.56/~rom/download/rom/Phone/MH9300.rar) mit dem SP Flash Tool habe ich nur noch nen schwarzen Bildschirm und beim Versuch neu zu flaschen ständig den Fehler BROM ERROR : S_DL_GET_DRAM_SETTING_FAIL (5054). Das 9300 meldet sich noch am USB Port und Treiber (Preloader...) werden auch installiert. Sp Flash Tool beginnt mit dem Roten Balken, zählt bis 100% hoch, automatischer disconnect vom USB und dann kommt die Meldung BROM ERROR : S_DL_GET_DRAM_SETTING_FAIL (5054). Der Ram Test im SP Tool sagt mir das kein NAND vorhanden ist!?! Anscheinend sind die Partitionen verschwunden, gelöscht oder fürs SP Tool nicht sichtbar. Read Back funktioniert hingegen 100%. Ich nutze Win 7 x64. Wäre für jede Hilfe mehr als dankbar.
    MfG
    Mike
     
  6. N2k1
    Online

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Hier irgendwo im Forum wird gewarnt, den RAM-Test auszuführen, weil genau das dann passiert.
    Aber es wurde auch eine Lösung gefunden.
    Zudem ist das, was Du beschreibst auch teilweise Rechner-Abhängig (anderer Rechner und das Gerät lebt wieder - sofern Du ein Backup hast)

    Sicher, daß die genannte FW auch zu Deinem Handy paßt?

    PS: Win7 x64 ist immer eine schlechte Wahl wenn es darum geht, irgendetwas zu flashen!
     
  7. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Aha, ... ich habe einen PC und nen Schlepptop mit W7 X64, und mit beiden hab ich keine Probleme zu flashen! Bei beiden hat die Treiberinstallation (MT6575, MT6577) ohne Probleme geklappt (manuell im Gerätemanager und OHNE Akku!). Lediglich für den MT6573 musste ich damals das alte Schlepptop mit WXP nehmen.
     
  8. N2k1
    Online

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Genau aus dem Grund habe ich solch ein älteres Teil stehen.
    Da laufen alle Tools fürs Auto und für meine Geräte, die ich flashen will drauf ;-)
    Aber W7 x32 (bzw. x86) funktioniert auch ganz gut.
     
  9. mikelogic
    Offline

    mikelogic New Member

    Registriert seit:
    7. November 2012
    Beiträge:
    16
    Danke:
    0
    Handy:
    MHB9300
    Ich habe das 9300 von Efox 9300 MTK6577 1GHz Dual-Core Android4.0 UMTS/3G 4.7 Zoll Touchscreen Smartphone Handy doch wieder zum Laufen bekommen.
    Das Problem war, das die Software/Firmware falsch war
    (Peinlich......... ist dabei schon mein 5tes Android Phone. thx N2k1 for the hint ;-) )!
    Das Phone ist übrigens ein Bluebo L100!!!!! Also nach der Software vom Bluebo L100 suchen und nicht nach der vom MHB 9300!
    Die beste Erfahrung habe ich mit dem Rom http://n2k1.com/n2k1/GT-i9300/BLUEBO_9300_13_09_12_ROOT_FULL.zip gemacht (Userdata NICHT mitflashen! Das File ist aber eh nicht dabei.).
    Das Rom ist schnell, hat CWM Recovery (Lautstärke + und Powerbutton -> Recovery) und ist rooted (all you need)!
    Ach ja, unter Win 7 x64 geht alles problemlos, vorrausgesetzt man hat die richtigen Treiber.

    Imei Nummern (meist ein Aufkleber im Akkufach) können über die App Mobileuncle Tools (Play Store; free) wiederhergestellt werden.
    1- Mobileuncle Tools Starten -> Engineer Mode -> Engineer Mode (MTK)
    2- dann CDS Information –> Radio Information –> Phone1 (für die erste! Imei)
    3- oben beginnt dann die Command Line mit AT+. Tippe dort AT +EGMR=1,7,”IMEI_1″ (IMEI_1 ist der Platzhalter für die erste! IMEI, dort also die IMEI eintragen z.B. AT +EGMR=1,7,”1234567890″)
    4- dann den Button SEND AT COMMAND drücken
    5- Rebootet das Phone. Um die 2te IMEI zu ändern müsst ihr wieder bei 1 beginnen und dann anstatt bei Punkt 3, bei Punkt 6 weitermachen
    6- In der Command Line AT +EGMR=1,10,”IMEI_2″ eingeben (IMEI_2 ist der Platzhalter für die zweite! IMEI, dort also die zweite IMEI eintragen z.B. AT +EGMR=1,10,”1234567804″)
    7- dann wieder den Button SEND AT COMMAND drücken
    7- Reboot und fertig!

    Hoffe, ich konnte euch helfen.
    Mike
     
    Zuletzt bearbeitet: 13. November 2012
  10. mikelogic
    Offline

    mikelogic New Member

    Registriert seit:
    7. November 2012
    Beiträge:
    16
    Danke:
    0
    Handy:
    MHB9300
    Zuletzt bearbeitet: 13. November 2012
  11. Muffe
    Offline

    Muffe Member

    Registriert seit:
    18. September 2012
    Beiträge:
    67
    Danke:
    0
    Handy:
    Samsung Galaxy Y
    Neobox Tuna MTK6575
    9300 (VDMHB9300) MTK6577
    Der zugehörige thread wäre;
    HDC Galaxy i9300 SIII PLUS - MT6577 S3

    oder
    BlueBo L100

    ;-)
     
  12. N2k1
    Online

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
  13. kawa0815
    Offline

    kawa0815 Member

    Registriert seit:
    19. Oktober 2012
    Beiträge:
    84
    Danke:
    17
    Handy:
    GT-S9300
    Ich hab Dein Recovery gerade geflasht.
    Backup und Restore geht.
    Reboot recovery geht
    Backround- Bild sollte doch das aus Suedkorea sein?
    Keytest funktioniert

    adb funktioniert.



    kawa
     
  14. N2k1
    Online

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Background hab ich hier aus dem Forum genommen - normal wäre es das von Koush - also vom ROM-Manager.
    Ich kann beim Compilieren aber einfügen was immer ich will.

    Mir ist ADB extrem wichtig ;-)
     
  15. SaSu9300
    Offline

    SaSu9300 New Member

    Registriert seit:
    1. Dezember 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    Samsung Galaxy S3 Jelly Beans
    +
    MTK6577 I9300 ICS
    Hallo ^^

    Ich wünsche allen ein angenehmes Adventswochenende. Ich habe eine kleine Angelegenheit, die ich gerne an ein breites Publikum weitergeben möchte in der Hoffnung das ich meine Nerven doch noch wieder habe zum Jahreswechsel oder gerne auch früher und mein kleines asiatisches I9300 MTK6577 endlich wieder eine Reaktion zeigt. Gerootet und recovered ohne Probleme. CWM hatte Probleme gemacht da mit dem aktuellen Update wohl ein BUG aufgekommen ist, das es immer wieder einfriert oder beendet.

    Habe die Firmware H640_77v01.01b05.rar dann über den "bootloader" und sd karte versucht aufzuspielen. Nach der Hälfte des Bearbeitungsbalkens kam eine kurze Meldung über ein update.zip Fehler und im Anschluss hat sich mein Android Männchen mit argen Bauschschmerzen auf den Rücken gelegt. Hab dann direkt versucht Schadensregulierung mit wipen und erneutem Flash tool + boot, recovery & 6577 - Scatter zu betreiben jedoch verlief diese Aktion semi-gut.

    Fazit ist das nicht mal mehr bei netzanschluss eine LED leuchtet geschweige denn irgendeine Reaktion auf Tasten oder Kombinationen. Die einzige Chance besteht über den Flash Tool Preloader also Com Anschluss (Win7_64 Treiber) und eine Möglichkeit alles vorerst wieder gerade zu biegen. (EVTL. über eine READ BACK Datei die ich natürlich nicht vorher erstellt habe :mad:) ??

    Beim RAM und NAND Test gibt er mir ausserdem ein Fehler das der NAND Flash Speicher fehlt.(Siehe Bild im Anhang)

    Hab schon das Tool in mehreren versch. Versionen und mit diversen "MTK_NandUtil_Signed" files laufen lassen. Alles ohne Erfolg.


    Meine Bitte wäre jetzt das hoffentlich Lösungsvorschläge kommen und ich das CLONE S3 schnell wieder in Betrieb nehmen kann.
    Ich danke schon mal im Voraus recht herzlich für die Bemühungen eurerseits.


    Den Anhang 23780 betrachten
     
  16. NiSa1990
    Offline

    NiSa1990 New Member

    Registriert seit:
    12. März 2010
    Beiträge:
    76
    Danke:
    0
    Handy:
    M002L TVPhone
    MPH008 Kompass 4GS Pro
    Ich will ja nicht dazwischen funken. aber ich habe wohl mehr oder weniger das gleiche Problem, ich habe diese Modell hier von efox (wird auf der Innenseite als "Touch Diamond2 9300" bezeichnet)
    9300 MTK6577 1GHz Dual-Core Android4.0 UMTS/3G 4.7 Zoll Touchscreen Smartphone Handy
    entspricht meines Erachtens auch dem i9300 Plus von fastcardtech, hatte aber ne etwas neuere Firmware sogar mit Android 4.1 ICS leider ohne Root und mein Problem war, dass ich keine Apps nur auf dem internen Speicher oder dem Telefonspeicher installieren konnte aber nicht auf meiner SD-Karte, ich habe dann versucht das ganze zu rooten nach Colonel Zap's Anleitung, leider hat der Touch meines Handy danach nicht mehr richtig funktioniert...nach meherern Readback und Receovery Versuchen und nem ziemlich dummen Formatversuch, tat sich dann erst mal gar nichts mehr, aber mein PC hat das Handy per USB noch erkannt.
    Dann habe ich dieses Image wieder aufgespielen können BlueBo_Root_4.1.rar hatte danach zwar noch die Probleme mit dem Touch, aber nachdem ich dann nochmal das folgende Bootimage aufgespielt habe HDC I9300+ (Plus) Rom vom 23.08.2012 hatte ich zwar die gerootete 4.0.4 Version, aber meine Kamera ging nicht mehr und bekam nur die Meldung, dass die Hardwarekomponeneten der Kamera nicht verfügbar sind oder so, dann habe ich nochmal diese Firmware ICS.V1_3.120921.FWVGA.4P4_COM_EN_SAM aufgespielt, nur jetzt startet mein Handy nicht mehr und wird nicht mehr vom PC erkannt, sobald ich es anschalten will oder auch nur anstecke an USB oder Ladekabel, leuchtet nur noch die rote Lade-LED und jetzt bin ich wirklich aufgeschmissen...gibt es da noch irgendeine Wiederbelebungsmöglichkeit??? :(
     
    Zuletzt bearbeitet: 2. Dezember 2012
  17. SaSu9300
    Offline

    SaSu9300 New Member

    Registriert seit:
    1. Dezember 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    Samsung Galaxy S3 Jelly Beans
    +
    MTK6577 I9300 ICS
    Kommando zurück und Erleichterung.

    Die Lösung und der Weg zum Ziel hatte mich jetzt zwar die Nacht gekostet aber alles wieder i.O.

    Habe die originale MH9300 ROM von efox geladen und über das beiliegende Flash Tool aufgespielt.

    FYI: http://66.228.126.56/~rom/download/rom/Phone/MH9300.rar

    Hoffe das hilft einigen noch weiter.

    Danke und schönes Restwochenende.

    Gruss
     
  18. N2k1
    Online

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Vorweg: Das I9300 und das GT-i9300 sind normalerweise nicht identisch - wenn ich deinen letzten Beitrag lese, so mußt Du aber das GT-i9300 haben.

    Woher hattest Du denn das Update?

    Kannst Du das mal näher ausführen?
    Über den Bootloader würde heißen, daß Du eine Möglichkeit gefunden hast, FASTBOOT zu aktivieren?!

    Und woher hattest Du denn die H640_77v01.01b05.rar?

    Deinen Anhang kann ich leider nicht öffnen - aber beim Flash-Tool 3.1222 ist das bekannt (und steht schon mehrfach in diesem Thread.

    Das hier läuft bei meinem Gerät sauber durch.

    Dein Gerät ist nicht mit unserem kompatibel!
    Daher wäre ich mit den Aussagen, daß Du eine (passende) 4.1-Firmware hast auch vorsichtig!
    Dazu kommt, daß Du auch bei den anderen genannten Versionen nicht immer das gleiche Gerät beschreibst.

    Aber zum Wiederbeleben: Schreib einfach an dorschdns - er hat schon einige Geräte wiederbelebt.
     
  19. NiSa1990
    Offline

    NiSa1990 New Member

    Registriert seit:
    12. März 2010
    Beiträge:
    76
    Danke:
    0
    Handy:
    M002L TVPhone
    MPH008 Kompass 4GS Pro
    Nur wenn das Gerät per USB vom PC nicht mehr erkannt wird, gibt es dann überhaupt noch ne Möglichkeit??? :/
     
  20. N2k1
    Online

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Ja, schreib einfach dorschdns.