1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IMEI einstellen

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von ma--mut, 12. Oktober 2014.

  1. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    Solange ich das mit dem inew v3 verfolgt hatte, gab es doch mal verschiedene V3/V3-E versionen mit verschiedenen Frequenzen. Die v3's waren untereinander nicht kompatibel.

    Wenn die bisherigen Tipps nicht weiterhelfen, solltest du vielleicht da nochmal einsteigen und schauen welches V3 du nun eigentlich genau hast und zu einer sauberen und oassenden Ur-Stockrom zurückkehren, denn wie ich dich verstanden habe, sind deine Probleme erst mit dem Fkashen der qcx 1.08. Mod Gps entstanden
    .Also mach mal das batteriefach auf und ein Foto hier Posten. Irgendwo müsste ich von bei den Varianten noch ein readback des Auslieferungszustandes haben...grübel
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  2. ma--mut
    Offline

    ma--mut New Member

    Registriert seit:
    12. Oktober 2014
    Beiträge:
    29
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    INEW V3
    Genau, IMEIs waren nach dem flashen weg.

    Im Anhang das Foto vom Batteriefach und ein Screenshot der Auslieferungsversion. Backup hab ich natürlich nicht :negative:
     

    Anhänge:

  3. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    Kann mich auch irren,aber inewmobile verkauft kein v3 mit Kitkat. Fake? Wo hast du das denn her? Ali?

    Wie gesagt,bin da nicht mehr up to date
     
  4. ma--mut
    Offline

    ma--mut New Member

    Registriert seit:
    12. Oktober 2014
    Beiträge:
    29
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    INEW V3
  5. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    Komisch, bei efox steht auch 4.2.2

    @Ora die imeis werden doch von der Software aus einem geschützten Speicherbereich generiert. Kann es sein, dass die von einer unpassenden Rom nicht gefunden werden?

    @ma--mut mut hast du denn den letzten Expertentip ( mehrmaliges formatieren) schon abgearbeitet?
     
  6. ma--mut
    Offline

    ma--mut New Member

    Registriert seit:
    12. Oktober 2014
    Beiträge:
    29
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    INEW V3
    Zum mehrmaligen formatieren bin ich noch nicht gekommen, werde ich aber heute mittag in Angriff nehmen und berichten. Danke für die Hilfe bis hierher! Klasse forum!
     
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @guesa so ist es. Diese Bereich kann sich bei KK vom 4.2. unterscheiden.
    Deshalb ist es wichtig, zunächst das Rom mit dem passendem Scatter zu flashen, mit dem es geliefert wurde.
    Will man dann auf KK gilt es vorher die IMEI's wie beschrieben zu sichern und nach dem KK Flash diese Sicherung wieder einzuspielen!

    mobil via X8
     
    guesa sagt Danke für diesen hilfreichen Beitrag.
  8. ma--mut
    Offline

    ma--mut New Member

    Registriert seit:
    12. Oktober 2014
    Beiträge:
    29
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    INEW V3
    So, habe jetzt einmal nach Anleitung formatiert.
    Scatterfile habe ich aus dem stock rom cxq_v3_v1.1.4 gewählt.

    Hat geklappt :) Da ich ja mehrfach formatieren soll, wollte ich anschließend gleich noch einmal formatieren -> Handy vom PC getrennt -> Akku raus -> Einstellungen im SP Tool sind geblieben -> auf Start -> USB eingesteckt -> Akku rein -> Formatierung beginnt und bricht mit Error ab :(

    Ich verzweifel so langsam ...
     

    Anhänge:

  9. ma--mut
    Offline

    ma--mut New Member

    Registriert seit:
    12. Oktober 2014
    Beiträge:
    29
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    INEW V3
    Habe jetzt das Handy noch einmal neu mit dem stock rom cxq_v3_v1.1.4 geflasht.
    Baseband unknown und keine IMEIS

    Im Anhang noch ein Screenshot, vllt fällt jemand etwas auf?
     

    Anhänge:

  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    hättests nur kurz ein und ausschalten müssen:(

    Mal kurze Frage, im Auslieferungszustand war schon die Android 4.2.2 drauf?
     
  11. ma--mut
    Offline

    ma--mut New Member

    Registriert seit:
    12. Oktober 2014
    Beiträge:
    29
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    INEW V3
    Nein. Siehe Beitrag 62
     
  12. ma--mut
    Offline

    ma--mut New Member

    Registriert seit:
    12. Oktober 2014
    Beiträge:
    29
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    INEW V3
    Wenn ich es formatiere kann ich es nicht einschalten. Ich trenne es von USB mach den Akku raus, dann wieder rein und wenn ich es jetzt starten will, passiert nichts. Oder wie meinst du kurz ein und ausschalten?
     
  13. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Nach einem Flashen, egal was auch immer, kann man es einschalten... es muss ja nicht richtig starten:( und wenn es dann hängt Batterie raus:( so mach ich es...
    --- Doppelpost zusammengefügt, 16. Oktober 2014, Original Post Date: 16. Oktober 2014 ---
    Man oh man, wie konnte ich das übersehen...
    Es muss unbedingt wieder mit einem 4.4.2 Scatter gefasht werden!!!!

    Es gibt dazwischen Verschiebungen in den Bereichen... und jetzt wird mir auch klar, warum das Recovery nicht will.

    Also besorge Dir das Scatter der 4.4.2 und flashe damit das 4.4.2 und alles wird gut.
     
    ma--mut sagt Danke für diesen hilfreichen Beitrag.
  14. ma--mut
    Offline

    ma--mut New Member

    Registriert seit:
    12. Oktober 2014
    Beiträge:
    29
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    INEW V3
    :yahoo:

    @Ora: genau das wars!

    Geflasht mit 4.4.2 -> Baseband wieder da und IMEIs auch!

    Tausend Dank an alle für Ideen und Hilfestellungen!
     

    Anhänge:

    Ora sagt Danke für diesen hilfreichen Beitrag.
  15. mirkomosi
    Offline

    mirkomosi Well-Known Member

    Registriert seit:
    17. Oktober 2014
    Beiträge:
    158
    Danke:
    345
    Geschlecht:
    männlich
    Handy:
    Redmi 2 (2/16GB HM2014813)
    Mein Problem mit den IMEI`s besteht trotz vorhergehender Hinweise von den Teilnehmern "Ora" und "ma--mut" weiterhin.
    Ich kann den anscheinend entscheidenen Schritt mit der "4.4.2 Scatter" nicht umsetzen.
    Handy: Inew V3 mit Android 4.4.2 und CWM-Recovery im Auslieferungszustand.
    Mein Ziel war: ROOT-Rechte besitzen.
    Backup vom Auslieferungszustand mit CWM-Recovery erstellt "userdata_20141016_145128.backup" (656 MB groß).
    Nach dem Flashen ROM (mit Root) geht alles, auch die SIM-Karte wird erkannt, jedoch die IMEI's sind invalid.
    Weil soweit alles geht habe ich die verschiedensten Wege probiert die IMEI's neu einzuspielen (z.B. Mobileuncle_MTK_IMEI_Write_Tool; Eingabe über MTK Engineering Mode, MTK_SN_Write_Tool). Kein Weg funktioniert bei mir.

    Aktueller Zusatnd: Mein Screen-Shot sieht ganz genau so aus wie der Screen-Shot von ma--mut.
    Modell: v3
    Baseband-VErsion: Moly.WR8.W1315.MD.WG.MP.V34,2014/06/11 21:48
    Kernel-Version: 3.4.67 builder2018@server-desktop...........
    Build-Nummer: cxq_inew_v3w_v1.0.13

    Für mich ergeben sich jetzt evtl. zwei Möglichkeiten:

    1. Durch das Zurückspielen des vorhandenen CWM-Backups "userdata_20141016_145128.backup" (656 MB groß) ist der Fehler behoben. Die IMEI's sind wieder da. Dann wäre jedoch das Gerät nicht mehr gerootet.
    -> Meine Versuche das vorhandene TWRP-Recovery durch CWM-Recovery auszutauschen scheiterten. Leider kann TWRP-Recovery mit dem CWM-Backup nichts anfangen, bzw. dieses wird gar nicht erkannt.

    Hier bräuchte ich eine genaue Step-by-step Anleitung (Bilder, Text, TeamViewer ....)

    2. Jemand kann mir den Weg von Teilnehmer "ma--mut" mit allen verwendeten Programmen,Einstellungen und Schritten (evtl. Häckchen, Zahlenwerte ....) erklären.
    -> Ein mehrfaches Formatieren habe ich bisher nicht gemacht.
    -> Verschiedene Roms habe ich mit TWRP und mit MTK FlashTool geflasht. Aber wie gesagt, meine Wege führten nicht zum Ziel "gültige IMEI's".

    Wer kann helfen? Ich versuche es bereits seit 9 Tagen!
     
  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Die Lösung beim TE kennst Du?
    Er versuchte ständig ein 4.2.2 Layout in das geänderte 4.4.2 zurück zuflashen. Das funktioniert nicht, da es Verschiebungen im Nvram Bereich gibt.

    Ich sehe, dass Du eine Version hast, bei der die IMEI's funktionieren.
    Nur hast Du kein Root. Warum rootest Du diese Version nicht?

    mobil via X8
     
  17. mirkomosi
    Offline

    mirkomosi Well-Known Member

    Registriert seit:
    17. Oktober 2014
    Beiträge:
    158
    Danke:
    345
    Geschlecht:
    männlich
    Handy:
    Redmi 2 (2/16GB HM2014813)
    Mit Abkürzungen kann ich schwer umgehen. Ich weiß nicht wer oder was ein "TE" ist und kann somit keine Antwort geben.

    Sind an der von mir installierten 4.4.2 Rom Layoutänderungen von 4.2.2 eingearbeitet? Darum geht es mir ja auch. Mit welcher Rom funktioniert mein Handy (Imei's und Root)?

    Ora, du schreibst etwas von funktionierenden IMEI's, welche ich habe. Was meinst du damit? Meine IMEI's kann ich im Augenblick nicht einbinden.

    Du schreibst weiter: "Nur hast Du kein Root. Warum rootest Du diese Version nicht?".
    Das Inew V3 hat Root, TWRP-Recovery und besagte Baseband-Version, Kernel-Version, Build-Nummer.
     
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    OK, versuchen wir es mal Schrittweise.
    1. Du hast im Moment keine IMEI.?
    2. Deine Android Version ist 4.4.2?
    3. Bei Auslieferung war Deine Androidversion 4.2.2?

    Richtig?


    mobil via X8
     
  19. mirkomosi
    Offline

    mirkomosi Well-Known Member

    Registriert seit:
    17. Oktober 2014
    Beiträge:
    158
    Danke:
    345
    Geschlecht:
    männlich
    Handy:
    Redmi 2 (2/16GB HM2014813)
    zu 1. Im Gerät sind alle IMEI's ungültig (invalid / 0)
    zu 2. Im Augenblick ist die Rom cxq_inew_v3w_v1.0.13 mit Android 4.4.2 installiert. Von Needrom: "Inew v3 Android 4.4.2_Bulid 1.0.13_Flash_Root"
    zu 2. Das Gerät kam mit Android 4.4.2 und CWM-Recovery von efox.
    Ich hatte sofort ein Backup vom Ur-Zustand gemacht.
    CWM-Backups "userdata_20141016_145128.backup" (656 MB groß) ist also auch vorhanden.
     
  20. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ok.
    Ich verstehe folgendes:
    Wenn Du Deine CWM Sicherung zurückspielst, dann hast Du weiterhin Android 4.4.2 und alle IMEI's sind gültig.

    Nur bemängelst Du, dass Du Root nicht verwenden kannst.
    Richtig?

    mobil via X8