1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iNew i4000s **BITTE UM HILFE**

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von ManoBang, 4. November 2014.

  1. ManoBang
    Offline

    ManoBang New Member

    Registriert seit:
    2. November 2014
    Beiträge:
    1
    Danke:
    0
    Handy:
    Lg G2
    utime 100s
    Hallo .
    habe heute Mittag mein iNew i4000s mit den neuen octa core prozessor bekommen, bin bisher sehr zufrieden für den Preis.

    Leider funktioniert das Gps bzw Navi App nicht so gut bzw. fast gar nicht.

    Wer hat Lösungsvörschläge oder ähnliches ?


    Da es Android 4.2.2 hat wäre meine Frage ist es möglich ein andere Firmware draufzuspielen?

    Danke euch für eure Mühe.
     
  2. gummiigel
    Offline

    gummiigel New Member

    Registriert seit:
    11. Januar 2015
    Beiträge:
    1
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    mobistel Cynus F3
    Hi,
    habe meiner Tochter auch das i4000s gekauft. Bei ihr funktioniert das GPS via Maps tadellos. Auf dem Fensterbrett hat es maximal 1-2 Minuten gedauert, bis es die Position gefunden hat.
    Bei meinem Handy (mobistel Cynus F3) hat es aber ne halbe Ewigkeit (bestimmt 30min) gedauert, bis es das erste mal Peilung hatte. Also ruhig mal etwas gedulden.
    Wichtig ist, das die Anwendung nicht die GPS-Verbindung mit dem Bildschim abschaltet. Das ist bei Maps der Fall, wenn man nicht gerade Navigiert wird.
    Daher hatte ich auch erst vermutet, das mein GPS nicht funktioniert.

    Wie war das bei dir mit der Menü-Taste, funktioniert die bei Dir?
    Wenn ich auf die Menü-Taste drücke, leuchtet sie, vibriert, aber es öffnet sich kein Menü und auch keine Übersicht der zuletzt verwendeten Tasks. :(
    Über "Bedienungshilfen/Mobility/Assistant menu" lässt sich ein Button dauerhaft auf dem Display plazieren, mit dem unter anderem ein Zugriff auf das Menü möglich ist.
    Habe mit Apps versucht den Menübutton etwas eleganter zu erreichen, was jedoch ohne Rooting die gleichem Symptome zeigt als würde ich direkt auf den Menübutton drücken.
    Vibrieren, leuchten, aber keine Reaktion.

    Habe dazu 2 Vermutungen:
    1. Handy rooten und dann funktioniert die Taste und oder die Button App
    2. Im Kernel ist die Taste nicht belegt (möglicherweise durch eine Portierung von Kernel und oder Firmware eines HTC's, was nur über Home- und Backbutton verfügt)

    Wenn Du oder sonst Jemand Hilfestellung geben könnte, wäre das super!
     
    Zuletzt bearbeitet: 11. Januar 2015