1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iNew V3 bricked

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von alexS123, 13. März 2014.

  1. charly4277
    Offline

    charly4277 Active Member

    Registriert seit:
    17. November 2013
    Beiträge:
    140
    Danke:
    67
    Geschlecht:
    männlich
    Handy:
    ELEPHONE P8000
    Ich habe erfolgreich die recovery mit CWM 6.0.4.4 geflasht.
    Die Firmware cxq lässt sich definitiv nicht über die inew_v3e_v1.0.1 Flashen.
     
  2. qwer99
    Offline

    qwer99 Member

    Registriert seit:
    8. September 2013
    Beiträge:
    49
    Danke:
    38
    Handy:
    Elephone P3000S
    Doch, das geht!

    Gesendet von meinem UMI X2 mit Tapatalk 2
     
  3. kaimi31
    Offline

    kaimi31 New Member

    Registriert seit:
    4. März 2014
    Beiträge:
    6
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    Huawei Ascend Mate 7
    Ich geh mal kein Risiko mehr ein. Eigentlich hatte ich es ja als Spielzeug gekauft um diverse Rom s zu testen, aber dafür sind besser unterstütze Markengeräte wohl besser geeignet. Jetzt benutz ich es halt als Zweithandy und bleibt auf 1.0.1 die sogenannten Updates bringen auch bei samsung selten eine spürbare Verbesserung.

    Gesendet von meinem SM-N9005 mit Tapatalk
     
  4. artaxx
    Offline

    artaxx New Member

    Registriert seit:
    19. März 2014
    Beiträge:
    1
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Inew V3
    Hallo,
    ich bin neuer Inew V3e Nutzer, so ungefähr seit 2 Wochen ... bzw ich war es. :resent:
    Ich habe Firmware 1.01e drauf gehabt, und mir auch das Teil gerootet. Alles wunderbar.
    Nun dachte ich mir, machste dir ne neue Firmware drauf, also im Netz gesucht und die aktuelle 1.04e gezogen.
    Tja, flash ging wohl fürchterlich in die Hose. Hier geht gar nix mehr. Das Gerät reagiert null.
    Ich könnte heulen, weiss nicht mehr was ich jetzt noch tun kann. Wenn ich es am PC via USB anschliesse, hört man
    wie sich usb connected, dann wieder disconnected und immer hin und her. Habe sämtliche treiber neu installiert,
    aber es ist nix zu machen. Falls also hier jemand noch ne Idee hat, ich bin für alles offen. Werde versuchen es
    mit nem RMA bei efox austauschen zu lassen.
    Bin gerad sehr gefrustet, war echt zufrieden mit dem Gerät.
     
  5. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    Man braucht jetzt wohl nicht fragen, ob du ein backup hast und warum du rumflasht,wenn du zufrieden mit dem Gerät gewesen bist?

    Was macht das phone, wenn du versuchst, es im recovery modus zu starten,? ( power und vol+ gedrückt halten beim start, vorher batterie kurz raus und rein)

    Wird das phone von flashtool überhaupt noch erkannt?

    Hast du den preloader von der 1.04 mitgeflasht?
     
    Zuletzt bearbeitet: 19. März 2014
    charly4277 sagt Danke für diesen hilfreichen Beitrag.
  6. EB1967
    Offline

    EB1967 New Member

    Registriert seit:
    9. März 2014
    Beiträge:
    10
    Danke:
    6
    Geschlecht:
    männlich
    Handy:
    inew V3
    So ein Backup wird ja auch total über bewertet. :)

    Solange das V3 noch als MTK USB Device erkannt wird, würde ich mir die RMA sparen.

    Voraussetzungen ist natürlich, wie guesa erwähnt hat, dass das V3 vom flashtool noch erkannt wird.

    Lade dir die Firmware hier aus dem Fred runter und flashe mal nur den preloader. Sollte das nicht funktionieren, den V3-c preloader testen.

    Dann den Rest downloaden. Ggf. musst du auch den Speicher vor dem Download formatieren. Da bekommst du aber vorher eine Fehlermeldung beim Download im flashtool .

    Wenn dein Phone meinen Fotos entspricht, sollte einer Rettung mit der Firmware aus dem Downloadbereich nichts im Weg stehen.
     
  7. Erbsenmatsch
    Offline

    Erbsenmatsch Administrator Mitarbeiter

    Registriert seit:
    7. Mai 2013
    Beiträge:
    1,954
    Danke:
    3,747
    Geschlecht:
    männlich
    Handy:
    iPhone 6s Plus
    Nubia Z9 Classic
    an dieser Stelle (das dritte ^^) Dankeschön an Smartphonesbln. Mein v3 war (sage und schreibe 2 Stunden nach dem ichs erhalten hab) totally briked. Nach x Flashversuchen und dann mit dem Rom hier von dir hats wunderbar geklappt. Danke!