1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Inew V8 Plus Boot Problem

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Balica, 13. November 2016.

  1. Balica
    Offline

    Balica New Member

    Registriert seit:
    13. November 2016
    Beiträge:
    1
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Inew V8 Plus , Honor 7 , Zte Axon Elite
    Hallo zusammen

    Ich hatte in einer Schublade noch mein altes Inew V8 Plus liegen welches ich vor geraumer Zeit beim flashen zerschossen habe (die Display Hintergrund beleuchtung ging noch aber booten war nicht mehr drin).

    Jetzt habe ich genau nach Anleitung via Sp flash tool eine neue Firmware drauf gespielt.
    Das Problem jetzt ist aber das es ohne Bild bootet. Der Sound beim booten ist hörbar und auch wenn ich kurze zeit später auf dem Display rum wische ist der Sound vom entsperren des Bildschirms hörbar.
    Kurz gesagt: Sound ist da aber kein Bild.

    Hat jemand eine Idee was das Problem sein könnte bzw wo ich einen fehler gemscht habe?

    Vielen dank im voraus
     
  2. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Sieht nach falschem LCD Treiber aus.
    Mal von da die ROM laden: click
    Und das Multiport-FlashTool nutzen: click
    Mit dem kannst du den LCD Treiber tauschen, beim V8+ sollte es die V1 Version sein:
    [​IMG]

    Edit: sorry, das rote Kasten gehört natürlich zum "LCD"
     
    Klausl13 sagt Danke für diesen hilfreichen Beitrag.