1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Internet beim i9 3G

Dieses Thema im Forum "Frage/Lösungen zu web/gprs-wap (mms/sms)" wurde erstellt von >Hengzt<, 18. Juli 2009.

  1. >Hengzt<
    Offline

    >Hengzt< New Member

    Registriert seit:
    7. Juli 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    i9 3G
    Hallo leutz,
    hab ma wieder ne frage zum i9 3G...

    Also mein Internet funktioniert null =(
    Ich hab schon mich durch en paar Anleitungen hier durch geworschtelt aber es hat nix gebracht.

    Kann mir jemand sagen wo ich die ip. adresse eingeben muss?
    Oder am besten nomma ne komplett neue Anleitung hier beschreiben? Ich denke das würde vielen Mitgliedern zu gute kommen.

    Würde mich freuen wenn mir jemand helfen könnte, verzweifle langsam :ireful2:

    PS:Ich hab D1
    _________________________________________

    Greetz da Hengzt:victory:
     
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,842
    Danke:
    8,178
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ich habe und kenne Dein Handy zwar nicht, aber ich rate einfach mal ;)

    Bei Deinen WAP settings gibt es bestimmt einen Punkt, der "Connection Type" heißt. Dort einfach mal HTTP auswählen und dort kannst Du eine IP eintragen?!?

    Kann das sein?
     
  3. >Hengzt<
    Offline

    >Hengzt< New Member

    Registriert seit:
    7. Juli 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    i9 3G
    Jaa kannsch...

    Welche ip muss da rein?
     
  4. ice-man
    Offline

    ice-man Eiskalt aber Freundlich

    Registriert seit:
    12. Dezember 2008
    Beiträge:
    357
    Danke:
    0
    Handy:
    iPhone 4s 16GB Weiß
    man kann sich doch soweit ich weiß die WAP settings zusenden lassen oder wie war das?


    und wenn dann sollte die ip des providers da rein also D1 soweit ich weiß:

    193.254.160.002
     
  5. >Hengzt<
    Offline

    >Hengzt< New Member

    Registriert seit:
    7. Juli 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    i9 3G
    Ja wo soll ich mir denn zusenden lassen?!
    Wenn ich auf special gehe und dann iwas zusenden lasse kommt da nix ^^

    Also?
     
  6. ice-man
    Offline

    ice-man Eiskalt aber Freundlich

    Registriert seit:
    12. Dezember 2008
    Beiträge:
    357
    Danke:
    0
    Handy:
    iPhone 4s 16GB Weiß
  7. >Hengzt<
    Offline

    >Hengzt< New Member

    Registriert seit:
    7. Juli 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    i9 3G
    Dankeee =)
    Das war sehr hilfreich läuft alles Prima :)

    __________________
    Greetz da Hengzt
     
  8. ice-man
    Offline

    ice-man Eiskalt aber Freundlich

    Registriert seit:
    12. Dezember 2008
    Beiträge:
    357
    Danke:
    0
    Handy:
    iPhone 4s 16GB Weiß

    na geht doch :)
     
  9. Susilein
    Offline

    Susilein New Member

    Registriert seit:
    9. September 2009
    Beiträge:
    1
    Danke:
    0
    Handy:
    i9 3G
    Hallo. Ich hab das gleiche Problem. Ich hab auch das i9 3G.Hab mich auch schon überall durch gewurschtelt, aber ohne Erfolg.Weil auch meistens ein anderes Handy beschrieben wurde.Finde z.B. bei "wap settings" kein punkt "connection type".
    Ich weiß nicht ob ich soweit alles richtig eingestellt hab,wenn ich ins Internet will steht da nach einer Weile "Error in Communication".Ich habe o2 /Internetstick die Karte kann ich aber auch normal als Sim nutzen. Hat vieleicht jemand eine genaue aufstellung was ich wo beim i9 3G einstellen muss?Also mit Menü und genaue Bezeichnung wo ich wo was eintragen muss.Ich hoffe ihr könnt mir da weiter helfen. Vielen Dank für Eure Mühe !!!
    Falls ich hier falsch bin...sorry...ich bin hier neu. Also bitte nicht hauen...:sorry:
     
  10. ice-man
    Offline

    ice-man Eiskalt aber Freundlich

    Registriert seit:
    12. Dezember 2008
    Beiträge:
    357
    Danke:
    0
    Handy:
    iPhone 4s 16GB Weiß
    schau dir mal auf der O² seite die manuelle interneteinstellung für deinen stick bzw tarif an
     
  11. Lutze1985
    Offline

    Lutze1985 New Member

    Registriert seit:
    7. Dezember 2010
    Beiträge:
    1
    Danke:
    0
    Handy:
    i9+++
    Internet beim i9+++

    Hallo,

    Ich bin stolzer Besitzer eines Phones.Hab auch alles selber gemacht (z.B. was bei euch nicht stand: SonyE-Headset mit Micro und Kopfhörer-Anschluss selber basteln fürs i9).

    Nun hab ich mit dem Internet folgende Probleme:

    OperaMini-5 lässt sich nicht installieren, bleibt bei der hälfte hängen, bzw geht nicht weiter.
    Trotz Surf-Stick-SIM von O2! Er will immer eine SOCKET-Verbindung,ich klick "accept",dann macht er weiter,Karte ist die ganze Zeit online.Ich warte über 3 Stunden auf eine Reaktion,aber passieren tut garnichts.

    Meine Frage dazu:

    Gibt es keine VOLLSTÄNDIGE Version von OperaMini 5,wo er garnichts runterladen muss!?
    Weil die Internet-Einstellungen sind richtig, der integrierte Browser funktioniert auch.

    Desweiteren funktioniert MSN nicht, aber gibt es ein speziell für das i9+++ entwickeltes JAVA-Ebuddy-Programm?