1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IPod Clone 4Go Firmware Problem ???

Dieses Thema im Forum "MP3 Player" wurde erstellt von Sheka, 29. April 2009.

  1. Sheka
    Offline

    Sheka Matrose

    Registriert seit:
    10. April 2009
    Beiträge:
    52
    Danke:
    0
    Handy:
    LG KP100
    Sers


    habe den 4Go 4th MP4 Player

    wollte die Firmware updaten hab ausversehen eine andere Firmware draufgemacht und jetzt weis ich leider nicht wie ich wieder die alte oder eine draufbekomme damit der Player wieder funktioniert

    ich seh immer bis jetzt nur blauen hintergrund und das und die Sanduhr bedeut das er ladet aber nicht mehr ins menü kommt :(

    wenn ich mit dem programm s1res Import Firmware mache

    bekomme ich das hier

    open device: \\.\libusb0-0005--0x10d6-0xff66
    device is in recovery state!
    v9-device detected!
    giveio version: 3.1
    open flash at cs-line 1...
    flash chip: B614D5EC "HYNIX/SAMSUNG 2048MB (LBF)" (protected=0)
    read...
    Das System kann nicht vom angegebenen Gerät lesen.


    was kann ich jetzt machen damit der player wieder funktioniert ?? :(

    danke schön
     
  2. SuperSpeMo
    Offline

    SuperSpeMo New Member

    Registriert seit:
    25. September 2008
    Beiträge:
    2,279
    Danke:
    0
    Handy:
    P168+ Touch kaputt
    (nicht mehr)ZTC ZT5310
    Sciphone i68+ (Auf Bahngleise gelegt)
    Pinphone 3GS (verkauft :( )
    T5388++ Dualsim Krücke (Defekt und Zerlegt)
    W72 Dual Sim WM6.5 QWERTY (Leicht defekt, bald Zerstört)
    Zukünftig: HTC Desire Z
    Mal ne Frage die jetzt nicht so Viel damit zu tun hat:Wieso wolltest du denn die Firmware updaten?Schau doch vielleicht mal bei Google oder beim Hersteller Versuchen?
     
  3. Sheka
    Offline

    Sheka Matrose

    Registriert seit:
    10. April 2009
    Beiträge:
    52
    Danke:
    0
    Handy:
    LG KP100
    problem ist ich hab halt eine andere gefunden und wollte die mit dem programm draufmachen und dann ging des ürgendwie

    welche hersteller sind des überhaupt die die 4Go 4th MP4 Player rausbringen ??

    jetzt hab ich den salat :( dann der player nix mehr funktioniert
     
  4. Kareem85
    Offline

    Kareem85 Ingeniör mit Auszeichnung

    Registriert seit:
    10. Juni 2008
    Beiträge:
    2,435
    Danke:
    7
    Handy:
    Siemens SK65, Nokia 6820, ipple188, i68 , i68+, i9, i9+, Samsung D990, HTC Trophy
    da es sich hierbei um ein ipod clone handelt wirste nur sehr schwer eine firmware finden!
    ich würde sagen du schickst es zurück oder kaufst dir einen neuen.
     
  5. Sheka
    Offline

    Sheka Matrose

    Registriert seit:
    10. April 2009
    Beiträge:
    52
    Danke:
    0
    Handy:
    LG KP100
    so sieht er aus und sowas seh ich jetzt nur wenn ich ihn anmache

    [​IMG]

    bestimmt muss es doch Firmware für die player geben :(
     
  6. Kareem85
    Offline

    Kareem85 Ingeniör mit Auszeichnung

    Registriert seit:
    10. Juni 2008
    Beiträge:
    2,435
    Danke:
    7
    Handy:
    Siemens SK65, Nokia 6820, ipple188, i68 , i68+, i9, i9+, Samsung D990, HTC Trophy
    vielleicht haste glück und du findest jemanden der den selben hat. ansonsten googlen denn wir haben hier leider keine!

    ist der player denn gut?
     
  7. Sheka
    Offline

    Sheka Matrose

    Registriert seit:
    10. April 2009
    Beiträge:
    52
    Danke:
    0
    Handy:
    LG KP100
    ja der player ist klasse für 13,99 € nur :)

    aber wenn des passiert wie bei mir weis net ob man den player überhaupt noch zum laufen bekommt :(
     
  8. Kareem85
    Offline

    Kareem85 Ingeniör mit Auszeichnung

    Registriert seit:
    10. Juni 2008
    Beiträge:
    2,435
    Danke:
    7
    Handy:
    Siemens SK65, Nokia 6820, ipple188, i68 , i68+, i9, i9+, Samsung D990, HTC Trophy
    tipp wäre wenn du vielleicht das ding auf machst und guckst was da für ein chip drin ist :)
     
  9. Avada-Kedavra00
    Offline

    Avada-Kedavra00 Well-Known Member

    Registriert seit:
    1. September 2008
    Beiträge:
    1,091
    Danke:
    29
    Handy:
    Xiaomi Redmi Note 2
  10. Sheka
    Offline

    Sheka Matrose

    Registriert seit:
    10. April 2009
    Beiträge:
    52
    Danke:
    0
    Handy:
    LG KP100
    hehe gute frage wie man den aufmacht ??

    auf ebay.de

    mit 4 GB & 8 GB ich hab zwei stück mit 4 GB bestellt einer geht der andere wie gesagt jetzt mit der firmware leider nix mehr :(

    leute hilft mir bitte ?? ich muss den blauen mp4 wieder zum laufen bringen
     
    Zuletzt bearbeitet: 29. April 2009
  11. SuperSpeMo
    Offline

    SuperSpeMo New Member

    Registriert seit:
    25. September 2008
    Beiträge:
    2,279
    Danke:
    0
    Handy:
    P168+ Touch kaputt
    (nicht mehr)ZTC ZT5310
    Sciphone i68+ (Auf Bahngleise gelegt)
    Pinphone 3GS (verkauft :( )
    T5388++ Dualsim Krücke (Defekt und Zerlegt)
    W72 Dual Sim WM6.5 QWERTY (Leicht defekt, bald Zerstört)
    Zukünftig: HTC Desire Z
    Dann zieh dir die Firmware von dem Anderen wenn der Andere doch funktioniert?!?
     
  12. Sheka
    Offline

    Sheka Matrose

    Registriert seit:
    10. April 2009
    Beiträge:
    52
    Danke:
    0
    Handy:
    LG KP100
    hab schon probiert das problem ist das es von dem anderen net zu backupen geht, ich frag mich dann wie es beim 2 ging mh :(

    die Firmware vom Orangen war

    LSC_91N1108V_A3

    9.1.54

    und die vom blauen konnte ich schon nix mehr nachschauen :)
     
    Zuletzt bearbeitet: 29. April 2009
  13. SuperSpeMo
    Offline

    SuperSpeMo New Member

    Registriert seit:
    25. September 2008
    Beiträge:
    2,279
    Danke:
    0
    Handy:
    P168+ Touch kaputt
    (nicht mehr)ZTC ZT5310
    Sciphone i68+ (Auf Bahngleise gelegt)
    Pinphone 3GS (verkauft :( )
    T5388++ Dualsim Krücke (Defekt und Zerlegt)
    W72 Dual Sim WM6.5 QWERTY (Leicht defekt, bald Zerstört)
    Zukünftig: HTC Desire Z
    Dann such die firmware doch mal bei Google?
     
  14. Sheka
    Offline

    Sheka Matrose

    Registriert seit:
    10. April 2009
    Beiträge:
    52
    Danke:
    0
    Handy:
    LG KP100
    hab ich gibts ürgendwie nicht

    des komische ist das man auf den ipod net mal die andere firmware die ich draufmachen wollte importieren kann des wird immer ein fehler angezeigt bei google hab ich des schon eingegeben leider nix passendes gefunden
     
  15. thenewauthority87
    Offline

    thenewauthority87 Member

    Registriert seit:
    1. Juni 2009
    Beiträge:
    27
    Danke:
    0
    Handy:
    sony ericsson k850i
    den gibs auch mit 16gb für ungefähr 20 euro hab ich bestellt