1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Jiake V8 : einige Probleme, suche Lösungen ( Aufladen, 3G ... )

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von XsiFluxx, 6. August 2014.

  1. XsiFluxx
    Offline

    XsiFluxx New Member

    Registriert seit:
    1. Juli 2014
    Beiträge:
    7
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    jiake v8
    Hallo zusammen,

    ich habe etwas Schwierigkeiten mit dem Jiake V8.
    1. Es lädt nur, wenn das Ladekabel in einer bestimmten Position fixiert ist.
    2. Es verliert häufig auch unter freiem Himmel die Verbindung zum Netz, findet sie nach einiger Zeit wieder ( nervt etwas beim Ingress Spielen )
    3. die Akkuanzeige spinnt augenscheinlich auch, von 25% auf 100 % ( wenn 1. mal klappt ) in 15 Sekunden ????
    4. An das sich verortende GPS habe ich mich schon gewöhnt, auch Mobile Uncle konnte da nicht sonderlich helfen. ( eine externe GPS Mouse hilft mir da nun weiter )
    Kann mir jemand Tipps geben, wie ich es zum komplett ohne Fehler funktionieren bringe ?
    Ich kann zwar damit leben, aber wenns eine Lösung gibt, gerne.

    Weiterhin würde ich gerne eine externe Ladestation fürs Laden der beiden Akkus benutzen. Kennt jemand eine und kann mir sagen wo ich die herbekomme ? Gibt es größere Akkus, mit mehr als den 2600 mAh, die mitgeliefert werden ?

    So long

    XsiFluxx
     
  2. pengonator
    Offline

    pengonator Well-Known Member

    Registriert seit:
    10. April 2014
    Beiträge:
    1,415
    Danke:
    2,676
    Geschlecht:
    männlich
    Handy:
    Doogee DG310, Elephone P6000 Pro, Ulefone BE Pro, Elephone P7000, Elephone P9000
    Also zum Akku @XsiFluxx, klar gibt es größere Akkus aber die werden nicht passen. Scherz beiseite, so wie mir bekannt ist gibt es nur den originale Jiake V8 Akku und der ist ja ein zweites mal im Karton. Hab ja auch eins vor ca. 6 Wochen bestellt und bekommen. Ich hatte bis jetzt noch keine Akku-Probleme. Das mit einer externen Ladestation die von den Kontakten verstellbar ist und auch noch etwas taugt als auch nicht teuer ist wäre bestimmt auch für andere hier interessant. Was Deine Ladeprobleme betrifft vermute ich mal das etwas mit Deiner USB-Buchse nicht OK ist. Dazu hilft Dir bestimmt unser "Doc" @Herr Doctor Phone mit einem Eingriff unter dem
    Lötkolben weiter wenn Du Ihn per Unterhaltung anschreibst.
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.