1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

P168 Kamera hängt sich auf

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von morveuz, 24. Mai 2010.

  1. morveuz
    Offline

    morveuz New Member

    Registriert seit:
    23. Mai 2010
    Beiträge:
    3
    Danke:
    0
    Handy:
    IFone P168C
    Hallo zusammen.
    Ich habe seit einigen Wochen ein P168C. Habs über Ebay für 10 euro ersteigert und wollte mal wissen, was man damit alles anstellen kann.
    Jedoch scheint die Kamera nicht zu funktionieren, denn sobald ich den Kamera-Knopf drücke oder über das Menü die Kamera anwähle (egal ob Video oder normal), hängt sich das Telefon auf und ich bin gezwungen den Akku rauszunehmen und wieder einzusetzen.

    Vielleicht kennt ja hier irgendjemand eine Lösung, wie man dieses Problem beheben kann.

    Vielen Dank im Voraus :thank_you:
     
  2. maliziaboy
    Offline

    maliziaboy Active Member

    Registriert seit:
    14. Juli 2008
    Beiträge:
    658
    Danke:
    74
    Geschlecht:
    männlich
    Handy:
    Aktuell: HTC One Stealthblack ,Samsung Galaxy S3

    getestet: MacbookAir Clone, ZTE Blade, Gooapple , Pinphone, Hiphone, Goophone i5S, ihtc und viele mehr
    Kannst du die Kamera einstellungen ändern?? Wenn ja versuch mal die niedrigste auflösung zu wählen und teste dann mal ob es sich aufhängt..
     
  3. morveuz
    Offline

    morveuz New Member

    Registriert seit:
    23. Mai 2010
    Beiträge:
    3
    Danke:
    0
    Handy:
    IFone P168C
    naja wie gesagt, sobald ich den Menüpunkt wähle, sehe ich bei normaler Fotokamera nur die geschlossene Linse. Sobald ich die Videokamera auswähle, sehe ich zwar das Display-Menü mit dem Record-Knopf und Options Button, kann aber nichts anwählen, da das Handy direkt hängt.

    Testweise habe ich auch das Kameramodul abgenommen und versucht den Modus ohne Kamera zu starten, leider ohne Erfolg. Glaube es liegt weniger am Modul sondern mehr an der Software. Gibts da irgendwelche Tricks um die Firmware komplett zurückzusetzen ohne zusätzliches Flashkabel oder sonstiges? Habe schon versucht die Factory Settings auszuwählen, leider verlangt er dann ein Passwort. Das Passwort ist weder 1111, noch 1122 oder 0000.

    Ich hoffe jemand kennt sich einigermaßen aus, bin für jede Antwort dankbar.

    mfg
     
  4. morveuz
    Offline

    morveuz New Member

    Registriert seit:
    23. Mai 2010
    Beiträge:
    3
    Danke:
    0
    Handy:
    IFone P168C
    Weiß denn wirklich keiner was?
    Ich wäre für jede noch so kleine Hilfe dankbar.:resent: