1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Kann IMEI Nummern nicht wiederherstellen (Star Note N9770)

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Triox, 9. Mai 2013.

  1. Triox
    Offline

    Triox New Member

    Registriert seit:
    30. August 2012
    Beiträge:
    6
    Danke:
    0
    Handy:
    Motorola Defy
    Android-Version: 4.1.1 (CyanogenMod 10)
    Hallo!
    habe mein Star Note N9770 geflasht+gerootet und dadurch wurden dann die IMEI nummern gelöscht...
    nunja habe sie dann wiederhergestellt mit den IMEI Generator von Rumpelstilzchen, doch wenn ich die datei “MP0B_001″
    über den Root Browser ersetze hat dies keinen Effekt, es bleibt alles beim alten...

    Ich denke schon das ich alles richtig gemacht habe, gibt es vielleicht noch einen anderen weg die IMEI wiederherzustellen?
    hoffe ihr könnt mir helfen...

    Grüße
    Triox
     
  2. Chrizzly92
    Offline

    Chrizzly92 Member

    Registriert seit:
    28. Mai 2012
    Beiträge:
    79
    Danke:
    0
    Handy:
    STAR A920
    was sagt denn das smartphone auf dem lockscreen? invalid IMEI? oder einfach kein dienst? wie hast du denn das smartphone gerootet? in welchen pfad verschiebst du die MP0B_001 datei?
     
  3. Triox
    Offline

    Triox New Member

    Registriert seit:
    30. August 2012
    Beiträge:
    6
    Danke:
    0
    Handy:
    Motorola Defy
    Android-Version: 4.1.1 (CyanogenMod 10)
    Auf dem Lockscreen steht nur "Keine SIM-Karte" obwohl eine drin ist... gerootet habe ich es über diese Anleitung: http://www.android-world.at/viewtopic.php?f=28&t=13
    und die datei habe ich in dieses Verzeichnis Kopiert: /data/nvram/md/NVRAM/NVD_IMEI
     
  4. Chrizzly92
    Offline

    Chrizzly92 Member

    Registriert seit:
    28. Mai 2012
    Beiträge:
    79
    Danke:
    0
    Handy:
    STAR A920
    das ist nun eine blöde frage, aber: ggf. die SIM falsch herum eingelegt?? das ist mir jetzt schon zum 3. mal passiert. :p an sonsten ggf. eine falsche firmware genutzt? es gibt einmal ein mt6628 und ein mt6620 moden, ggf. hast du da eine falsche firmware erwischt.
     
  5. Triox
    Offline

    Triox New Member

    Registriert seit:
    30. August 2012
    Beiträge:
    6
    Danke:
    0
    Handy:
    Motorola Defy
    Android-Version: 4.1.1 (CyanogenMod 10)
    Die Sim ist richtig drin, grad eben geguckt xD kann gut sein das ich vielleicht die falsche firmware habe, aber so funktioniert ja alles einwandfrei, echt komisch... woran erkenn ich denn ob ich mt6628 oder mt6620 habe?

    Achja unter Systemeinstellungen / Über das Telefon stehen die IMEIs, alle beide...
     
    Zuletzt bearbeitet: 9. Mai 2013
  6. Chrizzly92
    Offline

    Chrizzly92 Member

    Registriert seit:
    28. Mai 2012
    Beiträge:
    79
    Danke:
    0
    Handy:
    STAR A920
    was sagt er dann unter einstellungen - über das telefon - baseband version? sollte da ein "unknown" auftauchen, hilft nur das flashen einer kompletten firmware, ggf. hilft auch ein wipe aller daten. dieses problem hatte ich auch, woran es allerdings lag, kann ich dir nicht sagen - das erneute flashen wirke in dem moment sinnvoller als die fehlersuche. welche rom hast du denn genommen? wenn wlan und co funktioniert, hast du aufjedenfall die richtige.
     
  7. Triox
    Offline

    Triox New Member

    Registriert seit:
    30. August 2012
    Beiträge:
    6
    Danke:
    0
    Handy:
    Motorola Defy
    Android-Version: 4.1.1 (CyanogenMod 10)
    Da steht relativ viel, jedenfalls kein unknown, also WLAN, Kamera etc funktioniert...
    habe die Firmware Rom vom 20.09.2012 (N9770-20120920_e1909c_v77_gq1008_564)
     
  8. Chrizzly92
    Offline

    Chrizzly92 Member

    Registriert seit:
    28. Mai 2012
    Beiträge:
    79
    Danke:
    0
    Handy:
    STAR A920
    hmn, dann weiß ich jetzt auch nicht weiter. ich würde es mit einem neuen, kompletten flash ( ohne bootloader/Dsp_bl) versuchen und gucken, ob es dann geht.
     
  9. Triox
    Offline

    Triox New Member

    Registriert seit:
    30. August 2012
    Beiträge:
    6
    Danke:
    0
    Handy:
    Motorola Defy
    Android-Version: 4.1.1 (CyanogenMod 10)
    Wenn ich jetzt wüsste was bootloader und dsp_bl sein soll xD kenne mich mit flashen überhaupt nicht aus und habs nur über ne Anleitung gemacht.
    Trotzdem Danke für deine Antworten :)
     
  10. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,059
    Danke:
    1,687
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Sind IMEIs vorhanden?
    das findest du heraus durch Eingabe *#06# (wie Rufnummer wählen).
    Die IMEI's sind im NVRAM gespeichert, der müßte unter Umständen formatiert werden und danach dann die Imei's neu geschrieben werden.
    Hab es selbst gerade erlebt, als ich ein Image von einem Phone auf ein anderes übertragen wollte, hatte ich die IMEI's des anderen Phones mit übertragen.
    Ich hab alles formatiert und dann die IMEI's neu geschrieben. Jetzt funktioniert alles wieder wie es soll.
     
  11. Rumpelstilzchen
    Online

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,141
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Dann sind die auch vorhanden. Dann kann es nicht an den IMEIs liegen.

    Das ist schon eher ein Problem. Ohne IMEIs steht halt "kein empfang" oder "kein Netz"
    Hast nen Backup von deiner Firmware gemacht? Ich vermute das liegt am falschen Modem Image.
     
  12. Chrizzly92
    Offline

    Chrizzly92 Member

    Registriert seit:
    28. Mai 2012
    Beiträge:
    79
    Danke:
    0
    Handy:
    STAR A920
    das mit dem modem image würde ich ausschließen, habe die testhalber einmal ALLE durchprobiert, funktioniert einwandfrei. bei mir läuft das modem vom 06.01.2013, in der firmware vom 24.09.2012.
     
  13. Triox
    Offline

    Triox New Member

    Registriert seit:
    30. August 2012
    Beiträge:
    6
    Danke:
    0
    Handy:
    Motorola Defy
    Android-Version: 4.1.1 (CyanogenMod 10)
    habe leider kein backup gemacht, war einfach zu voreilig mit dem flashen... was ist denn ein modem image? tut mir leid für die Frage, bin noch Blutiger Anfänger.

    edit: Jetzt geht es aufeinmal doch, habe Akku und Sim nochmal raus genommen und wieder rein getan, jetzt geht es wieder, keine Ahnung was da los war...
    Danke für die zahlreichen Antworten! :)
     
    Zuletzt bearbeitet: 9. Mai 2013
  14. i01110110
    Offline

    i01110110 New Member

    Registriert seit:
    9. Mai 2013
    Beiträge:
    1
    Danke:
    0
    Handy:
    i9977
    MTK Engineering Mode

    Hi, write the IMEI numbers that are on a decal on the back of your phone, turn on the phone and from the numeric keypad enter the code below [mtk engineering mode] * # * # 3646633 # * # * Connectivity tab looks "CDS information" or "CDS information" tab Go directly. Go "Information Radio" select Phone1, you can see AT + on top, touching, and type AT + EGMR = 1, 7 "," xxxxxxxxxxxxxxx type your 15-digit IMEI instead of xxxx ... will display a message as sent .... Now restart the phone .... per second sim follow same procedure but select Phone 2 on the radio, and type AT + EGMR = 1, 10, "xxxxxxxxxxxxxxx" enter your 15-digit IMEI on dates instead of xxxx ... will display a message as sent ....


    This worked for me, just have to have the root cell. Greetings!
     
  15. hackbert9891
    Offline

    hackbert9891 Well-Known Member

    Registriert seit:
    23. November 2014
    Beiträge:
    509
    Danke:
    263
    Geschlecht:
    männlich
    Handy:
    Elephone P 8000 z.Zt. mit Elephone ROM
    Blackview Ultra Plus
    Goophone i6S Plus MT6572
    Goophone i6S Plus V6 MT 6735P
    besuch weg, nu wieder online