1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein Empfang, Wärmeentwicklung, IMEI weg. HILFE!

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von tobi886, 2. Juni 2013.

  1. tobi886
    Offline

    tobi886 New Member

    Registriert seit:
    5. November 2011
    Beiträge:
    3
    Danke:
    0
    Handy:
    Star A3
    Hallo,
    bin relativer Android noob, und brauche nun echt HILFE.

    Folgender Fehler ist bei mir aufgetreten:

    Handy: Hero H2000+

    Ohne irgendwelche Spielereien ging sporadisch der Empfang weg, das Handy wird im oberen viertel des Displays sehr heiß und der Akku wird binnen ca. 30 min leergesaugt. Das hat sich gehäuft, sodass jeden Tag bis jeden 2. Tag mehrere Stunden der Empfang weg war.
    Manchmal war dies mit einem Neustart zu beheben. Jedoch nicht immer. Ich stellte fest, das das Handy meldet: IMEI ungültig.
    Nun habe ich einen Werksreset ausgeführt, ohne Änderung.
    Dann habe ich im Reboot Recovery einen Wipe durchgeführt. Seit dem hab ich garkeine IMEI´s = keinen Empfang mehr.
    Ich habe nun versucht auf das Handy eine neue Firmware aufzuspielen. Habe jetzt jedoch entnervt aufgegeben.

    Was kann ich tun?

    Android Version: 4.0.4
    Basisband Version: Unbekannt
    Kernel Version: 3.0.13
    test@test-virtual-machine #1
    SMP PREEMPT Mon Nov 5 12:43:58 CST
    2012
    Erstellungsnummer: 121115.ICS.V13.FWVGA.CN
    COM.4P4.MT6628

    Ich hoffe ihr könnt mir helfen.
    Ich bin sogar bereit einem versierten Androidkenner das Handy zuzuschicken, damit ichs heil wiederbekomme. (natürlich gegen bares) :)

    Danke.
    Tobi886
     
  2. tobi886
    Offline

    tobi886 New Member

    Registriert seit:
    5. November 2011
    Beiträge:
    3
    Danke:
    0
    Handy:
    Star A3
    Wenn jemand eine Idee hat, auch wenn diese vllt keine Besserung bringt, bitte posten. Ich brauche neue Ansätze...
    Danke Tobi886
     
  3. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    im forum gibts nen imei genarator, einfach mal die sufu benutzen.
    wegen deinem akku, möglich das er zu alt ist und du einen neuen brauchst.

    gruß
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Kein Empfang, Wärmeentwicklung, IMEI weg. HILFE!

    die IMEI`s stehen unter dem Akku! Mit dem Droidtool kannst Du diese wieder richtig stellen.
     
  5. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    richtig, nur die anleitung fehlt ihm :)
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Kein Empfang, Wärmeentwicklung, IMEI weg. HILFE!

    Selbsterklrärend. Driotool runterladen. ADB Treiber installieren. Menüs benutzen.
     
  7. tobi886
    Offline

    tobi886 New Member

    Registriert seit:
    5. November 2011
    Beiträge:
    3
    Danke:
    0
    Handy:
    Star A3
    Danke für die tolle Hilfe bis jetzt. Droidtool schreibt ich soll jetzt einen reset machen? Also einen Wipe?

    Doppelpost zusammengefügt nach 8 minutes:

    Also, Droidtool sagt zwar, das nach einem reset die IMEIs wiederhergestellt sind, dem ist aber nicht so. Ich krieg sie auch nicht mit *#IMEI#6666# und auch nicht mit Mobileuncle MTK wieder hin. Was nun?
     
    Zuletzt bearbeitet: 4. Juni 2013
  8. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Kein Empfang, Wärmeentwicklung, IMEI weg. HILFE!

    Sagt Droid nicht nach Reboot? Nimm mal nach dem Schreiben den Akku für 10s raus.

    Schlimmstenfalls neu flashen.
     
  9. pontari
    Offline

    pontari Member

    Registriert seit:
    30. März 2013
    Beiträge:
    100
    Danke:
    3
    Handy:
    Hero 7500+