1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kingzone K1 Turbo : Probel mit dem Kopfhörerausgang

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von vitali93, 7. September 2014.

  1. vitali93
    Offline

    vitali93 New Member

    Registriert seit:
    7. September 2014
    Beiträge:
    2
    Danke:
    0
    Geschlecht:
    männlich
    Morgen,

    habe seit einigen Tagen ein Problem mit meinem K1 Turbo (2GB Ram /1080p) und zwar kommt aus den Kopfhörer nur auf dem linken Kanal ein Ton. Der rechte ist Stumm. Nur wenn ich die Klinke rausstecke, dann kommt auf beiden Kanälen ein Ton.
    War bereits bei Saturn und habe mit das Gerät an die anderen Kopfhörer angeschlossen und der Fehler trifft dort ebenfalls auf. Also ist ein Defekt an den Kopfhörern ausgeschlossen.

    Wo liegt der Fehler ? Ist es Hardware oder Softwaremäßig ?
    Gruß

    Vitali
     
  2. skysauger
    Offline

    skysauger Active Member

    Registriert seit:
    15. Mai 2012
    Beiträge:
    494
    Danke:
    181
    Geschlecht:
    männlich
    Handy:
    Star A3 root defekt verkauft
    N8000 root Cwm
    Gt-i9300
    Titan2
    No.1S6 root cwm Firmware manuxo
    No.1 N3 root Rom vom 15.11.2013
    Tablet:
    Amoi q50
    Gadmei E8HD
    Hi
    Vermutlich die buchse defekt
    Kabel ab
    Frage eventuell mal unseren
    Handy Doktor
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  3. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    danke :)

    mal richtig auspusten, vielleicht ist staub drin...

    -
     
  4. Joe.77
    Offline

    Joe.77 Member

    Registriert seit:
    3. Oktober 2012
    Beiträge:
    38
    Danke:
    11
    Handy:
    thunderbird 4s ics
    Hab genau das selbe Problem hoffe da gibts eine einfache Lösung :(
     
  5. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    einfach ist relativ.

    kann schmutz, staub sein, oder eine kontakt verbogen...

    reinschauen, säubern und testen.

    -
     
  6. Joe.77
    Offline

    Joe.77 Member

    Registriert seit:
    3. Oktober 2012
    Beiträge:
    38
    Danke:
    11
    Handy:
    thunderbird 4s ics
    gereinigt hab ich sie schon, funktioniert aber noch immer nicht
     
  7. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    dann eben kontakt kontrollieren, evtl. nachbiegen...


    -
     
  8. Joe.77
    Offline

    Joe.77 Member

    Registriert seit:
    3. Oktober 2012
    Beiträge:
    38
    Danke:
    11
    Handy:
    thunderbird 4s ics
    Sind die leicht zu verbiegen? Will nicht gleich meinen ganzen Ausgang zerstören ^^
     
  9. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
  10. Michael_K
    Offline

    Michael_K China Smartphone Fan

    Registriert seit:
    18. April 2012
    Beiträge:
    165
    Danke:
    158
    Geschlecht:
    männlich
    Handy:
    Aktuell:
    Redmi Note 3 Pro SE
    Redmi Note 2 Prime
    Zopo ZP999
    Guck mal hier ....
    da hatte @Ora wegen dieses Problemes schonmal zu den Kollegen von android-hilfe verlinkt, wo der TE ebenfalls nachgefragt hat....

    Das tut doch auch weh !! :hehehe::hehehe::hehehe::hehehe: (SCNR)
     
    Zuletzt bearbeitet: 9. September 2014
    Joe.77 sagt Danke für diesen hilfreichen Beitrag.