1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Kopfhörerausgang Smartphone an Aux-In (Gitarrenmultieffekt)

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von TripleFan, 9. Juli 2014.

  1. TripleFan
    Offline

    TripleFan Member

    Registriert seit:
    2. März 2011
    Beiträge:
    82
    Danke:
    51
    Geschlecht:
    männlich
    Handy:
    Ele P9000
    (ThL W200C / Tronsmart TS7 / Meizu M8FE)
    Hallo,

    wie´s im Threadtitel steht möchte ich den Kopfhörerausgang meines TS7 mit dem CD/MP3-Player-Eingang meines Gitarrenmultieffekts (ein Digitech RP500, falls das wichtig ist) verbinden.

    Beim Einstecken des 3,5er-Kabels ins Handy erscheint kurz das Kopfhörersymbol in der Statusleiste. Nach ein paar Sekunden verschwindet das Symbol aber wieder und die Musik wird "ganz normal" über den internen Lautsprecher des Handys wiedergegeben.

    Woran könnte das liegen, bzw. kann ich die Wiedergabe über den Kopfhörer irgendwie erzwingen?

    Gruß
    Ingo
     
  2. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Ohrstöpsel oder Kopfhörer funktioniert normal?
     
  3. TripleFan
    Offline

    TripleFan Member

    Registriert seit:
    2. März 2011
    Beiträge:
    82
    Danke:
    51
    Geschlecht:
    männlich
    Handy:
    Ele P9000
    (ThL W200C / Tronsmart TS7 / Meizu M8FE)
    Sorry, das hätte ich dazu schreiben sollen: Ja.
     
  4. lupusworax
    Offline

    lupusworax The beast wihin

    Registriert seit:
    30. Juli 2012
    Beiträge:
    758
    Danke:
    732
    Geschlecht:
    männlich
    Handy:
    Ständig was andres
    Hast du ein anderes Kabel zur Hand das du testen könntest?
     
  5. TripleFan
    Offline

    TripleFan Member

    Registriert seit:
    2. März 2011
    Beiträge:
    82
    Danke:
    51
    Geschlecht:
    männlich
    Handy:
    Ele P9000
    (ThL W200C / Tronsmart TS7 / Meizu M8FE)
    Hab zwei verschiedene Kabel getestet. Ergebnis ist bei beiden das gleiche.

    Wie erkennt das Handy eigentlich die Anwesenheit des Kopfhörers? Lastwiderstand, sprich Impedanz des Kopfhörers?
     
  6. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    vielleicht stöpselt es nicht richtig? nicht tief genug?
    meist haben die ein problem das die buchse zu tief sitzt und der stecker nicht richtig einstöpselt..schau mal nach

    .
     
  7. IceTea7
    Offline

    IceTea7 Well-Known Member

    Registriert seit:
    2. Juni 2009
    Beiträge:
    1,143
    Danke:
    587
    Geschlecht:
    männlich
    Handy:
    ...zu viele
    Hast du es mal mit einem Adapter versucht?
     
  8. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    durch unterbrechen einer brücke...mechanisch...in der regel, da billig.

    .
     
  9. TripleFan
    Offline

    TripleFan Member

    Registriert seit:
    2. März 2011
    Beiträge:
    82
    Danke:
    51
    Geschlecht:
    männlich
    Handy:
    Ele P9000
    (ThL W200C / Tronsmart TS7 / Meizu M8FE)
    Was für einen Adapter meinst Du?

    Gerade noch mal probiert: wenn ich einen Kopfhörer einstecke erscheint anstandslos das passende Symbol in der Statusleiste. Wenn ich den Kopfhörer ausstecke und das Multieffekt anschließe kommt wieder kurz das Kophörersymbol. Nach ein, zwei Sekunden verschwindet es und die Ausgabe wird auf den internen Handylautsprecher umgestellt.
    Scheint eher eine Software- als eine reine Hardwarefrage zu sein...?!
     
  10. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    du gehst über den AUX eingang rein, vielleicht ist die ausgangslautstärke zu hoch(vom phone)?
    einen high imput hast du nicht an deinem effekt gerät?


    .
     
    Zuletzt bearbeitet: 10. Juli 2014
  11. TripleFan
    Offline

    TripleFan Member

    Registriert seit:
    2. März 2011
    Beiträge:
    82
    Danke:
    51
    Geschlecht:
    männlich
    Handy:
    Ele P9000
    (ThL W200C / Tronsmart TS7 / Meizu M8FE)
    Es gibt einen Eingang für CD/MP3. Kann ich den Eingangswiderstand ganz normal mit einem Multimeter messen?
     
  12. bernhardh
    Offline

    bernhardh Member

    Registriert seit:
    14. Juli 2010
    Beiträge:
    540
    Danke:
    16
    Geschlecht:
    männlich
    Handy:
    Doogee DG550 @6592
    Schon mal mit einen anderen Handy als Vergleich versucht?
     
  13. TripleFan
    Offline

    TripleFan Member

    Registriert seit:
    2. März 2011
    Beiträge:
    82
    Danke:
    51
    Geschlecht:
    männlich
    Handy:
    Ele P9000
    (ThL W200C / Tronsmart TS7 / Meizu M8FE)
    Ich muss mir heute Abend mal das Galaxy W meiner Frau schnappen und das testen.
    Ebenfalls möchte ich mal noch mein anderes Multieffekt, ein Line6 PocketPOD, anhängen und schauen, wie sich das Handy da verhält.

    Edit: hab beim Googeln gerade noch das hier gefunden: http://www.android-hilfe.de/motorola-defy-forum/118411-kopfhoereranschluss-aux-autoradio-2.html.
    Den Tipp mit eingestecktem Kabel zu booten werd ich auf jeden Fall mal versuchen (auch wenn ich mir nicht allzuviel davon verspreche). Ansonsten deutet das schon sehr in die Richtung der angeschlossenen Impedanz, wie von mir vermutet...
     
    Zuletzt bearbeitet: 10. Juli 2014
  14. TripleFan
    Offline

    TripleFan Member

    Registriert seit:
    2. März 2011
    Beiträge:
    82
    Danke:
    51
    Geschlecht:
    männlich
    Handy:
    Ele P9000
    (ThL W200C / Tronsmart TS7 / Meizu M8FE)
    So, auch beim PocketPOD bekomme ich mit dem TS7 keine Verbindung. Mit dem Galaxy W meiner Frau funktionierts bei beiden Multieffects dagegen problemlos!

    In dem Fall werde ich mal schauen, ob ich die Umschaltung auf Kopfhörer softwareseitig erzwingen kann.
    Ansonsten müsste ich mir einen Adapter löten, der den hohen Eingangswiderstand des Multieffekts brückt.

    Sachdienliche Hinweise für eine passende App werden gerne entgegen genommen...