1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Landvo L500S bootloop

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Horst01, 14. September 2015.

  1. Horst01
    Offline

    Horst01 New Member

    Registriert seit:
    20. Februar 2015
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Jiayu S1
    Moin, moin rundherum,

    ich bin ein DOOF, das weiss ich nun. Musste ich neugieriger Trottel mit Tools wie "MTKDroidTools" und "SPFlashtool" rumspielen? War dämlich, das habe ich kapiert, denn nun ist mein Smartphone tot ! :see_stars:

    Kurz ein paar Infos zur "Smartleiche":
    nennt sich Landvo L500S
    5 Zoll kap. Display
    RAM 1 GB, ROM 4 GB
    gekauft über Ihbääh , vom Chinamann nach DE gebracht.

    Zuerst hatte ich mit Droidtools eine Backup versucht und das wurde auch brav im Droitool-Verzeichnis unter "backups" angelegt. Alsdann wollte ich neugierig ein Custom-Rom probieren und bin bei needrom.com gelandet. Hier gab es genug Auswahl bei X920E, alle eben mit diesem "E" am Ende, das bei meiner Jetztleiche nicht zu finden ist. Also eines dieser Roms mit E runtergeladen und tapfer mit SPFlashtool flashen lassen. Ging prima, bis zum grünen Kreis, den ich als Erfolgshinweis interpretierte, freu !

    Nun jetzt leicht erregt USB ab, den Akku rein und erwartungsvoll Power gedrückt und.............................nichts, gar nichts

    Das Ding zeigt keinerlei Reaktion mehr. Wenn ich es mit dem Rechner (Win 7/64) verbinde, höre ich kurz ein "Dong"-Geräusch und etwa eine Sek. später ein "Ding" wobei sich beide Geräuschen nach einiger Zeit immer wiederholen. Ich denke, das Phone wird vielleicht vom PC erkannt, aber gleich darauf wieder abgemeldet.

    Als ich nun SPFlashtool versuchte, um mein von Droidtools gesichertes Backup rückzuspielen, ging der Ärger richtig los.

    Was kann ich noch machen ????


    Bitte um Hilfe !

    mfg

    Horst
     
  2. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,039
    Danke:
    1,027
    Geschlecht:
    männlich
    Handy:
    Samsung Galaxy S7 Edge Black
    InFocus M810t Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    Erst mal Systemsteuerung öffnen, da den Geräte Manager, dann mit den PC verbinden. Was wird erkannt?
     
  3. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    Horst01
    hol dir das stock ROM vom Landvo L500S auf der Landvo seite und flash diese mit dem SP, tool preloader abwählen nicht vergessen
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Welcher Ärger ging denn da los? Geht es auch genauer?
    Wie tapfer denn? Mit der Option Firmware Upgrade? order Download einschließlich PRELOADER?
    Wenn ja, dann war das nicht tapfer, sondern töricht.

    Also welcher Fehlr kommt denn beim Versuch Deine Sicherung zurück zu flashen?
    --- Doppelpost zusammengefügt, 14. September 2015, Original Post Date: 14. September 2015 ---
    Warum?
     
  5. Horst01
    Offline

    Horst01 New Member

    Registriert seit:
    20. Februar 2015
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Jiayu S1
    Danke für euere schnelle Hilfe , bekomme aber keine ständige Verbindung , kommt und geht , Bild dunkel . Usb Media Com 19
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    na klar... bist doch in einem Loop auf der Suche nach einen PRELOADER "Auftrag"....

    Welcher Treiber im Gerätemanager von Windows kommt und geht denn wieder? Der VCOM?

    Willst Du vielleicht auch auf meine Fragen eine Antwort geben?
     
  7. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    das sagt ihr doch dauernd beim flashen, das man den abwählen soll, weil der öfter ärger macht
     
  8. Horst01
    Offline

    Horst01 New Member

    Registriert seit:
    20. Februar 2015
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Jiayu S1
    so , jetzt wird der usb nicht mehr erkannt , unknown devices ???
     
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @wydan Das ist von Fall zu Fall verschieden...
    Mal ja und mal nein... Hat man totsicher das richtige ROM, dann ist ja immer eine gute Wahl über die Option "Firmware upgrade", ist man sich nicht sicher , dann ohne...


    @Horst01 selbst wenn ich mich wiederhole... beschreibe doch mal den "Ärger"... stelle einfach mal ein Bild vom Versuch, Deine Datensicherung via SP Flashtool einzuspielen rein. Achte darauf, dass man ALLE Zeilen VOLLSTÄNDIG lesen kann und die Fehlermeldung dabei ist....
     
  10. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    gannnnnz ruhig tiiiiiieeef durchatmen und wieder einen klaren kopf bekommen
     
  11. Horst01
    Offline

    Horst01 New Member

    Registriert seit:
    20. Februar 2015
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Jiayu S1
    wie soll ich weiter vorgehen ?

    das Telefon wird kurz erkannt , ein "Dong"-Geräusch und etwa eine Sek. später ein "Ding" geräusch .

    Wie soll ich da weitermachen ??????

    Gruss Horst und vielen dank das Ihr mir zur Seite steht !!!
     
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
     
  13. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,039
    Danke:
    1,027
    Geschlecht:
    männlich
    Handy:
    Samsung Galaxy S7 Edge Black
    InFocus M810t Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    Erstmal Systemsteuerung - Datei Manager, dann anschließen und schauen was erkannt wird.
     
  14. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,664
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    ....wo ist das Problem?
    Landvo stell das benötigte Rom auf seiner Webseite zur Verfügung.
    Download - entpacken - Flashtool starten - Landvo Rom scatter ins Flashtool laden - akku aus dem Phone entnehmen - im Flashtool "Download" Button betätigen - Phone mit dem PC verbinden und akku einlegen - auf ende des Flash Vorgangs warten!
     
  15. Horst01
    Offline

    Horst01 New Member

    Registriert seit:
    20. Februar 2015
    Beiträge:
    9
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Jiayu S1
    Hier mal ein Foto
    , geht nicht zum laden ???

    Kommt beim aufspielen eine Fehlermeldung :
    BROM ERROR : S_DL_GET_DRAMSETTING_FAIL(5054)

    EMI Obtain DRAM Failed!
    HINT:
    Please check your load matches to your target whitch is to be downloaded.
     
  16. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,664
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    ......und wo ist das Foto?
    Das sieht aus, als wenn es nicht die von dir angegebene Hardware ist. Du hast bestimmt ein Fake - Objekt erworben.

    teste mal alle L500s Roms durch!
    http://www.needrom.com/category/others/i-j-k-l/landvo/