1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LeEco (Le1Pro) X800+ NUR US Version!!!

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von osblo, 7. Juni 2016.

  1. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Hmm seltsam, ich benutze aber die Primeversion, vielleicht kann man das nur bei der machen, ich meine aber dass das Menü was aufgeploppt ist eher LeTV Like war und nicht Nova Launcherähnlich.
     
  2. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,317
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    Mein Gerät stammt von Tinydeal, es dürfte aber eine ähnliche Rom drauf gewesen sein wie von Efox.
    Ich habe das Recovery Le1Pro_US_CUOCO92_TOOLS_v2 raufgespielt, war ein bisschen fummelig, das " How to " hat sehr geholfen.
    Dann ist das Backup gefolgt ( am Pc als Sicherung abgelegt ), danach habe ich zuerst von Cuoco die 11S- Rom und dann die 13 S-Rom geflasht.
    Bei der S13 habe ich vor und nach dem Flash einen Factory Reset gemacht, bei der S11-er habe ich das vergessen, deswegen war sie etwas langsam.
    Auffällig war, dass das Phone ziemlich heiss geworden ist.
    Es rastet nun und wird später ein wenig getestet.
     
  3. osblo
    Offline

    osblo Member

    Registriert seit:
    31. März 2016
    Beiträge:
    74
    Danke:
    62
    Geschlecht:
    männlich
    Handy:
    Le 1 Pro X800 (014S), Le X600, XIAOMI Redmis: 3, 3S INT, Note 3 Pro INT, Fire Phone 64G, Cubot Dinosaur.
    Ich habe bislang zwar das TWRP drauf aber auch das von Efox gepatchte zweite ROM. Mit dem kann ich leben. Hatte nach dem Streß des gebrickten Phones erst mal keine Lust auf Experimente und warte mal einige Usermeinungen ab, bevor ich auf "CuCo" gehe.

    Habe mir noch eines bestellt, finde das Preis/Leistungsverhältniss schon faszinierend, obwohl ich 5,5 Zoll schon recht groß für meine Hose finde. Hab halt wenig Platz darin... ;-)

    Bei Gearbest für 168 EUR incl. Versandversicherung, seit dem PayPal die Bedingungen geändert hat ist das ja garnix mehr wert.
     
  4. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,317
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    @osblo : Das LeTv ist sicher ein gutes Phone, für meinen Gebrauch merke ich keinen Unterschied zu einem Phone mit 2 Gb Ram und es ist einfach für meine Aktivitäten zu schade = eine neue Geschichte über Honks ist im Entstehen*g*.
    Das Jiayu S3 und das Lenovo Note 3 sind um einiges im ganzen größer, aber das LeTv hat trotzdem ein größeres Display.
     
  5. osblo
    Offline

    osblo Member

    Registriert seit:
    31. März 2016
    Beiträge:
    74
    Danke:
    62
    Geschlecht:
    männlich
    Handy:
    Le 1 Pro X800 (014S), Le X600, XIAOMI Redmis: 3, 3S INT, Note 3 Pro INT, Fire Phone 64G, Cubot Dinosaur.
    Ja, da hast du recht Klaus. 2 GB waren für mich bislang auch Minimum, aber die 4, ebenso wie den höheren Speed, merke ich jetzt nicht wirklich.
    --- Doppelpost zusammengefügt, 11. Juni 2016, Original Post Date: 11. Juni 2016 ---

    Ach ich habe es gefunden:

    Unter den Einstellungen, dann "Apps", dann sthet unten etwas von "default apps". da kannst du den Launcher auswählen.

    Geil, endlich stabil.
     
    Klausl13 und MikeBl sagen Danke für diesen hilfreichen Beitrag.
  6. Klausl13
    Offline

    Klausl13 Well-Known Member

    Registriert seit:
    14. Februar 2013
    Beiträge:
    1,016
    Danke:
    1,317
    Geschlecht:
    männlich
    Handy:
    Oukitel K4000
    Trendy Jaguar
    Teclast 98
    Chuwi Hi10
    Xiaomi Redmi 3s
    Bei " default Apps " nach oben zu Desktop scrollen, dort kann man den Standard- Launcher auswählen und er bleibt auch.
     
    TheSurfer sagt Danke für diesen hilfreichen Beitrag.
  7. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Wusste ich doch das das Menü irgednwie nicht nach Nova Launcher ausgesehen hat. Der hat es nur verlinkt.
    Super, dass Du es gefunden hast.
     
  8. s7yler
    Offline

    s7yler Youtube.com/s7yler

    Registriert seit:
    26. Februar 2014
    Beiträge:
    1,327
    Danke:
    1,565
    Geschlecht:
    männlich
    Handy:
    ZUK Z2 Pro / Honor 7 / Xiaomi Mi5 + Mi4S / Leagoo Elite 1 / Ulefone Future / LeEco Le1 Pro X800 / OnePlus X / Elephone P9000 / UMI Super / Vernee Apollo Lite
    Naja 4G geht auch auf anderen Bänder als 20 in Deutschland. Hängt vom Provider und Netz ab. B20 ist kein muss, aber gut zu haben.
    --- Doppelpost zusammengefügt, 12. Juni 2016, Original Post Date: 12. Juni 2016 ---
    Besser ist das alte Youtube App wurde entfernt, so man selbst das neueste aus den Play Store installieren kann. Mi Browser wurde durch Chrome ersetzt und stürzt damit nicht mehr ab. Generell sind da auch keine Abstürzte mehr was früher der fall war. Ich kann ohne Probleme mit ROM Update2 vom Efox leben, alles läuft soweit gut auf das Handy, und bei mir wird es nicht warm.
     
  9. osblo
    Offline

    osblo Member

    Registriert seit:
    31. März 2016
    Beiträge:
    74
    Danke:
    62
    Geschlecht:
    männlich
    Handy:
    Le 1 Pro X800 (014S), Le X600, XIAOMI Redmis: 3, 3S INT, Note 3 Pro INT, Fire Phone 64G, Cubot Dinosaur.
    Hmm, was willst du mir damit sagen, was ich nicht schon wüsste?
    Ich habe nur gesagt, dass es bei O2 Band 20 4G anzeigt, ohne es wirklich nutzen zu können.
     
  10. s7yler
    Offline

    s7yler Youtube.com/s7yler

    Registriert seit:
    26. Februar 2014
    Beiträge:
    1,327
    Danke:
    1,565
    Geschlecht:
    männlich
    Handy:
    ZUK Z2 Pro / Honor 7 / Xiaomi Mi5 + Mi4S / Leagoo Elite 1 / Ulefone Future / LeEco Le1 Pro X800 / OnePlus X / Elephone P9000 / UMI Super / Vernee Apollo Lite
    Du schreibst das es merkwürdig und mysteriös ist das es 4G anzeigt.
    Wie weisst du das es wirklich Band20 benutzt und nicht ein anderen LTE Band??? Hast du ein beweis dafür das es nicht ein anderen Band benutzt um 4G zu bekommen?
     
    osblo sagt Danke für diesen hilfreichen Beitrag.
  11. osblo
    Offline

    osblo Member

    Registriert seit:
    31. März 2016
    Beiträge:
    74
    Danke:
    62
    Geschlecht:
    männlich
    Handy:
    Le 1 Pro X800 (014S), Le X600, XIAOMI Redmis: 3, 3S INT, Note 3 Pro INT, Fire Phone 64G, Cubot Dinosaur.
    Ja, mein Lieber, dass kommt daher, dass ich Dipl.-Ing. der Physik bin, ein Schwerpunkt meiner Arbeit ist die HF Technik und ich habe sogar entsprechende Messgeräte.

    Aber ich kürze solche Diskussionen ehrlich gesagt lieber in der Form ab: Du hast recht, ich habe mich vertan und danke für die Aufklärung. Kriegst das Danke sogar für deinen Beitrag von mir.

    Sonnigen Sonntag noch!
     
  12. MTK
    Offline

    MTK Well-Known Member

    Registriert seit:
    9. September 2013
    Beiträge:
    1,104
    Danke:
    1,087
    Geschlecht:
    männlich
    Handy:
    LG G4 H818P Dual
    jetzt wissen wir alle wie gebildet du bist, aber ehrlich @s7yler hat nur eine Frage gestellt und die hättest du einfach u. klar für alle nicht Physiker beantworten können.
     
    Zuletzt bearbeitet: 12. Juni 2016
    s7yler sagt Danke für diesen hilfreichen Beitrag.
  13. futhsy
    Offline

    futhsy New Member

    Registriert seit:
    23. Mai 2016
    Beiträge:
    6
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    LeTv Le One Pro (X800) Efox Bestellung (US Version)
    Hallo zusammen,

    ich habe das X800 ebenfalls seit Anfang Juni (US Version -> EFOX). Bis gestern war ich ohne Root und der von EFOX ausgelieferten 1ten Version unterwegs.

    Von Anfang an ging der MI Browser nicht, dieser lief dann mit dem 2ten Update über den PlayStore, wurde aber nicht verwendet.

    Vor ca. einer Woche hatte ich dann einen merkwürdigen Fehler, dass bei der Google Tastatur im Browser, WhatsApp usw. direkt nach dem Aufruf die Buchstaben verschwinden, diese können zwar blind getippt werden, ist aber kein brauchbarer Zustand mehr. Abhilfe hat hier SwiftKey gebracht.

    Dann hatte ich vor ein paar Tagen gemerkt, dass Links welche im Chrome geöffnet werden sollen, auf unseriöse & aggressive Seiten führen, dazu kam dann noch ein großes Werbefenster mitten auf dem Startbildschirm, welches angeklickt werden musste, damit versucht wird der Browser zu öffnen. Im diesen Zusammenhang ist das vorinstallierte ANT Keyboard immer wieder auffällig geworden. Klassisches BrowserHijacking welches durch verschiedene Malwareprogramme aber nicht entfernt werden konnten

    Gestern habe ich dann coucos Recovery (US Ver.) draufgespielt um mit den Rootrechten etwas aufzuräumen. Recovery draufspielen ging schnell und unkompliziert, danach die SU App installieren lassen und ein letzter Neustart. Als erstes wurde das ANT Keyboard und der MI Browser entfernt, dann noch die veraltete Youtube App um die aktuelle aus dem Store zu installieren.

    Bis jetzt gab es keine weiteren Probleme, von daher warte ich mit einen neuen ROM erstmal noch ab.
     
  14. josoli
    Offline

    josoli New Member

    Registriert seit:
    17. Februar 2013
    Beiträge:
    5
    Danke:
    0
    Handy:
    Galaxy SIII
    Hallo, habe das schon im anderen Thread geschrieben, aber vielleicht hat hier jemand das gleiche Problem. Ich habe die US-Version mit der Efox-ROM und beim aufspielen von anderer Software habe ich nun den Brick. Er zeigt mir nur noch "Qualcomm HS-USB QDLoader 9008" als Schnittstelle an. Alle längeren Tastenkombinationen (Power alleine, Power + Volumen Up, Power + Volumen down) erzeugen nur noch das es vibriert und die blaue LED blinkt. Bei der Tastenkombination Power + Volumen UP + Volumen Down geht alles aus, aber die Schnittstelle wird sichtbar. Bei Power + Volumen UP bekomme ich nur "Unknown Devices" angezeigt, dann akzeptiert er aber nicht wie gehofft den ADB Treiber. Jemand eine Idee oder das gleiche Problem?

    Gruß
    Oliver
     
  15. s7yler
    Offline

    s7yler Youtube.com/s7yler

    Registriert seit:
    26. Februar 2014
    Beiträge:
    1,327
    Danke:
    1,565
    Geschlecht:
    männlich
    Handy:
    ZUK Z2 Pro / Honor 7 / Xiaomi Mi5 + Mi4S / Leagoo Elite 1 / Ulefone Future / LeEco Le1 Pro X800 / OnePlus X / Elephone P9000 / UMI Super / Vernee Apollo Lite
    Hier die Lösung http://forum.xda-developers.com/leeco-le1-pro/how-to/leeco-le-1-pro-x800-hard-brick-fix-t3393161
     
  16. josoli
    Offline

    josoli New Member

    Registriert seit:
    17. Februar 2013
    Beiträge:
    5
    Danke:
    0
    Handy:
    Galaxy SIII
    Für mich leider nicht.

    Gesendet von meinem P9000_Lite mit Tapatalk
     
  17. mcinnocent
    Offline

    mcinnocent Member

    Registriert seit:
    24. Mai 2010
    Beiträge:
    66
    Danke:
    2
    Handy:
    Google G1,
    leeco-le1pro-x800-nur-us-version
    Samsung Galaxy S5 Duos
    Iphone 4S
    Lumia 630 Dual
    Was meinst du damit?
     
  18. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Ich denke mal, dass er die Versandversicherung meint. Bevor man bei PayPal die Tage für den Käuferschutz verlängert hat, hat sich so eine Versicherung noch gelohnt. Jetzt nicht mehr.