1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LeEco (Le1Pro_CN/US) X800+ MULTILANGUAGE ROM CUOCO92

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Cuoco92, 31. Oktober 2015.

  1. s7yler
    Offline

    s7yler Youtube.com/s7yler

    Registriert seit:
    26. Februar 2014
    Beiträge:
    1,327
    Danke:
    1,565
    Geschlecht:
    männlich
    Handy:
    ZUK Z2 Pro / Honor 7 / Xiaomi Mi5 + Mi4S / Leagoo Elite 1 / Ulefone Future / LeEco Le1 Pro X800 / OnePlus X / Elephone P9000 / UMI Super / Vernee Apollo Lite
    Achso, die ROM da ist eigentlich das gleiche was ich hier auch schon gepostet hatte http://www.chinamobiles.org/threads...anguage-rom-cuoco92.47343/page-12#post-689375 - Efox haben das einfach auf ein Dropbox bereitgestellt, das geht aber nur wenn das Handy nicht gebricked ist und Fastboot immer noch funktioniert.
     
  2. gtvturbo
    Offline

    gtvturbo New Member

    Registriert seit:
    3. Juni 2016
    Beiträge:
    6
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Letv x800
    Hallo,

    Ich hab soeben die Firmware vom Cuoco92 auf mein x800 vom efox installiert,ich kann bestätigen das alles soweit stabil läuft, bis auf die Video Funktion.

    Viele grüße und vielen Dank Cuoco für die Arbeit.
     
    Unionhorst und Cuoco92 sagen Danke für diesen hilfreichen Beitrag.
  3. Cuoco92
    Offline

    Cuoco92 Well-Known Member

    Registriert seit:
    30. September 2014
    Beiträge:
    230
    Danke:
    311
    Geschlecht:
    männlich
    Handy:
    Z7 Max, Z7 Mini, Z9 Mini, Z9 Max, Letv X800, Meizu M2 Note, Lenovo K3 Note
    Zuletzt bearbeitet: 3. Juni 2016
  4. Linse77
    Offline

    Linse77 Member

    Registriert seit:
    27. Mai 2016
    Beiträge:
    39
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    LeTV 1 Pro
    Nein, geht leider auch nicht. Treiber alle deinstalliert, deine drauf....Fehlermeldung wie vorher auch. Mit deinem Treiberproblem könntest du aber richtig liegen, denn es ist ja das Telefon, welches nicht reagiert. Oder es ist very hardhardbricked ;-(

    Der Treiber ist vom 26.10.2012 ja?
    Error:

    Download Fail:Sahara Fail:QSaharaServer Fail:process fail
     
    Zuletzt bearbeitet: 3. Juni 2016
  5. dimont83
    Offline

    dimont83 New Member

    Registriert seit:
    1. Juni 2016
    Beiträge:
    29
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    Letv X800


    geht immer noch nicht, aber diesmal andere Fehlermeldung mit twrp

    Validating Application Configuration
    Load APP Configuration
    Load ARG Configuration
    Validating Download Configuration
    Image Search Path: C:\
    Process Index:0
    Programmer Path:C:\Users\User\Desktop\Le1Pro_US_QFIL_Unbrick_BETA\prog_emmc_firehose_8994.mbn
    Image Search Path: C:\Users\User\Desktop\Le1Pro_US_QFIL_Unbrick_BETA
    Image Search Path: C:\Users\User\Desktop\Le1Pro_US_QFIL_Unbrick_BETA
    RAWPROGRAM file path: C:\Users\User\Desktop\Le1Pro_US_QFIL_Unbrick_BETA\rawprogram0.xml
    PATCH file path:C:\Users\User\Desktop\Le1Pro_US_QFIL_Unbrick_BETA\patch0.xml
    Start Download
    Program Path:C:\Users\User\Desktop\Le1Pro_US_QFIL_Unbrick_BETA\prog_emmc_firehose_8994.mbn
    Download Fail:Sahara Fail:QSaharaServer Fail:grin:er Verzeichnisname ist ungültig
    Finish Download

    Mit miflash habe ich es noch nicht probiert, könntest bitte schreiben welche Parameter man hier mitgeben muss
     
    Zuletzt bearbeitet: 3. Juni 2016
  6. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    Hallo

    Wie jetzt?
    Sollte man nun n einem bisher ungeflashten LeTV das eFox update einspielen oder nicht

    kann mal bitte jemand paar Screenshots von Cuoco92`s ROM machen (von den Versionen die funktionierten)
    Danke
     
  7. osblo
    Offline

    osblo Member

    Registriert seit:
    31. März 2016
    Beiträge:
    74
    Danke:
    62
    Geschlecht:
    männlich
    Handy:
    Le 1 Pro X800 (014S), Le X600, XIAOMI Redmis: 3, 3S INT, Note 3 Pro INT, Fire Phone 64G, Cubot Dinosaur.

    Du kannst das Teil so oder so in die Tonne schmeißen.
    - entweder mit Original ROM, was beschissen ist.
    - oder hardbricked, dann hält aber immerhin der Akku sehr lange.

    :)
     
  8. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Hört sich für mich so an
    Naja so schlimme is es auch nicht, es sei denn man hat sein Smatphone gebrickt, da gibt es noch keine Lösung.Heisst Abwarten.
     
  9. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    @osblo

    Wenn ich DEinen Fuhrpark an Smartphones sehe, müßtest Du es eigentlich besser wissen...

    Ich denke entweder ist die TWRP bei Dir in die falsche Partition geflasht oder die Partitionsstruktur im Geröt ist fehlerhaft.
    Im Samsung Note 2 / 3 gab es das auch ganz gern mal, da half nur ein kompletter neu aufbau. dieser mittels Odin und entsprechender .pit

    Ich denke es wird was zur Rettung auch Deines LeTV geben, mußt aber leider wohl warten bis ein Gerät komplett ausgelesen wurde.

    Genieß das Wetter

    PS.: Mein I-Mobile Octo hat mir Monate gekostet und es gibt für den Fehler daß bei ankommendem anonymen Anruf die com.android.phone neustartet keine Lösung
    außer ich nehme andere ROM´s von Fremdgeräten und verzichte auf eine vernünftige Kamera (die geht dann nur in geringer Auflösung und mit Farbstich)
    Portierung scheitert auch genau an der Kamera.
     
  10. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Wenn es wirklich am Schluss nur noch um die Kamera geht, die kann man bestimmt vom US-OM von efox auf die CN-ROM von Cuoco92 portieren.
    Ich hatte auch mal ein Samsungs Galaxy S+ da hat man ewig im xda ewig gebraucht, bis die mit Cyanogen richtig lief, da haben aber die Treiber gefehlt, soweit ist es verstanden habe, geht die Kamera im US-Gerät auch mit dem US-efox ROM.
     
  11. osblo
    Offline

    osblo Member

    Registriert seit:
    31. März 2016
    Beiträge:
    74
    Danke:
    62
    Geschlecht:
    männlich
    Handy:
    Le 1 Pro X800 (014S), Le X600, XIAOMI Redmis: 3, 3S INT, Note 3 Pro INT, Fire Phone 64G, Cubot Dinosaur.
    @WaaiRaai

    Danke, denn du erinnerst mich daran mein Profil zu aktualisieren, heute oder Montag kommt nämlich mein Redmi 3 Pro bei mir an :)

    Stimme ich dir voll zu, das waren auch meine Überlegungen. Wenn mein Mandarin besser wäre hätte ich wohl Lösungen. Aber mit Chrome und Übersetzer ist das lesen chinesischer Seiten zu mühsam bzw. nicht möglich.

    Aber ich bin so ein ungeduldiger Mensch. Wenn ich bis 3 zählen soll drücke ich immer schon bei 1,5 ab. :)

    Meins geht somit zurück auf die Reise nach HK, werde mir wohl aber das LeEco Le2 demnächst ordern.


    Dir (und euch) auch ein schönes WE, Sonntag soll es ja herrlich werden.


    à propos morgiger Sonntag:

    Wer nix vorhat sollte hier mal schauen: http://www.tagderneugier.de
     
  12. hako1986
    Offline

    hako1986 New Member

    Registriert seit:
    14. Dezember 2015
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Gionee
    @An alle
    Das Let Le1 Pro habe ich seit 3 Tagen.
    Die Kamera ist sehr beschissen.
    Über die Kamera wird night so oft gesprochen, was mich verwundert.
    Kann man die von efox bereitgestellten Sachen benutzen and muss much was beachten.
    Neuling. Sonst überlege ich mir das zurück zuschicken.
     
  13. gtvturbo
    Offline

    gtvturbo New Member

    Registriert seit:
    3. Juni 2016
    Beiträge:
    6
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Letv x800
    Guten morgen

    Mit dem neuen update geht jetzt die Video Aufnahme.


    super danke
     
    hako1986 sagt Danke für diesen hilfreichen Beitrag.
  14. hako1986
    Offline

    hako1986 New Member

    Registriert seit:
    14. Dezember 2015
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Gionee
    Ich meinte eigentlich Fotos schießen.
    Mit Redmi Note 2 verglichen. Geht ja garnicht.
    Die Video Aufnahme geht bei mir.
    Ich habe noch garnichts am Handy gemacht.
    Ich will auch nichts falsch machen.
    Einfach upgraden and installieren.
    Muss ich vorher noch was installieren.
    --- Doppelpost zusammengefügt, 4. Juni 2016, Original Post Date: 4. Juni 2016 ---
    Muss man eine extra App installieren.
    Nicht so schüchtern Leute.
     
  15. Unionhorst
    Offline

    Unionhorst New Member

    Registriert seit:
    24. Mai 2016
    Beiträge:
    14
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Note 4 & Xiaomi Redmi Note 3 Pro & Leeco x800
    Am besten du ließt ab Seite 8/9 dir das mal durch, dann weißt du Bescheid. ;)

    Gesendet von meinem SM-N910F mit Tapatalk
     
  16. hako1986
    Offline

    hako1986 New Member

    Registriert seit:
    14. Dezember 2015
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Gionee
    Danke.
    TWRP installieren.
    Das brauche ich erstmal.
     
  17. s7yler
    Offline

    s7yler Youtube.com/s7yler

    Registriert seit:
    26. Februar 2014
    Beiträge:
    1,327
    Danke:
    1,565
    Geschlecht:
    männlich
    Handy:
    ZUK Z2 Pro / Honor 7 / Xiaomi Mi5 + Mi4S / Leagoo Elite 1 / Ulefone Future / LeEco Le1 Pro X800 / OnePlus X / Elephone P9000 / UMI Super / Vernee Apollo Lite
  18. hako1986
    Offline

    hako1986 New Member

    Registriert seit:
    14. Dezember 2015
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Gionee
    Danke.
    Gucke mir das an und mache das dann so.
    --- Doppelpost zusammengefügt, 4. Juni 2016, Original Post Date: 4. Juni 2016 ---
    Habe ein Mac Mini hoffe das klappt.
     
  19. gtvturbo
    Offline

    gtvturbo New Member

    Registriert seit:
    3. Juni 2016
    Beiträge:
    6
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Letv x800
    ich hab noch zwei (kleine) Bugs endeckt, einmal geht smart lock nicht und Color Mode Funktioniert nicht.

    grüsse
     
  20. hako1986
    Offline

    hako1986 New Member

    Registriert seit:
    14. Dezember 2015
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Gionee

    Wie ist es mit der Kamera(Foto).
    Also davor war es nicht akzeptabel.