1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

LeEco (Le1Pro_CN/US) X800+ MULTILANGUAGE ROM CUOCO92

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Cuoco92, 31. Oktober 2015.

  1. Cuoco92
    Offline

    Cuoco92 Well-Known Member

    Registriert seit:
    30. September 2014
    Beiträge:
    230
    Danke:
    311
    Geschlecht:
    männlich
    Handy:
    Z7 Max, Z7 Mini, Z9 Mini, Z9 Max, Letv X800, Meizu M2 Note, Lenovo K3 Note
    Kann möglich sein. Ich hab Windows 10 ohne Antivirus. Nutze nur Windows Defender und hab ein Firewall die nicht stört.

    Probiere dann mit dem Befehl:

    fastboot oem unlock

    Dann installiere die recovery mit dem tool erneut

    Le2 X820 MAX
     
  2. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    Bei mir ist auch der hardbrick Handy macht nix mehr

    Gesendet von meinem Elephone P7000 mit Tapatalk
     
  3. bar26
    Offline

    bar26 New Member

    Registriert seit:
    3. Juni 2016
    Beiträge:
    7
    Danke:
    0
    Handy:
    LE ONE PRO, HTC M9
    Bleibt leider beim gleichen. Habe die neueste ROM von Efox drauf.

    Fastboot oem unlock geht, bringt aber nichts. Firewall und Echtzeitschutz bei Windows 10 sind ausgeschaltet.
     
  4. Cuoco92
    Offline

    Cuoco92 Well-Known Member

    Registriert seit:
    30. September 2014
    Beiträge:
    230
    Danke:
    311
    Geschlecht:
    männlich
    Handy:
    Z7 Max, Z7 Mini, Z9 Mini, Z9 Max, Letv X800, Meizu M2 Note, Lenovo K3 Note
    Bootloop ins Recovery. Hab eben alles geschrieben

    Le2 X820 MAX
     
  5. Knuddelz
    Offline

    Knuddelz New Member

    Registriert seit:
    4. Juni 2016
    Beiträge:
    4
    Danke:
    0
    Geschlecht:
    weiblich
    Handy:
    Xiaomi Redmi Note 2
    ich hab das Tool laufen lassen. Wenn ich ins recovery starte, habe ich die möglichkeit "update system" und "Clear data" auszuwählen. Ist das richtig?
     
  6. Ricci
    Offline

    Ricci New Member

    Registriert seit:
    3. Juni 2016
    Beiträge:
    21
    Danke:
    3
    Handy:
    ohne Ende....
    Wow hier ist ja mittlerweile richtig was los:) Finde ich persönlich super!:Mauridia:
    --- Doppelpost zusammengefügt, 4. Juni 2016, Original Post Date: 4. Juni 2016 ---
    Also Cuoco92:

    Gibt es Unterschiede zwischen Roms bezüglich Akkuverbrauch?
     
  7. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    @Cuoco92 brauchst du noch ein handy zum testen?? würde dir meins zusenden
     
  8. t0wlie
    Offline

    t0wlie New Member

    Registriert seit:
    4. Juni 2016
    Beiträge:
    10
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    X800
    Hier ist wahrscheinlich so viel los, weil viele teure Briefbeschwerer rumliegen haben ... inklusive mir -.-
     
    Unionhorst sagt Danke für diesen hilfreichen Beitrag.
  9. Unionhorst
    Offline

    Unionhorst New Member

    Registriert seit:
    24. Mai 2016
    Beiträge:
    14
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Note 4 & Xiaomi Redmi Note 3 Pro & Leeco x800
    Ach dafür ist es zu gebrauchen, mir fliegen doch immer die Papiere weg!

    Gesendet von meinem SM-N910F mit Tapatalk
     
  10. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    ich bekomm das TWRP auch nicht drauf
    USB debuggig ist ON
    ADB Treiber sind drauf
    Hab das Tool von Cuoco angeworfen
    nach letztem Backspace startet das Phone normal...
    hab das ganze 2x probiert

    schau ich per "adb devices" ist kein Device connectet
    ADB läuft aber, wenn ich ein anderes anstecke wird es ordnungsgemäß angezeigt
    "fastboot oem unlock" macht gar nix

    was nu?
     
  11. Karlheinz Neumann
    Offline

    Karlheinz Neumann New Member

    Registriert seit:
    5. Juni 2016
    Beiträge:
    8
    Danke:
    3
    Geschlecht:
    männlich
    Handy:
    Jiayu LeEco
    Leider kann ich die Dateien von Efox nicht downloaden. Kann mir diese jemand zur Verfügung stellen?
     
  12. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w

    Wenn Du das hier meinst, ein netter Kollege hat es extra hochgeladen.
     
  13. egonfe76
    Offline

    egonfe76 New Member

    Registriert seit:
    5. Juni 2016
    Beiträge:
    3
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Jiayu s3 advanced_p9000 elephone_letv le1 pro
  14. Lucky 2
    Offline

    Lucky 2 Active Member

    Registriert seit:
    20. November 2015
    Beiträge:
    406
    Danke:
    204
    Geschlecht:
    männlich
    Handy:
    Lenovo
  15. gtvturbo
    Offline

    gtvturbo New Member

    Registriert seit:
    3. Juni 2016
    Beiträge:
    6
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Letv x800
    So hab ich die Firmware installiert bekommen.

    Als erstes das Update von efox runterladen und installieren(RAR entpacken und die Bat Datei ausführen)

    Dann hab ich twrp installiert aber nicht über die exe von Couco (das hat bei mir leider auch nicht funktioniert) sondern wie auf seite von TWRP Seite beschrieben und mit der 3.0.0.0 Version nicht mit der 3.0.2.0 .

    https://twrp.me/devices/letvle1pro.html

    Dann ein komplettes Backup mit twrp machen und sicheren .

    Danach das Update von Couco geladen und über TWRP installiert noch Factory Reset und Reboot fertig.


    Ich hab jetzt die 13 Version installiert.
    Wo ist der Unterschied zur 11 Version ?

    Das letv läuft super.
    Wenn noch Smart Lock funktioniert bin ich super glücklich

    Grüße
    Marius
     
    Zuletzt bearbeitet: 5. Juni 2016
    Unionhorst sagt Danke für diesen hilfreichen Beitrag.
  16. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    ich kann machen was ich will kein adb mode funzt mit dem letv

    ich hab nun das update von efox versucht.
    danach hab ich eine jungfreuliche 11er version
    usb debug an - wieder kein adb
    gibt es irgendwo die twrp als tool, nicht img`?

    so nun hab ich wieder zugriff mittels ADB
    d.h. ich kann händisch nach:
    adb reboot bootloader
    macht das LETV auch (Pinguin)
    aber bei:
    fastboot flash recovery twrp.img (.img ist entsprechend benannt) kommt dann
    error: cannot load twrp.img

    @@Cuoco92
    das LeTV macht mich verrückt!
    flash ich mit Deinem Tool das TWRP, läuft das zwar durch, aber komme nicht ins recovery
    nehme ich eine andere Main.img bekomme ich die TWRP drauf, komme nicht mehr ins System
    flsh ich erneut mit Deinem Tool, habe ich System, kein Recovery...
    irre nicht?
    Android 5.0.2
    EUI 5.5.011S

    jetzt könnte ich nur noch probieren das TWRP ohne Dein Tool zu flashen und Le1PRO_US_X800-ROW-v40-CUOCO92-5.5.011S.zip per TWRP zu installieren???

    @all kein Zugriff per ADB - liegt nicht am Antiviren-/Firewallprogramm (jedenfall bei 3 Geräten bei mir)
    löscht mal den Key bei USB debugging (Revoke...) USB Kabel ab und neu dran und funzt...
     
    Zuletzt bearbeitet: 5. Juni 2016
  17. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    @Lucky2,egonfe76:Ich versuche Euch das Zeug von efox irgendwo hochzuladen.

    Dauert aber mein meinem Upload, ca 3std. Stelle die Links entweder dann nachher heut rein oder morgen früh habt ihr sie, hab nur 1Mbit Upload, sind 1,2GByte insgesamt.
     
    Zuletzt bearbeitet: 5. Juni 2016
    egonfe76 und Lucky 2 sagen Danke für diesen hilfreichen Beitrag.
  18. Karlheinz Neumann
    Offline

    Karlheinz Neumann New Member

    Registriert seit:
    5. Juni 2016
    Beiträge:
    8
    Danke:
    3
    Geschlecht:
    männlich
    Handy:
    Jiayu LeEco
    Ich kann keine Dateien herunterladen. Weder die Links von Efox noch die zweite Dropbox (die ist leer)...
     
  19. tomsa
    Offline

    tomsa New Member

    Registriert seit:
    5. Juni 2016
    Beiträge:
    4
    Danke:
    0
    Handy:
    LetV Pro1
    Hi, hab jetzt beide Versionen von Cuoco92 getestet und auch die von efox. Leider überall Trojaner drauf. Lassen sich leider nicht löschen.

    Idee?
     
  20. gtvturbo
    Offline

    gtvturbo New Member

    Registriert seit:
    3. Juni 2016
    Beiträge:
    6
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Letv x800
    Hallo tomsa welche App nutzt du um die Trojaner zu finden?

    Bei mir findet er keine!