1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

LeEco (Le1Pro_CN/US) X800+ MULTILANGUAGE ROM CUOCO92

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Cuoco92, 31. Oktober 2015.

  1. lamboferrari
    Offline

    lamboferrari New Member

    Registriert seit:
    6. März 2014
    Beiträge:
    3
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Samsung
  2. mcinnocent
    Offline

    mcinnocent Member

    Registriert seit:
    24. Mai 2010
    Beiträge:
    66
    Danke:
    2
    Handy:
    Google G1,
    leeco-le1pro-x800-nur-us-version
    Samsung Galaxy S5 Duos
    Iphone 4S
    Lumia 630 Dual
    d.h. ich müsste erst aus der US die CN machen, um das zu flashen?
     
  3. MTK
    Offline

    MTK Well-Known Member

    Registriert seit:
    9. September 2013
    Beiträge:
    1,104
    Danke:
    1,087
    Geschlecht:
    männlich
    Handy:
    LG G4 H818P Dual
    kann es sein das die APN's nicht automatisch angelegt wurden ???
    Das passiert je nach Provider oder Hand manchmal..
    Also beim nächsten mal wenn du das Problem hast, erst mal den/die APN's kontrollieren ob die vorhanden sind u. vor allen Dingen auch richtige Einträge haben.
     
  4. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Danke, hatte ich gemacht , ging aber auch nicht.......aber jetzt läuft das Handy stabiel.....

    Nun aber das nächste........
    COuco92.....habe nun das Rom 11S (41) drauf, grade zuhause bekomme ich ein Update...doubbel klick to wake und noch etwas, das Update wurde auch instlliert, aber die funktion finde ich nicht...wo soll ich das denn jeztzt einstelle....
     
    Zuletzt bearbeitet: 8. Juni 2016
  5. Cuoco92
    Offline

    Cuoco92 Well-Known Member

    Registriert seit:
    30. September 2014
    Beiträge:
    230
    Danke:
    311
    Geschlecht:
    männlich
    Handy:
    Z7 Max, Z7 Mini, Z9 Mini, Z9 Max, Letv X800, Meizu M2 Note, Lenovo K3 Note
    @hotwebnet

    Unter:

    Einstellungen > Bedienungshilfen > Double Tap to brighten screen

    Für die Übersetzungen kannst du gerne helfen


    Le2 X820 MAX
     
  6. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Danke,super geht ohne Probleme.......freue mich auf viele neue Sachen die du in deinem Rom integrierst....was hast du noch vor ???


    schreibe mir bitte wo ich alles dazu bekomme PM
     
  7. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Ich könnte auch für die Übersetzungen helfen, eines meiner Geräte ist da.Ist natürlich die US Version. hatte nur noch keine Zeit zu flashen...
    Vielleicht ein Überstzungsthread öffnen andem sich alle beteiligen können.
     
  8. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Mit Cuoro92 und vielen User werden wir das Handy noch zu einem spitzen Handy machen....:)

    So mein ANTUTU.... das ist einmal ein Wert für ein Handy unter 200€
     

    Anhänge:

    Zuletzt bearbeitet: 8. Juni 2016
  9. Linse77
    Offline

    Linse77 Member

    Registriert seit:
    27. Mai 2016
    Beiträge:
    39
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    LeTV 1 Pro
    Noch einmal eine grundsätzliche Frage an Cuoco92 zu deiner 13er und 11er Version. Entwickelst du beide weiter oder installiere ich besser die 11s? Habe momentan die 13 drauf, Video geht nicht ja, aber vielleicht behebst du das ja mal wenn es denn gehen sollte.
     
  10. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    @Cuoro92 kann man bei der ROM 11S die LED beim laden ausschalten?
    --- Doppelpost zusammengefügt, 8. Juni 2016, Original Post Date: 8. Juni 2016 ---
    was ich gerade festgestellt habe, wenn man oben rechts auf die uhr drückt, geht das display aus. geht das bei euch auch??
     
  11. Mülle
    Offline

    Mülle Active Member

    Registriert seit:
    20. Juni 2013
    Beiträge:
    484
    Danke:
    188
    Geschlecht:
    männlich
    Handy:
    OnePlus 3
    Das mit dem Display ist bei mir auch so ;) ich glaube das hat Cuoco uns in die ROM gebastelt ^^
     
  12. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    Find ich sehr gut. Vll kann er ja noch mal was rein basteln, wo man die Farbe von der Uhr und Akku Anzeige andern kann. Und die Optik verändern kann.

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  13. t0wlie
    Offline

    t0wlie New Member

    Registriert seit:
    4. Juni 2016
    Beiträge:
    10
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    X800
    Nö.. einfach den firmware-update ordner aus der zip löschen und es geht auch bei "US"-Modellen
     
  14. Cuoco92
    Offline

    Cuoco92 Well-Known Member

    Registriert seit:
    30. September 2014
    Beiträge:
    230
    Danke:
    311
    Geschlecht:
    männlich
    Handy:
    Z7 Max, Z7 Mini, Z9 Mini, Z9 Max, Letv X800, Meizu M2 Note, Lenovo K3 Note
    Jap ist eine feature. Wenn du länger gedrückt haltst, erscheint das Ein/Aus Menü
    Ich bleibe jetzt bei der 11S

    Und dann werde ich auf Marshmallow warten

    *************************

    OTA V43

    [​IMG]

    Le2 X820 MAX
     
  15. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Jetzt habe ich TWRP und damit wurde das System auch gerootet und SU installiert. SU aus dem Playstore aktualisiert und alles funktioniert. Danach habe ich festgestellt dass an der selben USB-Schnittstelle, über die TWRP installiert habe, dh. die Treiber müssten O.K. gewesen sein, konnte ich Le1Pro nicht mit MyPhoneExplorer verbinden und zwar weder unter XP als auch unter Win7, beide 32bit. Dann habe ich mit TWRP den ROM "Le1PRO_US_X800-ROW-v41-CUOCO92-5.5.011S.zip" installiert, WIPE cache und Dalvik gemacht, alles wieder sauber läuft, nur keine Verbindung zum MyPhoneExplorer. Die Fehlermeldung: kein Gerät an USB angeschlossen. Mit orginal eFox-ROM ging aber problemlos.
    Irgendwelche Ideen?

    Gruß,
    halbkugel
     
  16. Cuoco92
    Offline

    Cuoco92 Well-Known Member

    Registriert seit:
    30. September 2014
    Beiträge:
    230
    Danke:
    311
    Geschlecht:
    männlich
    Handy:
    Z7 Max, Z7 Mini, Z9 Mini, Z9 Max, Letv X800, Meizu M2 Note, Lenovo K3 Note
  17. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    Ist es eigentlich möglich den snapdragon übertakten?

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  18. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    Kann man das einstellen wenn man eine Benachrichtigung bekommt das link oben das Symbol angezeigt wird statt der Greis mit den 3 punkten. Und die led beim laden ausschalten

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  19. Linse77
    Offline

    Linse77 Member

    Registriert seit:
    27. Mai 2016
    Beiträge:
    39
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    LeTV 1 Pro
    Wenn ich 11s installiere, warum habe ich nur 9,xxGB Speicher? Er meldet mir 50,92GB als Used

    Erledigt, einmal die Efox Rom flashen ;-)
     
    Zuletzt bearbeitet: 9. Juni 2016
  20. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Das ist doch klar, sonnst könnte ich mich auch vorher nicht mit MyPhoneExplorer verbinden. Es ist aktiv.