1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LeEco (Le1Pro_CN/US) X800+ MULTILANGUAGE ROM CUOCO92

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Cuoco92, 31. Oktober 2015.

  1. Linse77
    Offline

    Linse77 Member

    Registriert seit:
    27. Mai 2016
    Beiträge:
    38
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    LeTV 1 Pro
    Also ich bin nicht zufrieden:
     

    Anhänge:

  2. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Ich glaube ich habe Dir schon mal geklärt was zu machen ist. Sonnst bleibst Du auf dem Schrott sitzen.
     
  3. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Mein Kolina 100+ hält im Durschnitt 4 Tage lang, mit den selben Apps (über Titanium eingespielt) hält das LeTV 1Pro ca. 1 Tag lang. Ich bin eher bis jetzt unzufrieden. Sonnst sehe ich auch keine Vorteile gegenüber Kolina. Zwar ist ein bisschen schneller aber dafür auch schwerer. Volle Helligkeit ist auch besser dafür sehr stromhungrig. Bluetooth ist moderner, nur deswegen habe ich gekauft (Verbindung mit Garmin Sportuhr).
    Ich werde Kolina auf jedem Fall weiter behalten und täglich benutzen. Letv 1Pro bleibt eher zu Hause liegen und wird nur zum Synchronisierung mit Garmin Connect verwendet.
    Vielleicht wird irgendwann besseres ROM entwickelt.

    P.S. Über USB kriege ich keine Datenverbindung mit Windows, weder XP, Win7 noch Win8.1. Auch nicht über MyPhoneExplorer, nur über WLAN.
     
    Zuletzt bearbeitet: 16. Juni 2016
  4. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Ich würde sagen Du hast Dir für Deine Nutzung das falsche Gerät gekauft.
     
  5. Linse77
    Offline

    Linse77 Member

    Registriert seit:
    27. Mai 2016
    Beiträge:
    38
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    LeTV 1 Pro
    Ich denke, dass vielleicht bei ein falscher Kernel oder irgendwas anderes installiert ist. Aber im Netz gibt es noch einige andere, die auch Probleme mit dem Akku haben. Ich glaube nicht, dass es normal ist, bei 25% screen Zeit das Handy nach 10h leer ist. Da scheint was nicht zu stimmen.
     

    Anhänge:

  6. Cuoco92
    Offline

    Cuoco92 Well-Known Member

    Registriert seit:
    30. September 2014
    Beiträge:
    230
    Danke:
    311
    Geschlecht:
    männlich
    Handy:
    Z7 Max, Z7 Mini, Z9 Mini, Z9 Max, Letv X800, Meizu M2 Note, Lenovo K3 Note
    @Linse77
    Hast du dein Akku Kalibriert?

    Le2 X820 MAX
     
  7. Linse77
    Offline

    Linse77 Member

    Registriert seit:
    27. Mai 2016
    Beiträge:
    38
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    LeTV 1 Pro
    Ja, ist kalibiriert worden bei 100%
     
  8. M1ch1
    Offline

    M1ch1 New Member

    Registriert seit:
    17. Juni 2016
    Beiträge:
    12
    Danke:
    0
    Handy:
    X800 LeEco one Pro
    Hätte mal ne saublöde frage:
    Welches is den die akktuellste/beste cuoco92 ROM?

    die 13s vom 1.6 oder
    die 11s vom 6.6

    iritiert mich iwie etwas dann an 11s noch gewektelt wird wenn 13s schon vorhanden ist.
     
  9. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    11s wird auch mit updates versorgt
     
  10. Linse77
    Offline

    Linse77 Member

    Registriert seit:
    27. Mai 2016
    Beiträge:
    38
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    LeTV 1 Pro
    bei der 13 geht die Videofunktion nicht und glaube weiter vorne steht, das die 13 ersma zugunsten der 11 nicht weiter entwickelt wird.
     
  11. M1ch1
    Offline

    M1ch1 New Member

    Registriert seit:
    17. Juni 2016
    Beiträge:
    12
    Danke:
    0
    Handy:
    X800 LeEco one Pro
    danke erstmal.
    hab mir jetzt die 11s rom gezogen.

    hab mich an diese (http://www.chinahandys.net/le-1-pro/) anleitung gehalten. komme aber nicht weiter...
    Mein Handy wird bei dem schritt wo man es an den PC anschließen soll von der SW nicht erkannt. es wird kurz der Pinguin angezeigt, und dann startet das HAndy normal neu.


    Gitb es eine lösung für den fehler?

    Mein Smatphone wird als US verison von Windows erkannt, und ich nutze die software für die US version.
     
  12. Linse77
    Offline

    Linse77 Member

    Registriert seit:
    27. Mai 2016
    Beiträge:
    38
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    LeTV 1 Pro
    Zuerst in den Pinguin Modus und danach anstöpseln ;-)
     
  13. M1ch1
    Offline

    M1ch1 New Member

    Registriert seit:
    17. Juni 2016
    Beiträge:
    12
    Danke:
    0
    Handy:
    X800 LeEco one Pro
    hab ich gemacht, ;)
    Flash-Recovery gibt in der Console "Waiting for device" aus, dann starte ich am handy Fastboot.
    Sobalt der pinguin erscheint stecke ich das handy an, dann zeigt die console immer noch "waiting for device" an, es kommt aber der win sound dass ein neues gerät angesteckt wrude.

    Nach ein paar sekunden startet dann ganz normal das EUI.
     
  14. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    Treiber alle richtig installiert und aktuellen

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  15. M1ch1
    Offline

    M1ch1 New Member

    Registriert seit:
    17. Juni 2016
    Beiträge:
    12
    Danke:
    0
    Handy:
    X800 LeEco one Pro
    Treiber habe ich keine gesondert instaliert.

    Also sind nur die Standard Treiber installiert, die windows 10 sich beim anstecken eines gerätes besorgt.

    Benötige ich weitere Treiber?
     
  16. BetaHydri
    Offline

    BetaHydri New Member

    Registriert seit:
    17. Juni 2016
    Beiträge:
    2
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    LeTV 1Pro US/CE Version
    Ich nutze für mein LeTV 1 Pro (aka X800+) US/CE die CM 12.1 Version.
    Diese kann man ohne bedenken flashen. Vorher muss man natürlich erst TWRP 3.0.2 via fastboot Methode draufbringen.

    Damit dies klappt sind unter Windows die richtigen ADB USB Treiber nötig.
    --> Stabiles CM12.1 ROM hier: https://mega.nz/#!J8wTRS7Q!HFnr-waFdMvbJM-69doDuvmC2CI3RPytI8ODXNaqMio
    Außerdem nicht vergessen die OpenGApps für arm64 Android 5.1 nach dem ROM Zip in die TWRP Installation Queue hinzuzufügen. Ansonsten hat man keine Google Services !


    Einziges Manko bisher IR-Blaster geht nicht. Und der Hardware Mute Schalter muss im Anschluss auch mit einem Patch aktiviert werden. Alles immer über TWRP flashen. Das ROM hat schon Root welches man über die Entwickler Funktion freischalten kann. Xposed Framework läuft auch gut. Dazu folgendes installieren.
    Exposed CM12.1 Installation: xposed-v85-sdk22-arm64.zip (from TWRP zip), XposedInstaller_3.0_alpha4.apk (über das phone) installieren.

    Bilder.
    Screenshot_2016-06-17-19-51-51.png Screenshot_2016-06-17-19-52-22.png Screenshot_2016-06-17-19-52-51.png Screenshot_2016-06-17-19-53-00.png
     
    Unionhorst sagt Danke für diesen hilfreichen Beitrag.
  17. Lucky 2
    Offline

    Lucky 2 Active Member

    Registriert seit:
    20. November 2015
    Beiträge:
    406
    Danke:
    204
    Geschlecht:
    männlich
    Handy:
    Lenovo
    Schau mal auf Seite 27 Beitrag 540 von Hotwebnet.
     
  18. MikeBl
    Offline

    MikeBl Member

    Registriert seit:
    19. Juli 2014
    Beiträge:
    49
    Danke:
    2
    Handy:
    Doogee dg550
    Kann man die xposed-v85-sdk22-arm64.zip und den XposedInstaller_3.0_alpha4.apk auch in die aktuelle 11s integrieren?

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  19. M1ch1
    Offline

    M1ch1 New Member

    Registriert seit:
    17. Juni 2016
    Beiträge:
    12
    Danke:
    0
    Handy:
    X800 LeEco one Pro
    So jetzt sollte zumindest TWRP laufen. (ist es korrekt das dort LETV recovery steht?)

    JEtzt aber noch ne frage zum Speicherort: Wo muss ich die Rom zip ablegen, dass das Recovery diese findet?
    Hab einfach im Internenspeicher gestartet, und bekomme immer die nachricht, dass die apk nicht gefuden werdne kann.
     
  20. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro