1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LeEco (Le1Pro_CN/US) X800+ MULTILANGUAGE ROM CUOCO92

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Cuoco92, 31. Oktober 2015.

  1. renderjoe
    Offline

    renderjoe Member

    Registriert seit:
    6. April 2013
    Beiträge:
    78
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    LeTV X800, Honor 7, Honor 6, Zopo ZP3X, Jiayu G4, Gionee Elife E6, LG P880, Sony Xperia Arc S
    Noch eine Frage: Weiss jemand, wo man die Datenrate in der Statusleiste oben ausblenden kann? Ich dachte in der letzten Firmwareversion gab es eine Option, diese auszuschalten. In der 008S finde ich aber einfach nichts mehr. Vielleicht weiss jemand ja Rat...
     
  2. titostoerfall
    Offline

    titostoerfall New Member

    Registriert seit:
    19. Dezember 2015
    Beiträge:
    13
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Le TV X800
    War bei mir selbst nach flashen auf die 008 und 2maligen updaten auf 1.2.1 weg und nervte mich auch nicht mehr, kann aber leider nicht sagen wo man dies genau ausschalten kann...

    Großes Lob an @Cuoco92 für seine Arbeit. Eine Frage, ist der Fehler mit den Screenshots machen bekannt? ich kann seit 007S keine Screenshots mehr machen, mit der Begründung dass ich entweder zu wenig Speicher habe oder die App/das Unternehmen dies nich zuließe. Gibt es dafür eine Lösung?
     
    Cuoco92 sagt Danke für diesen hilfreichen Beitrag.
  3. Cuoco92
    Offline

    Cuoco92 Well-Known Member

    Registriert seit:
    30. September 2014
    Beiträge:
    230
    Danke:
    311
    Geschlecht:
    männlich
    Handy:
    Z7 Max, Z7 Mini, Z9 Mini, Z9 Max, Letv X800, Meizu M2 Note, Lenovo K3 Note
    Du muss die Pictures Ordner löschen und soll alles wieder laufen
     
  4. titostoerfall
    Offline

    titostoerfall New Member

    Registriert seit:
    19. Dezember 2015
    Beiträge:
    13
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Le TV X800
    ok welche genau? hab mit dem root browser den pictures ordner gelöscht, neugestartet. trotzdem selber Fehler

    Edit:
    konnte es lösen, root browser sagte mir zwar, dass ich den Pictures Ordner gelöscht hätte, dieser war aber noch da. Auch permissions konnte ich nicht ändern. Lösung war dann Pictures in Picture umzubenennen! Falls mal jmd ein ähnliches Problem hat
     
    Zuletzt bearbeitet: 19. Dezember 2015
  5. UHUFAD
    Offline

    UHUFAD New Member

    Registriert seit:
    21. Dezember 2015
    Beiträge:
    19
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    letv X800+
    Hi,

    ich habe TWRP nach der Anleitung auf Seite 1 zu installieren versucht. Leider scheint etwas daneben gegangen zu sein. Mei Handy zeigt seit geraumer Zeit nur den Linux Pinguin und sonst keinerlei Reaktion. Könnt ihr helfen??

    Ich hatte die INSTALL-OVER-FASTBOOT.exe Variante benutzt. Zum Test habe ich das Proframm jetzt nochmal gesartet und laut INSTALL-OVER-FASTBOOT.exe wurde TWRP auch erfolgreich installiert. Nur am Telefon tut sich leider nix. Der Pinguin bleibt unverändert stehn. Ich kann das Tel. nicht mal ausschalten. Keinerlei Reaktion...

    Entwarnung. Nach 5 minütigem drücken des Powerbutton hats doch neu gebootet. Hatte jetzt auch doie SIM rausgenommen. Evtl lags auch daran...
     
    Zuletzt bearbeitet: 21. Dezember 2015
  6. titostoerfall
    Offline

    titostoerfall New Member

    Registriert seit:
    19. Dezember 2015
    Beiträge:
    13
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Le TV X800
    für das nächste mal, lange power taste + Lautstärke rauf macht auch einen hard restart ;)
     
  7. UHUFAD
    Offline

    UHUFAD New Member

    Registriert seit:
    21. Dezember 2015
    Beiträge:
    19
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    letv X800+
    Hi,
    nachdem ich nun meine Dusselligkeit eindrucksvoll bewiesen habe hat der Rest der Installation bestens funktioniert und ich bin sowohl vom Telefon als auch von der Rom begeistert. Besten Dank Cuoco! :happy:
     
    titostoerfall und Cuoco92 sagen Danke für diesen hilfreichen Beitrag.
  8. IceTea7
    Offline

    IceTea7 Well-Known Member

    Registriert seit:
    2. Juni 2009
    Beiträge:
    1,143
    Danke:
    587
    Geschlecht:
    männlich
    Handy:
    ...zu viele
    Ich habe jetzt auch ein X800, allerdings ist noch die Stock Rom installiert. Mein Handy erwärmt sich im oberen Bereich stark, auch bei normaler Nutzung. Ist das normal und wurde das eventuell mit der Cuoco Rom behoben?
     
  9. titostoerfall
    Offline

    titostoerfall New Member

    Registriert seit:
    19. Dezember 2015
    Beiträge:
    13
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Le TV X800
    das mit dem erwärmen teils teils, also bei normaler nutzung hast du das nicht wirklich, bei ner 30 - 60 minütigen spiele session wirds allerdings schon heiß, so zumindest meine Erfahrung.

    Würde dir persönlich auf alle Fälle raten auf die ROM zu gehen, da auch der battery drain geringer ist als beim Original. Nicht ganz so gut wie bei Rush ROM aber annähernd + Benutzeroberfläche zu 80 Prozent in Deutsch.
     
    Mülle sagt Danke für diesen hilfreichen Beitrag.
  10. IceTea7
    Offline

    IceTea7 Well-Known Member

    Registriert seit:
    2. Juni 2009
    Beiträge:
    1,143
    Danke:
    587
    Geschlecht:
    männlich
    Handy:
    ...zu viele
    Hmm, ok.
    Also die Erwärmung fällt ohne Case schon ziemlich stark auf, auch wenn man sich zum Glück noch nicht die Finger verbrennt :grin:
     
  11. titostoerfall
    Offline

    titostoerfall New Member

    Registriert seit:
    19. Dezember 2015
    Beiträge:
    13
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Le TV X800
    @Cuoco92 eine Sache stört mich allerdings noch extrem. Die Benachrichtigungen. Die kommen bei allen apps, z. B. messenger, whatsapp, usw. erst wenn ich die app mal geöffnet hab, aber nicht einfach so. Wird denke ich ne Energiesparfunktion sein, allerdings hab ich nichts gefunden um sie auszuschalten.

    Wünsche allen eine frohe Weihnacht ;)
     
  12. UHUFAD
    Offline

    UHUFAD New Member

    Registriert seit:
    21. Dezember 2015
    Beiträge:
    19
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    letv X800+
    Hi,

    Ich habe das Problem, dass bei angeschlossenem Ladegerät bei jedem % Ladung eine Benachrichtigung kommt. Das heißt das Telefon vibriert 3 mal. Habe bisher nicht rausbekommen, wie ich das abstellen kann. Insbesondere nachts ist das recht nervig. Kennt das jemand und kann helfen?
     
  13. Mülle
    Offline

    Mülle Active Member

    Registriert seit:
    20. Juni 2013
    Beiträge:
    484
    Danke:
    188
    Geschlecht:
    männlich
    Handy:
    OnePlus 3
    Welche ROM hast du denn drauf @UHUFAD ??
     
  14. UHUFAD
    Offline

    UHUFAD New Member

    Registriert seit:
    21. Dezember 2015
    Beiträge:
    19
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    letv X800+
    Die 8s aus dem 1. Beitrag.
     
  15. Mülle
    Offline

    Mülle Active Member

    Registriert seit:
    20. Juni 2013
    Beiträge:
    484
    Danke:
    188
    Geschlecht:
    männlich
    Handy:
    OnePlus 3
    OK also die Cuoco ROM ;)

    Hast du schon mal in den Einstellungen bei "Mehr" rein geschaut da gibt es Einstellungen für Plugin sounds... Eventuell ist da ja was aktiviert was zu dem vibrieren führt... Wenn das nicht hilft dann bin ich leider ratlos :( mein x800 macht das (zum Glück :p ) nicht ;)
     
  16. titostoerfall
    Offline

    titostoerfall New Member

    Registriert seit:
    19. Dezember 2015
    Beiträge:
    13
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Le TV X800
    im Zweifel neu flashen + factory reset
     
  17. IceTea7
    Offline

    IceTea7 Well-Known Member

    Registriert seit:
    2. Juni 2009
    Beiträge:
    1,143
    Danke:
    587
    Geschlecht:
    männlich
    Handy:
    ...zu viele
    Hat jmd. (evtl. @Cuoco92)einen Link zu den StockRoms von LeTV, falls man sein Gerät wieder in den Originalzustand versetzen möchte?
     
  18. renderjoe
    Offline

    renderjoe Member

    Registriert seit:
    6. April 2013
    Beiträge:
    78
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    LeTV X800, Honor 7, Honor 6, Zopo ZP3X, Jiayu G4, Gionee Elife E6, LG P880, Sony Xperia Arc S
  19. IceTea7
    Offline

    IceTea7 Well-Known Member

    Registriert seit:
    2. Juni 2009
    Beiträge:
    1,143
    Danke:
    587
    Geschlecht:
    männlich
    Handy:
    ...zu viele
    Super, danke.
    Aktuell bin ich nach wie vor noch auf Stock. Mir wird per OTA aber gesagt, dass ich die aktuellste Rom installiert habe (6S). Aus deinem Link @renderjoe entnehme ich aber, dass es bereits eine 9S gibt und auch die von @Cuoco92 aus #1 ist auf Basis der 8S.
    Kann ich also einfach die 9S runterladen und als Zip über das Factory Recovery installieren?
     
  20. renderjoe
    Offline

    renderjoe Member

    Registriert seit:
    6. April 2013
    Beiträge:
    78
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    LeTV X800, Honor 7, Honor 6, Zopo ZP3X, Jiayu G4, Gionee Elife E6, LG P880, Sony Xperia Arc S
    Ich denke eher nicht, dann hast du eine "dirty" Installation der chinesischen Original-ROM und verlierst alle Anpassungen von Cuoco92. Einfach warten, bis Cuoco92 die 9S angepasst hat und bereitgestellt hat...