1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

LeEco (Le1Pro_CN/US) X800+ MULTILANGUAGE ROM CUOCO92

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Cuoco92, 31. Oktober 2015.

  1. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Warum entfernt ihr die Apps nicht einfach aus dem ROM bevor ihr es flasht? :pardon:
     
  2. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Keine Updates
     
  3. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Danke, habe jetzt einfach den Service auch einmal gelöscht..........jetzt schaue ich einmal weiter....
     
  4. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    wer LBE hat
    bevor ihr deinstalliert einfriert was auch immer

    entzieht der Search Services mal per LBE ALLE!!! Rechte



    was ist mit der Search Services UI
    findet ihr per ROM Manager
     
  5. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Der Search Service wird wirklich mit dem CM als Malware erkannt.Avast und LBE erkennen nix.
     
  6. mcinnocent
    Offline

    mcinnocent Member

    Registriert seit:
    24. Mai 2010
    Beiträge:
    66
    Danke:
    2
    Handy:
    Google G1,
    leeco-le1pro-x800-nur-us-version
    Samsung Galaxy S5 Duos
    Iphone 4S
    Lumia 630 Dual
    Das ist die vom 20.6. Filename Le1PRO_US_X800-ROW-PB-v50-CUOCO92-5.5.012S.zip
    Cuoco hat 8 Tage später noch ein Udate zur 11S version auf seiner Seite: Le1PRO_US_X800-ROW-v48RL-CUOCO92-5.5.011S.zip
    https://www.androidfilehost.com/?w=files&flid=64249
    Kann jemand sagen welche Version besser ist? Die 11S oder die 12S?
    Was ist der Unterschied?

    Hat schon jemand das neueste Recovery 3.0 drauf gemacht? Le1Pro_US_TWRP_3.0.2-0_CUOCO92.7z
    https://www.androidfilehost.com/?w=files&flid=65930

    Wie sind die Erfahrungen damit? Hat das Vorteile?
    --- Doppelpost zusammengefügt, 30. Juni 2016, Original Post Date: 30. Juni 2016 ---
    LBE? CM? Kann mir einer kurz sagen, was die Abkürzungen bedeuten?
     
  7. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
  8. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    Fehler 7 beim installieren von OTA v46

    ...some symlink faild

    was ist nun wieder?
     

    Anhänge:

    • v46.zip
      Dateigröße:
      1.6 MB
      Aufrufe:
      18
    Zuletzt bearbeitet: 30. Juni 2016
  9. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Zuletzt bearbeitet: 30. Juni 2016
  10. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    @TheSurfer

    Könntest du mal bitte die Log-File von CM für den ominösen "Search Service" posten? Würde gerne mal was schauen.
     
  11. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    Danke Micha hatte schon so was öhnliches gefunden
    nur "assets" gibt es in der config nicht..

    warte auf cuoco
     
  12. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Wo finde ich den?

    Hier mal der Text der da steht, falls es hilft...

    Zuordnung:Android.MALWARE.at_iappg.a
     
  13. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Was ich sehr komisch finde ist, dass man darüber überhaupt nichts im Netz findet!

    Kann das mit einem anderen Programm reproduziert werden? Kann ja nicht sein, dass nur CM das als Maleware erkennt und alle anderen nicht.
     
  14. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    48 Stunden, und mein Handy möchte keine ungewollten Apps mehr laden....bis jetzt geht es...
     
    Zuletzt bearbeitet: 1. Juli 2016
  15. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    Erkenntnisse

    ich hab kmpl. von v40 an neu installiert

    Cleanmaster versucht seit v40 sich zu installieren...

    bis v43 wird mit Sim-Nr. nach einem evtl. PIN gefragt, ab v44 ist rate mal welche zuerst, keine SIM-Nr. zur Erkennung
    wobei bei allen folgendes passiert, reagiert man schnell - ist SIM2 die erste, wartet man ein wenig, geht es der Reihe nach

    Bis einschließlich Fix v47 (also das 2. v47 update) keine APN Konfiguration für MicroSIM möglich

    selbiges gilt auch für die v48RL

    Nachtrag
    in den Versionen bis v43 heißt die Fehlermeldung beim Versuch den APN der Micro SIM zu konfigurieren "com.android.phone" wurde beendet.
    ab v44 "Einstellungen wurde beendet"
    in beiden Varianten wird danach versucht durch des Phone eine Fehlermeldung zu generieren und zu versenden.

    "com.android.phone" ist ein fehlerhafter symlink wenn ich mich da recht erinnere. trat glaub zuerst bei der 4.2.2 HTC ROM auf.
    gefixt wurde es durch neues ROM damals
     
    Zuletzt bearbeitet: 1. Juli 2016
    Sebastian87 sagt Danke für diesen hilfreichen Beitrag.
  16. mcinnocent
    Offline

    mcinnocent Member

    Registriert seit:
    24. Mai 2010
    Beiträge:
    66
    Danke:
    2
    Handy:
    Google G1,
    leeco-le1pro-x800-nur-us-version
    Samsung Galaxy S5 Duos
    Iphone 4S
    Lumia 630 Dual
    Habt ihr Version11S?
    Bei 12SV50 hab ich all die Probleme nicht
     
  17. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Die Probleme bestehen auch nur bei der 11s.
     
    Sebastian87 sagt Danke für diesen hilfreichen Beitrag.
  18. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Wo ist eigentlich unser bester Cuoco92......
    Was sagt er dazu.....ich habe gelesen das er eine 14S raus bringen möchte....stimmt das ??? und was für eine Android Version ist es dann 6.0 ????
     
  19. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Also ich brauche kein Android 6.Viele Apps funktionieren damit noch nicht 100% ig. Bin mit einem gutem Lollipop auch zufrieden.
    im übrigen taktet die CPU so wie sie soll, nur zur Info, weil hier manche geschrieben haben die hat keine 2Ghz.
    Denkt daran, dass es 2 Cluster gibt, der normale geht bis 1,5Ghz der Bigcluster bis 2Ghz.Alao alles im grünen Bereich.
     
    Sebastian87 sagt Danke für diesen hilfreichen Beitrag.
  20. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Ich brauche auch kein 6.0 aber ein super 5.x am besten Stock wäre mir am liebsten

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
    Zuletzt bearbeitet: 1. Juli 2016