1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LeEco (Le1Pro_CN/US) X800+ MULTILANGUAGE ROM CUOCO92

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Cuoco92, 31. Oktober 2015.

  1. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Deswegen wäre ein gutes Lollipop gut, MM brauche ich nicht.
     
  2. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Ich habe jetzt die V48RL und muß ich sagen, dass alles vernünftig läuft. Über Stromverbrauch kann ich noch nichts sagen aber alles Funktionen sind O.K. Getestet Telefonate, Whatsapp, Garmin Connect, Navi (Here, Sigic und Navigon), Bilder und Internet.
    Alles auf die Schnelle. Am längsten dauert es mit Einstellungen des Systems, das habe ich neu einstellen müssen.

    Mails (5 Konten), Tapatalk , Youtube und Flashvideos funktionieren auch. VPN und Voip telefonieren (über eigenen Router) über WLAN und 3G auch. Zur Zeit das wichtigste ohne Probleme.
    Insgesamt 122 Benutzer Apps mit Daten sind installiert über Restore, es dauert bis ich alle überprüfe.
     
    Zuletzt bearbeitet: 2. Juli 2016
    Cuoco92 sagt Danke für diesen hilfreichen Beitrag.
  3. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    zuvor Factoryreset und alles von vorn oder wie?

    mit der OTA Methode nach neuinst s11v40 bin ich ja am selben Punkt wie zuvor - APN für SIM2 nicht mgl.
     
    Zuletzt bearbeitet: 3. Juli 2016
  4. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Natürlich mit Factoryreset x2, ich habe auch System mit WIPE gelöscht, dann erst original eFox-ROM über TWRP-Restore drauf gemach, WIPE (Factoryreset) und erst dann V48RL geflasht.
    Mit Titanium-Restore ist in 10 min alles drauf. Es sind nur 131 Apps :)
    Am längsten dauert System zu konfigurieren, da ich für neue ROM keine Sicherung habe.

    Über Nacht (alles AN) wurden 4% Strom verbraucht (Kolina 100+ 1%, ohne Bluetooth). Ich weiß nicht ob ohne Bluetooth und Tasker relevant weniger wäre.
     
  5. Lucky 2
    Offline

    Lucky 2 Active Member

    Registriert seit:
    20. November 2015
    Beiträge:
    406
    Danke:
    204
    Geschlecht:
    männlich
    Handy:
    Lenovo
    Cuoco92 sagt Danke für diesen hilfreichen Beitrag.
  6. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    Ist das Android 6?

    Gesendet von meinem Le1Pro mit Tapatalk
     
  7. Lucky 2
    Offline

    Lucky 2 Active Member

    Registriert seit:
    20. November 2015
    Beiträge:
    406
    Danke:
    204
    Geschlecht:
    männlich
    Handy:
    Lenovo
    So wie es aus sieht Android 5.0.2
    --- Doppelpost zusammengefügt, 3. Juli 2016, Original Post Date: 3. Juli 2016 ---
    X800.jpg
     
    Zuletzt bearbeitet: 3. Juli 2016
  8. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    dann mal los Jungs, ran an die Front und testen
    dann bitte berichten

    ich hab vorerst die Nase voll vom Neu installieren...
     
  9. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Lade es grade runter.....werde es gleich noch drauf machen...und berichten...
     
  10. Cuoco92
    Offline

    Cuoco92 Well-Known Member

    Registriert seit:
    30. September 2014
    Beiträge:
    230
    Danke:
    311
    Geschlecht:
    männlich
    Handy:
    Z7 Max, Z7 Mini, Z9 Mini, Z9 Max, Letv X800, Meizu M2 Note, Lenovo K3 Note
    Ich empfehle euch ein Format data zu machen. Dann kann man sicher gehen dass alles richtig funktioniert

    Le2 X820 MAX
     
  11. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Also @Cuoco92...erstmal vielen Dank für das Rom was bei mir wirklich super läuft

    Frage an alle: Kann man die LED farblich irgendwie ändern? Meine blinkt nur grün wenn ich z.B. ne WhatsApp bekomme obwohl ich in der App blau eingestellt habe?!

    Aber ich muss sagen das Le1 Pro begeistert mich wirklich.

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  12. renderjoe
    Offline

    renderjoe Member

    Registriert seit:
    6. April 2013
    Beiträge:
    78
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    LeTV X800, Honor 7, Honor 6, Zopo ZP3X, Jiayu G4, Gionee Elife E6, LG P880, Sony Xperia Arc S
    @Cuoco92
    Bei der 014S (Update v5.1) der CN-Version ist die Kamera aufgrund eines Fokus-Problems leider so gut wie unbrauchbar (Bilder sind sehr unscharf). Kommt hier noch ein Update?

    Ein Downgrade geht leider nicht, da bei nicht MM-Versionen die SIM-Karte beim erstmaligen Setup nicht erkannt wird. Ein Reboot hilft nichts, auch nicht mit oder ohne eingelegter SIM-Karte. Daher hänge ich auf MM fest...
     
  13. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Habe alles gemacht, warte aber noch auf den download....
     
  14. renderjoe
    Offline

    renderjoe Member

    Registriert seit:
    6. April 2013
    Beiträge:
    78
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    LeTV X800, Honor 7, Honor 6, Zopo ZP3X, Jiayu G4, Gionee Elife E6, LG P880, Sony Xperia Arc S
    Hat jemand eine Empfehlung für eine Kamera-App zur temporären Umgehung des Problems bis zur Verfügbarkeit eines Updates oder einer neuer Firmware-Version?
     
  15. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Habe jetzt die 14S V60 auf meiner US-Version das mit der Kamera habe ich nicht, der Autofocus geht normal.....bis jetzt ist mir nur aufgefallen das Doubbel klick nicht mehr gibt....das ist schade....oben rechts geht das Handy aber immer noch aus....so jetzt werde ich morgen einmal testen und berichten.....Farben einstellen bei den Sim Karten kann man aber immer noch nicht, den sperrbildschirm kann man auch nicht abschalten....
     
    Zuletzt bearbeitet: 3. Juli 2016
    Unionhorst und Sebastian87 sagen Danke für diesen hilfreichen Beitrag.
  16. renderjoe
    Offline

    renderjoe Member

    Registriert seit:
    6. April 2013
    Beiträge:
    78
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    LeTV X800, Honor 7, Honor 6, Zopo ZP3X, Jiayu G4, Gionee Elife E6, LG P880, Sony Xperia Arc S
    Die US-Version ist auf V60? Vielleicht ist dies der Grund für die einwandfreie Kamerafunktion, die CN-Version ist auf V51.
     
  17. Sebastian87
    Offline

    Sebastian87 New Member

    Registriert seit:
    3. Juli 2016
    Beiträge:
    11
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Nexus5 und LeTV Le1 Pro
    Ich habe auch das X800 Le1 Pro...und all die unerträglichen Bugs wie Selbst installierende Apps, dutzende Crashs von Programmen, jedes Mal wenn ich Chrome öffnet oder aus dem sleepmodus komme, öffnet sich irgend ne Virus-Site, die mir "Gewinne" anzeigt, oder super gefährliche Daten die runtergeladen werden sollen.
    Das geht zwar Alles weg, mit einem Klick auf X aber es nervt....
    Zudem ist die Software nicht in der Lage Youtube Videos zu unterbrechen, da man dann in einen Endlos-Lade-Turn kommt....also jedesmal neu laden!
    Achso ja, ich gucke Youtube natürlich über Chrome, denn in der App funktioniert quasi gar nichts!

    Mag sein dass ich so extrem verwöhnt bin, da ich bisher nur Nexus Geräte hatte, doch für mich ist das Gerät nicht nutzbar.!
    Zumal SMS momentan auch nicht gehen!
    Weder über Hangouts, Messages oder "Benachrichtigungen"...
    Mag sein dass es daran liegt dass meine Hauot-Sim im Schacht 2 liegt, weil sie kein Nano Format hat.
    Das mit blau-sim1 grün-sim2 wäre ja ne coole Sache...aber der Rest!?

    Kann man ein Video machen, wie man dieses Update jetzt von euch Genies hier, auf ein Le1 Pro EUI 5.5.011Stable drauf bekommt?
    Ich hab leider keine Erfahrung mit flashen oder rooten...und möchte mir das Gerät nicht zerschießen!

    Wie lange dauert die Prozedur denn? Es wäre echt cool wenn jemand von euch ne Anleitung machen könnte...ich weiß sowas ist immer schwierig wegen Haftung und so, aber ist sowas möglich Leute?

    Danke, LG

    Sebastian
     
  18. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Natürlich kann man abschalten, wie in jeder Version, sogar in Chip ist es beschrieben.
     
  19. mcinnocent
    Offline

    mcinnocent Member

    Registriert seit:
    24. Mai 2010
    Beiträge:
    66
    Danke:
    2
    Handy:
    Google G1,
    leeco-le1pro-x800-nur-us-version
    Samsung Galaxy S5 Duos
    Iphone 4S
    Lumia 630 Dual
    Gehe ich richtig in der Annahme, dass ich besser alle Apps vorher sichere, da beim Flashen alle Daten überschrieben werden/verloren gehen?
     
  20. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Probiere mal "camera fv-5". Diese hat bei mir eigentlich die besten Bilder gemacht, im Vergleich zu anderen.

    Ich glaube er meint, dass man den Bildschirm nicht mehr hoch schieben muss, wenn man das Display aktiviert.

    Besser sichern! Man weiß nie was passiert und bei ´nem Factory-Reset (Wipe) ist alles weg.

    1. Am besten alles als Administrator installieren und ausführen

    2. Die ROM !!!auf Version achten!!! (bei mir läuft die 11s.48RL ganz gut) & Recovery (TWRP_3.0.2.0) von Seite 1 runterladen und auch die Treiber http://pdanet.co/bin/PdaNetA4183.exe (wenn die nicht funzen, dann mal nach ADB Treiber googeln)

    3. Treiber installieren

    4. TWRP_3.0.2.0 auf Rechner entpacken

    5. Handy anschließen

    6. ROM-zip am besten schonmal in das Stammverzeichniss vom Handy kopieren (NICHT ENTPACKEN)

    7. in den Debugmodus gehen (Debug freischalten unter Einstellungen->über das Handy->ca 10 mal auf die BUILD-Nummer tippen)

    8. die exe in dem TWPR-Ordner ausführen und den Anweisungen folgen

    9. wenn TWPR installiert ist startet dein Handy neu, dann sofort POWER & Lautstärke+ gleichzeitig drücken (bis das LeEco-Logo erscheint wo Recovery drunter steht) und das USB-Kabel abziehen

    10. jetzt sollte das TWPR starten

    11. Install -> ROM auswählen und Feuer frei

    12. Wipe auswählen und du hast das neue ROM drauf


    So ich hoffe ich hab nix vergessen! Klingt sehr umständlich, ist es aber nicht. Viel Gück und ich übernehme natürlich keine Haftung!
     
    Zuletzt bearbeitet: 4. Juli 2016
    Sebastian87, mcinnocent und Unionhorst sagen Danke für diesen hilfreichen Beitrag.