1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LeEco (Le1Pro_CN/US) X800+ MULTILANGUAGE ROM CUOCO92

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Cuoco92, 31. Oktober 2015.

  1. renderjoe
    Offline

    renderjoe Member

    Registriert seit:
    6. April 2013
    Beiträge:
    78
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    LeTV X800, Honor 7, Honor 6, Zopo ZP3X, Jiayu G4, Gionee Elife E6, LG P880, Sony Xperia Arc S
    Die Kameraprobleme bei der 014S (Update V51) der CN-Version (pumpender Autofokus, unscharfe Bilder) sind leider auch mit alternativen Kamera-Apps vorhanden. Verwendet jemand anderer hier im Forum die CN-Version mit 014S Update V51 und sind dort die Bilder OK? Wäre um ein paar Rückmeldungen dankbar...
    --- Doppelpost zusammengefügt, 4. Juli 2016, Original Post Date: 4. Juli 2016 ---
    Hat leider nichts gebracht. Mit der CN-014S V51 bekomme ich generell unscharfe Bilder. Mit älteren Firmware-Versionen war alles gut. Hat jemand anderer auch die CN-014S V51 im Einsatz und KEINE Probleme mit unscharfen Bildern?

    Habe auch die US-Version, dort ist die Bildqualität einwandfrei (mit 011S V48).
     
  2. DonTomato
    Offline

    DonTomato New Member

    Registriert seit:
    27. Juni 2016
    Beiträge:
    5
    Danke:
    1
    Handy:
    Letv Le 1 Pro
    Lenovo K3 Note
    Vielen Dank für die neue Version!
    Und wie ist der erste Eindruck? Bei mir sind bis Freitag erstmal keine Experimente möglich aber die Neugier...
    Was sind die Unterschiede zur älteren 12s? Funktioniert Le Hi-Fi?
    Dachte eigentlich auch, dass die x900 14s rom schon Marshmallow wäre?
     
  3. mcinnocent
    Offline

    mcinnocent Member

    Registriert seit:
    24. Mai 2010
    Beiträge:
    66
    Danke:
    2
    Handy:
    Google G1,
    leeco-le1pro-x800-nur-us-version
    Samsung Galaxy S5 Duos
    Iphone 4S
    Lumia 630 Dual
    Auch hier eine leicht verständliche Anleitung auf Deutsch: http://www.chinahandys.net/le-1-pro/
     
    Sebastian87 sagt Danke für diesen hilfreichen Beitrag.
  4. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Alle fremde Kamera-Apps setzem auf die System-Kamera App. Bring nichts, außer neuer Funktionen, solange die Systemapp schlecht ist.
    --- Doppelpost zusammengefügt, 4. Juli 2016 ---
    Nein, ich meine dass Smart Lock ist ausschaltbar!
     
  5. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    ECHT? WIE?
    --- Doppelpost zusammengefügt, 4. Juli 2016, Original Post Date: 4. Juli 2016 ---
    Erledigt! Geht aber nur wenn man eine andere Sperre aktiviert.
     
  6. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
  7. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Smart look ist aber grau hinterlegt, deshalb geht das nicht.....
     
  8. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Eben...das geht nur zu aktivieren wenn man Muster, Passwort oder PIN vergibt.

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  9. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    ...und danach wieder deaktivieren:laughing:
     
  10. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Ging aber bei mir nicht....muss ich nochmal schauen

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  11. renderjoe
    Offline

    renderjoe Member

    Registriert seit:
    6. April 2013
    Beiträge:
    78
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    LeTV X800, Honor 7, Honor 6, Zopo ZP3X, Jiayu G4, Gionee Elife E6, LG P880, Sony Xperia Arc S
    Damit ist ja leider alles erklärt

    Sonst noch jemand mit schlechten Kameraerfahrungen mit der CN-014S V51?
     
  12. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Neue ROM S14 eingerichtet, unnötige Apps (LeTV alle) + ein paar chinesische Apps eingefroren, Einstellungen ohne Sichern/Wiederherstellen durch Google und mit nur manuellen Synchronisieren eingestellt. Keine Sparstrom Maßnahmen, nur in der Nacht.
    Da bin ich gespannt was kommt. Läuft alles, bei mir ist von Anfang an alles gelaufen, nur bei Cyanomod war die Kamera Flop.
    Am meisten bin ich am Stromverbrauch interessiert, da das LeTV 1 Pro schnell ist, das wissen wir schon lange.
    Wieder 2 Stunden verloren, obwohl gerade gestern das S11RL48 habe ich getestet.
    Auf alle Fälle, für diejenige die am wackeln sind, kann ich sagen dass alles läuft und auch alles sich einstellen lässt.
     
  13. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Ich muss noch alles sichern, dann kann ich erst flashen, kommt heute oder morgen bei mir dran.
     
  14. mcinnocent
    Offline

    mcinnocent Member

    Registriert seit:
    24. Mai 2010
    Beiträge:
    66
    Danke:
    2
    Handy:
    Google G1,
    leeco-le1pro-x800-nur-us-version
    Samsung Galaxy S5 Duos
    Iphone 4S
    Lumia 630 Dual
    Wie hast du es eingefroren? Mit Titanium Backup?
     
  15. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    ich nehm ROM Toolbox Pro dafür

    dürfte aber auch jede amdere App mit absoluten RootRechten können

    wichtig, zur Sicherheit mach zuvor ein kpl. Backup vom installierten
    Sichere auch die App die Du zu frozen gedenkst zuvor
     
  16. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Ja, man kann frieren, auftauen, sichern, löschen, Systemapps in Benutzterapps und umgekehrt ändern, in Batch sichern/wiederherstellen uvm.
     
  17. renderjoe
    Offline

    renderjoe Member

    Registriert seit:
    6. April 2013
    Beiträge:
    78
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    LeTV X800, Honor 7, Honor 6, Zopo ZP3X, Jiayu G4, Gionee Elife E6, LG P880, Sony Xperia Arc S
    Ich möchte unbedingt von der cuoco92 MM-Firmware downgraden auf die Lollipop-Firmware. Restore bzw. Neuinstallation funktioniert jeweils problemlos. Aber die SIM-Karte wird auf Lollipop nicht mehr erkannt.

    Ich habe wirklich alles probiert: Alle früheren FW-Versionen frisch installiert, mit/ohne teilweisen bzw. vollständigem Wipe, auch Format Data, Restores verschiedener Lollipop-Backups, Restore der EFS-Partition. Nichts hilft. Außer die Installation oder der Restore der MM-Firmware.

    Irgendein Tipp eines Spezialisten unter Euch?
     
  18. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Morgen, bei der S14 V60 habe ich hin und wieder das ein app einen Fehler macht und sich beenden möchte, hat das Problem noch einer....die Apps sind einmal "Whatsapp" dan auch schon einmal "Myemail, also nicht immer das gleiche...
     
  19. Lucky 2
    Offline

    Lucky 2 Active Member

    Registriert seit:
    20. November 2015
    Beiträge:
    406
    Danke:
    204
    Geschlecht:
    männlich
    Handy:
    Lenovo
    So wie es aussieht gehts bei dir um die CN Version.
    Hast du immernoch das Problem von Seite34 .?
    Cuoco92 hat doch einen Fix für Sim Karte Einstellungen!
    Ansonsten schreib ihn doch bitte an.
    Wenn er Zeit findet wird er sicher helfen.
     
  20. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    So ein Phänomen habe ich bis jetzt mit keiner Version und keiner App gehabt.
    Irgendwas ist falsch. Am besten keine Wiederherstellung des alten Backup von Whatsapp, einfach Daten löschen, deinstallieren und neu (von Playstore) installieren. Myemail kenne ich nicht, ich benutze K9-mail.