1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

LeEco (Le1Pro_CN/US) X800+ MULTILANGUAGE ROM CUOCO92

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Cuoco92, 31. Oktober 2015.

  1. kaufmann
    Offline

    kaufmann New Member

    Registriert seit:
    17. Februar 2016
    Beiträge:
    3
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Letv x800
    So, jetzt hab ich einmal im TWRP das log gelesen: Offenbar ist etwas an meinem Speicher kaputtgegangen. Interessant ist nur, dass alles funktioniert, nur die oben beschriebenen Probleme mit der Anzeige treten auf.

    im TWRP permanente Fehlermeldung "Unable to mount storage partition ... ". Da hat's offenbar was. Deswegen kann ich auch nicht whipen (Failed) beim Advanced Whipe seh ich nur die Dalvik-Partition.

    Die ROM-zips krieg ich nur angezeigt, wenn ich über den PC vorher TWRP neu aufgerufen hab.

    Außerdem friert mir im TWRP permanent bei etwas Inaktivität der Bildchirm ein (50 % abgedunkelt mit Meldung: Swipe right to unlock - Wie bei einem Bildschirmschoner). Das allerdings funktioniert nicht, muss das Ding jedes Mal abwürgen.

    Wie krieg ich denn das wieder hin?

    Ich hoffe es hat jemand eine Idee.
     
    Zuletzt bearbeitet: 28. Februar 2016
  2. titostoerfall
    Offline

    titostoerfall New Member

    Registriert seit:
    19. Dezember 2015
    Beiträge:
    13
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Le TV X800
    selbe problem hatte ich auch mal, also mit dem unable to mount. da hatte ich dann auch das problem, dass ich nich mal ne rom drauf spielen konnte, weil ich ausversehen alles gewiped habe.
    Da half dann nur über fastboot neues recovery (nutze das von cuoco twrp mit nem skin weil es sonst nicht richtig angezeigt wird) flashen und über adb sideload irgend ne rom draufziehen.
    Das hatte dann geholfen.

    @Cuoco92 was mir seit der 10S aufgefallen ist, dass der Battery Drain wieder stark zugenommen hat. Keine extra apps(housekeeper alles aus) displaylight auf minimal und trotzdem geht der akku schnell leer. battery calibration hab ich übrigens schon mehrmals gemacht. hilft auch nix
     
  3. UHUFAD
    Offline

    UHUFAD New Member

    Registriert seit:
    21. Dezember 2015
    Beiträge:
    19
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    letv X800+
    Das Problem mit den Benachrichtigungen besteht leider immer noch. Insbesondere bei WhatsApp werden die Nachrichten oft nicht angezeigt. Erst wenn man dke app öffnet.
     
  4. titostoerfall
    Offline

    titostoerfall New Member

    Registriert seit:
    19. Dezember 2015
    Beiträge:
    13
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Le TV X800
    Ich hab das gelöst bekommen indem ich unter
    Einstellungen -> Akku -> power saving management -> Advanced Power Saving -> Application of intelligent power-saving -> und dann einfach den Auto clean ausschalten (disallow auto clean)

    Damit ging es bei mir
     
    UHUFAD sagt Danke für diesen hilfreichen Beitrag.
  5. UHUFAD
    Offline

    UHUFAD New Member

    Registriert seit:
    21. Dezember 2015
    Beiträge:
    19
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    letv X800+
    Ok danke. Habe es auch gerade ausgeschaltet und geb` dann in ein paar Tagen Rückmeldung.

    Nach ausführlichem test scheint das Problem damit auch bei mir behoben. Danke für den Tipp.
     
    Zuletzt bearbeitet: 28. März 2016
    titostoerfall sagt Danke für diesen hilfreichen Beitrag.
  6. titostoerfall
    Offline

    titostoerfall New Member

    Registriert seit:
    19. Dezember 2015
    Beiträge:
    13
    Danke:
    5
    Geschlecht:
    männlich
    Handy:
    Le TV X800
    @Cuoco92 gibts eigentlich mal wieder ein Update? hab auch mal auf androidiani geschaut, da ist auch nur die 10S.
     
  7. Cuoco92
    Offline

    Cuoco92 Well-Known Member

    Registriert seit:
    30. September 2014
    Beiträge:
    230
    Danke:
    311
    Geschlecht:
    männlich
    Handy:
    Z7 Max, Z7 Mini, Z9 Mini, Z9 Max, Letv X800, Meizu M2 Note, Lenovo K3 Note
    Ja...auf jeden Fall :) bin zurzeit etwa beschäftigt, aber wird bald eine update erscheinen

    Gesendet von meinem NX505J mit Tapatalk
     
    titostoerfall und Mülle sagen Danke für diesen hilfreichen Beitrag.
  8. IceTea7
    Offline

    IceTea7 Well-Known Member

    Registriert seit:
    2. Juni 2009
    Beiträge:
    1,143
    Danke:
    587
    Geschlecht:
    männlich
    Handy:
    ...zu viele
    Es gibt jetzt auch eine 13S.
     
  9. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    hallo

    habe ein problem mit meinem LETV LE1 PRO

    ich wollte ein recovery flashen hat iwie nicht geklappt seit dem sehe ich nur noch den pinguin und nix geht mehr wenn es neustartet geht es gleich wieder zum pinguin

    bitte um hilfe danke
     
  10. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    ich denke das der bootloader zerschossen ist

    was kann man da machen
     
  11. Cuoco92
    Offline

    Cuoco92 Well-Known Member

    Registriert seit:
    30. September 2014
    Beiträge:
    230
    Danke:
    311
    Geschlecht:
    männlich
    Handy:
    Z7 Max, Z7 Mini, Z9 Mini, Z9 Max, Letv X800, Meizu M2 Note, Lenovo K3 Note
    Das Bootloader kann nicht sein, ansonsten würde das Smartphone garnicht angehen.
    Versuch ins twrp zu kommen, und installiere den Firmware erneut

    Inviato dal mio Le X820 utilizzando Tapatalk
     
  12. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    wenn ich versuche die recovery zu installieren steht überall ok nur wenn er neustarten will steht dann failed

    und das handy geht nur bis zum pinguin weiter nicht egal was ich drücke
    --- Doppelpost zusammengefügt, 25. Mai 2016, Original Post Date: 25. Mai 2016 ---
    wenn ich power und vol+ drücke steht da kurz recovery und dann kommt gleich der pinguin
    --- Doppelpost zusammengefügt, 25. Mai 2016 ---
    ich hoffe mir kan jemand helfen weiß nicht mehr weiter:'(
     
  13. SnowyNight
    Offline

    SnowyNight Well-Known Member

    Registriert seit:
    17. Januar 2010
    Beiträge:
    438
    Danke:
    812
    Geschlecht:
    weiblich
    Handy:
    LeEco Le Max 2
    Darf ich mal eine allgemeine frage stellen?

    wie sind denn die leute mit eui zufrieden..nach meizu und xiaomi möchte ich auch letv mal eine chance geben entweder mit dem le 1 pro hier oder dem le 2 pro

    ..ich fidne aber generell nicht viele infos zu eui zb welche funktionen man hat wenn man ein bild bearbeiten möchte usw...

    und wie zufrieden sind denn die leute mit akkulaufzeit, display helligkeit und kamera bei dem le 1 pro? und liegt es gut ind er hand?

    was mit zum le 2 pro bewegen würde wäre wohl das FHD display für weniger akku belastung..die 230 kamera, der fingerprint sensor und das es dünner ist mit 7,5 gegenüber 9?mm

    bei dem le 1 pro würde mich eben eher der wirklich günstige preis und 64 gb speicher überzeugen..ca. 180€ im vergleich zu 240 beim le 2 pro.

    wie ist denn eigentlich momentan der antutu score? mir sind benchmarks meist nicht so wichtig aber dennoch ist das immer eine nette info da es ja schon wieder 500 antutu updates gab x.x und cih einen vergleich zum x20 ziehen möchte im le 2 pro
     
  14. Fighttex
    Offline

    Fighttex New Member

    Registriert seit:
    15. Dezember 2015
    Beiträge:
    5
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    LeTV X800
    Hatte das gleiche Problem, TWRP ist nicht richtig geflasht worden.
    Mir hat diese Anleitung weiter geholfen. (Ich hoffe ich darf das als Hilfestellung mal verlinken)

    http://forum.xda-developers.com/leeco-le1-pro/how-to/guide-twrp-root-gapps-letv-s1-pro-t3150782

    Ab Punkt 3 das TWRP Recovery runter laden und mit Punkt 5 bis 7 fortfahren.

    Bei mir ging es dann wieder :thumb_up:
     
    dickamix sagt Danke für diesen hilfreichen Beitrag.
  15. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    problem ist halt das mein handy nur den pinguin anzeigt android kann garnicht geladen werden
     
  16. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    könnte ein 2tes handy (das gleiche) helfen?
     
    Luky sagt Danke für diesen hilfreichen Beitrag.
  17. Fighttex
    Offline

    Fighttex New Member

    Registriert seit:
    15. Dezember 2015
    Beiträge:
    5
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    LeTV X800
    Ja, das war bei mir auch so. Einfach via USB an den PC stöpseln und der Anleitung folgen.
     
    dickamix sagt Danke für diesen hilfreichen Beitrag.
  18. Lucky 2
    Offline

    Lucky 2 Active Member

    Registriert seit:
    20. November 2015
    Beiträge:
    406
    Danke:
    204
    Geschlecht:
    männlich
    Handy:
    Lenovo
    dickamix sagt Danke für diesen hilfreichen Beitrag.
  19. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    das bekomme ich wenn ich es anschliese und der pinguin ist auf dem dispay
    --- Doppelpost zusammengefügt, 26. Mai 2016, Original Post Date: 26. Mai 2016 ---
    das ist dann beim 2ten öffnen gekommen
    --- Doppelpost zusammengefügt, 26. Mai 2016 ---
    wie soll ich das mit dem usb debugging machen
    --- Doppelpost zusammengefügt, 26. Mai 2016 ---
    also wenn ich versuche das recovery zu flashen sagt er ok und wenn er neustarten will wird der bildschirm schwarz es vibriert un der pinguin kommt wieder
    --- Doppelpost zusammengefügt, 26. Mai 2016 ---
    mir kommt es vor das er iwie nicht auf das handy schreiben kann
    --- Doppelpost zusammengefügt, 26. Mai 2016 ---
    könnte es auch mit zuwenig saft auf dem akku zusammenhängen?
    --- Doppelpost zusammengefügt, 26. Mai 2016 ---
    gibt es ein programm wie das SP FLASH TOOL für MTK CPUs
     

    Anhänge:

    • bild1.jpg
      bild1.jpg
      Dateigröße:
      66.7 KB
      Aufrufe:
      46
    • bild2.jpg
      bild2.jpg
      Dateigröße:
      124.8 KB
      Aufrufe:
      42
  20. Fighttex
    Offline

    Fighttex New Member

    Registriert seit:
    15. Dezember 2015
    Beiträge:
    5
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    LeTV X800
    Dem Anschein nach wird dein x800 nicht erkannt. Hast du schon probiert die USB Treiber aus dem Link zu installieren?
    (PC neu starten nicht vergessen)
    Original Kabel benutzt? Anderen USB-Port?
    Ein bisschen Saft auf dem Akku kann auch nicht schaden, obwohl über USB ja auch was kommen müsste.
    Ein anderes Flash tool ist mir persönlich leider nicht bekannt.

    Edit: mit USB debugging ist die Verbindungseinstellung aus Android heraus gemeint.
     
    dickamix sagt Danke für diesen hilfreichen Beitrag.