1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

LeEco (Le1Pro_CN/US) X800+ MULTILANGUAGE ROM CUOCO92

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Cuoco92, 31. Oktober 2015.

  1. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Hab die selbe ROM drauf und bei mir geht sie auch nicht. Wenn ich auf die selficam tippe funktioniert nichts mehr. Weder Einstellungen, noch Foto machen....das einzigste was sie dann noch macht ist fokussieren.

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  2. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Ich habe meine Antwort erweitert. Allerdings glaube ich dass Sophos und LBE parallel keine gute Lösung ist. Bei LBE muss man alles auch zusätzlich freigeben, sonnst schaltet LBE alles im Hintergrund aus.
    --- Doppelpost zusammengefügt, 7. Juli 2016, Original Post Date: 7. Juli 2016 ---
    In der S14 funktioniert, leider habe ich in der 11s48v das nicht probiert.
    Ich habe den Eindruck, dass S14 bisschen sauberer ist. Bei chinesischen ROMs benutze ich grundsätzlich Titanium um mir unbekannte und verdächtige Apps zu frieren. Später wenn alles läuft, werden entfernt.
    So ein Zustand wie bei kaufen einer Xperia kriegt man für dieses Geld nicht, man muss bisschen forschen und viel verriegeln.
     
    Lucky 2 sagt Danke für diesen hilfreichen Beitrag.
  3. Lucky 2
    Offline

    Lucky 2 Active Member

    Registriert seit:
    20. November 2015
    Beiträge:
    406
    Danke:
    204
    Geschlecht:
    männlich
    Handy:
    Lenovo
    Kann ich nicht bestätigen.
    Benutze die cuoco US rom 11s48v

    Bei mir funktionierts wie es soll.
    Hab sonst aber noch nicht viel gemacht damit.Sprich Internet.
    Übrigens ein geiles SP ,der Slow Motion ist Klasse

    Habt ihr nach Installation auch einen Factory Reset gemacht.?
     
  4. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Ohh, kann das Problem mit der Selfiecamera bestätigen. Die funktioniert bei mir jetzt auch nicht mehr mit der 14s, hat vorher mit der 11s funktioniert. Hatte sie aber länger schon nicht an, evtl. ging es mit einem Update auch nicht mehr.
     
  5. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    OK, Problem behoben, ja da ist die APP ein wenig Buggy. Ich hab die von der 11s v48RL geholt, die geht.

    CuoCo92 kannst Du dir das anschauen, evtl. in einem Update später beheben?

    Ich habs hier angehängt, einfach im system/apps Ordner überschrieben und evtl., die Rechte nicht vergessen. Nach dem Überschreiben, Gerät neustarten.

    Habs so gemacht, Selfiecam geht wieder.

    http://www61.zippyshare.com/v/8RfhEXzN/file.html
     
  6. Lucky 2
    Offline

    Lucky 2 Active Member

    Registriert seit:
    20. November 2015
    Beiträge:
    406
    Danke:
    204
    Geschlecht:
    männlich
    Handy:
    Lenovo
    Also mit meiner V48 gehts auch so.Vermute mal die anderen tun etwas einfrieren oder blockieren. übrigens sobald ich auf deinen Link klicke um in anzuschauen kommt eine Meldung .z.B. Bedrohung gefunden , Beim 2.mal Virus gefunden ,irgendein Programm will mein Lenovo K 3 Note scannen.Muss von zippshare sein.
    Ich hab kein Virus drauf und werde sicher nichts anklicken.
    So wieder probiert jetzt ist ruhe
    Schon komisch
     
  7. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    osblo sagt Danke für diesen hilfreichen Beitrag.
  8. Eugen Blersch
    Offline

    Eugen Blersch New Member

    Registriert seit:
    7. Juli 2016
    Beiträge:
    2
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    LE 1 Pro
    --- Doppelpost zusammengefügt, 8. Juli 2016, Original Post Date: 8. Juli 2016 ---
    Danke Lucky2! Mit mit dem QFIL Build 437 ,hatte es mit dem Firehose Mode funktioniert. Allerdings bleibt der Download Vorgang wieder stecken. Sahara kann einen Paket Header nicht lesen? 0 bit Inhalt? Ich denk nicht das die Datei fehlerhaft ist. Bei anderen hast es ja funktioniert! Ich vermute, daß alle Softwareversionen genau stimmen müssen? Try and error?
     
  9. dickamix
    Offline

    dickamix Member

    Registriert seit:
    19. Juli 2012
    Beiträge:
    193
    Danke:
    8
    Handy:
    star x18i
    Wie kann man bei der 14s einen anderen Launcher auf Standard setzen

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  10. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Einstellungen \Anwendungsverwaltung \ Standard Anw. \ Desktop
     
  11. Andreas G
    Offline

    Andreas G Well-Known Member

    Registriert seit:
    5. Juli 2014
    Beiträge:
    1,058
    Danke:
    575
    Geschlecht:
    männlich
    Handy:
    Iready Much G2
    Mal ne kurze Frage. Ich bin derzeit auf der US 12S von Cuoco92 unterwegs. Updates bekomme ich nicht. Ist das normal? Oder gibts Updates nur für die 14S?
     
  12. Agco
    Offline

    Agco New Member

    Registriert seit:
    22. Juni 2016
    Beiträge:
    8
    Danke:
    1
    Handy:
    LETV One Pro X800
    Das komische ist ja das die Selfiecamera tadellos funktioniert hat. (selfie aufnahmen, videochats per facebook messenger). von einem tag auf den nächsten ging es nicht mehr ! ohne rom update oder sonstige offensichtliche gründe wie fallenlassen etc.
    das einzige was evtl. die ursache sein könnte ist das aktualisieren des facebook messengers.
     
  13. loddekun
    Offline

    loddekun New Member

    Registriert seit:
    6. Juli 2016
    Beiträge:
    20
    Danke:
    3
    Geschlecht:
    männlich
    Handy:
    LeTv 1 Pro, Xperia Z2
    Welche Apps genau sind denn zu entfernen? Habe nämlich den Search Service gelöscht. Es kommen aber immer noch Malware und Trojaner Meldungen. Jeden Tag eine andere Meldung.
    Bezieht sich auf die Originale ROM 5.5.011S Gearbest.


    Gesendet von meinem Le 1 Pro mit Tapatalk
     
    Zuletzt bearbeitet: 8. Juli 2016
  14. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Irgendwo hat Cuoco92 geschrieben, dass es dann nur noch Updates für 14s gibt, oder irre ich mich?

    @Agco: Meiner Meinung nach ist die App der 14s fehlerhaft, nach dem ersetzen der Cameraapp aus der Version 11s ging plötzlich die Selfiecam.
     
  15. osblo
    Offline

    osblo Member

    Registriert seit:
    31. März 2016
    Beiträge:
    74
    Danke:
    62
    Geschlecht:
    männlich
    Handy:
    Le 1 Pro X800 (014S), Le X600, XIAOMI Redmis: 3, 3S INT, Note 3 Pro INT, Fire Phone 64G, Cubot Dinosaur.

    "Search Service" ist extrem bösartig, dass kannst du nicht wirklich löschen!!! Du kannst es maximal mit LBE blocken.

    Ich habe fullgewipped und formatiert und dann die V14 geladen.
     
  16. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Ich habe auch die 14s drauf.... läuft jetzt auch gut....ohne search Service

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  17. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Updates gab es nur für S11
     
    Andreas G sagt Danke für diesen hilfreichen Beitrag.
  18. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Alle Versionen des us Rom bleiben so wie sie sind, außer die s14...die bekommt Update.....

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  19. Agco
    Offline

    Agco New Member

    Registriert seit:
    22. Juni 2016
    Beiträge:
    8
    Danke:
    1
    Handy:
    LETV One Pro X800
    Update: die selfiecam geht wieder !!! :Mauridia:

    hab aber gar nix gemacht. die ganze sache wird immer kurioser :scratch_one-s_head:
    hoffe das geht jetzt nicht so weiter das es ein tag funzt und am nächsten wieder nicht


    habe doch die 11s. irgendeine andere rom hab ich nie gehabt
     
  20. halbkugelkaefer
    Offline

    halbkugelkaefer Member

    Registriert seit:
    26. Juni 2012
    Beiträge:
    370
    Danke:
    15
    Handy:
    Nokia: N95, E52,N97,Siemens s55,
    Motorola Milestone, A3, Jiayu G3, Kolina 100+, Xperia Z3,LeTV 1 Pro
    Was meinst Du damit. Bei mir unter Updates wird auch nach manuellen Suchen nichts gezeigt.