1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

LeEco (Le1Pro_CN/US) X800+ MULTILANGUAGE ROM CUOCO92

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Cuoco92, 31. Oktober 2015.

  1. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    Lies doch im XDA mit, da hast Du es aus erster Hand.
    Ist auch eine Portierung, wie ich rauslese auch mit einigen Problemchen
     
  2. Megajann
    Offline

    Megajann New Member

    Registriert seit:
    15. Juli 2016
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    LETV X800, LETV X600, LETV X500
    Ich habe die US Version und die Kamera inkl. Auto Fokus funktionieren einwandfrei, prüfe deine Einstellungen.
     
  3. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Soweit ich weiß, war doch die Hardware bei beiden Geräten identisch oder doch nicht?
     
  4. cbgreif
    Offline

    cbgreif New Member

    Registriert seit:
    11. Juni 2016
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    LetvPro US
    Habe auch die CM 12.1 V3 von BetaHydri installiert.
    Ich bin der Meinung diese Version läuft am flüssigsten
    von allen von mir getesteten ROM Versionen auf meiner
    US Version .CM 13 die angeblich US Version tauglich
    sein sollte hat mein Handy zerschossen.
     
  5. TheSurfer
    Offline

    TheSurfer Member

    Registriert seit:
    2. Juni 2016
    Beiträge:
    83
    Danke:
    11
    Geschlecht:
    männlich
    Handy:
    htc desire 816w
    Mich würde interessieren ob das System stabil läuft, bzw. was nicht funktioniert?
    Soweit ich weiß, geht IR nicht, wobei ich hier darauf verzichten könnte.
    WLAN stabil? Kamera stabil? Bildqualität? usw...
     
  6. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    hab mir gerade ein x800 aus zweiter hand gekauft. wie sehe ich denn ob es US oder CN ist?

    edit: habs gerade in der ersten post gesehen
     
  7. hotwebnet
    Offline

    hotwebnet Well-Known Member

    Registriert seit:
    15. April 2011
    Beiträge:
    1,448
    Danke:
    54
    Handy:
    Zopo C2 Platium
    Steht doch auf der ersten Seite

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
    Carre_80 sagt Danke für diesen hilfreichen Beitrag.
  8. Carre_80
    Offline

    Carre_80 Active Member

    Registriert seit:
    31. Januar 2014
    Beiträge:
    180
    Danke:
    216
    Geschlecht:
    männlich
    Handy:
    Zopo zp700
    Cubot x6
    Cubot Zorro 001
    Xiaomi Redmi Note 4G
    deswegen hatte ich auch schon ein edit geschrieben
     
  9. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
  10. renderjoe
    Offline

    renderjoe Member

    Registriert seit:
    6. April 2013
    Beiträge:
    78
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    LeTV X800, Honor 7, Honor 6, Zopo ZP3X, Jiayu G4, Gionee Elife E6, LG P880, Sony Xperia Arc S
    Eine nicht funktionierender Autofokus lässt sich auch mit der Schärfeeinstellung der Kamera nicht korrigieren. Habe auch so gut wie alle anderen Kamera-Apps probiert, kein Unterschied.

    Habe das Problem nun aber durch einen Downgrade auf die cuoco92 011S gelöst. Da funktioniert die Kamera einwandfrei und produziert scharfe Fotos. Meine Tochter ist nun wieder glücklich...
     
  11. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Wie haste es denn nun gedowngraded (was für ein Wort) bekommen?

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
  12. Nurnai
    Online

    Nurnai Active Member

    Registriert seit:
    14. November 2015
    Beiträge:
    117
    Danke:
    83
    Geschlecht:
    weiblich
    Handy:
    Xiaomi Mi4, Nubia z7 max
    Ich hab jetzt alle cuocos durch probiert. Laufen soweit alle gut, alles funktioniert einwandfrei. Allerdings habe ich bei allen kein Menu, wenn ich von oben nach unten wische (das wo man zb Bluetooth anmachen kann usw).

    Hat das noch jemand?
     
  13. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Das Menü wird unten links über die Menü-Taste aufgerufen...auch beim Bildschirmschoner

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
    Nurnai sagt Danke für diesen hilfreichen Beitrag.
  14. renderjoe
    Offline

    renderjoe Member

    Registriert seit:
    6. April 2013
    Beiträge:
    78
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    LeTV X800, Honor 7, Honor 6, Zopo ZP3X, Jiayu G4, Gionee Elife E6, LG P880, Sony Xperia Arc S
    Ehrlich gesagt - keine Ahnung.

    Habe mit Fastboot den Bootloader ausgetauscht, mehrfach verschiedene Recoverys aufgespielt und dann ziemlich wahllos alte original LeTV ROMs via TWRP geflasht sowie ältere Restores zurückgespielt.

    Irgendwann wurde meine SIM-Karte auch auf nicht MM-ROM wieder erkannt. Eine der Aktionen muss die Partitionen wieder sauber korrigiert haben. Laut TWRP habe ich nun auch kein One Plus mehr, sondern wieder ein LeTV...
     
  15. Whiskeybar
    Offline

    Whiskeybar New Member

    Registriert seit:
    6. Juni 2016
    Beiträge:
    5
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    LeTv Le 1 Pro_us
  16. WaaiRaai
    Offline

    WaaiRaai Member

    Registriert seit:
    20. April 2014
    Beiträge:
    152
    Danke:
    12
    Handy:
    i-Mobile Octo
    LeTV 1 Pro
    Wo ist das ROM vom LeTV vom letzten Jahr was positiv bewertet wurde
    gab es da auch schon US... CN... oder gab es nur das CN
    die Hardware sollte bei CN wie US doch dieselbe sein???

    mit den ganze portierungen werden wohl immer irgendwelche wehwehchen auftreten.
     
  17. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Na aber Hauptsache es hat funktioniert.

    Also ich muss sagen, dass die 11s wirklich am besten ist. Sämtliche Funktionen sind bei mir gegeben, inklusive Double-Tab und vibrierende Tasten. Das einzigste was nicht geht ist APN bei der Nanosim aber das ist nicht schlimm, die Einstellungen stimmen und es läuft.

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
    renderjoe sagt Danke für diesen hilfreichen Beitrag.
  18. Megajann
    Offline

    Megajann New Member

    Registriert seit:
    15. Juli 2016
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    LETV X800, LETV X600, LETV X500
    Guten Morgen,
    hat jemand Probleme mit dem Speed im Mobilfunknetz?
    Bin auf Cuoco 14S bekomme nur H+, laut Speed Test Maximal 22,27 Mbps in Download und 3,99 Mbps im Upload.
    Bei der Cuoco 11 V48 hatte ich volle 4G.
    4G LTE Vertrag (bis 50Mbps), in Frankfurt am Main, Stadtmitte, Tipps für die Einstellungen oder ROM- Problem?
     
  19. miha
    Offline

    miha Member

    Registriert seit:
    28. Juni 2016
    Beiträge:
    80
    Danke:
    28
    Handy:
    LeTV Le1 Pro x800, Galaxy S4 active
    Gib mal bei Anruf *#*#4636#*#* ein. Da kannst du über "Mobilfunkverbindung deaktivieren" die Datenübertragung einstellen. Ich habe td-scdma, WCDMA and LTE eingestellt. Für anrufe musst du noch GSM dazu nehmen.

    Gesendet von meinem Le 1 Pro mit Tapatalk
     
    Megajann sagt Danke für diesen hilfreichen Beitrag.
  20. Megajann
    Offline

    Megajann New Member

    Registriert seit:
    15. Juli 2016
    Beiträge:
    5
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    LETV X800, LETV X600, LETV X500
    Danke, leider haben diese Einstellungen nichts gebracht. Werde an einen anderen Standort einen neuen Versuch starten und berichten.