1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leeco LePro3 Tot

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von MarkyMan, 3. Juli 2017.

  1. MarkyMan
    Offline

    MarkyMan Member

    Registriert seit:
    2. Januar 2013
    Beiträge:
    149
    Danke:
    19
    Handy:
    SGS3
    Hi zusammen,

    mein 3 Monate altes LePro3 ist absolut tot. Habe ein Video geschaut, paff Bidlschirm schwarz. Am Ladegerät erscheint keinerlei Anzeige, keine LED funktioniert und am PC wird es auch nicht mehr erkannt. Weder Fastboot noch Recovery lässt sich starten. Halte ich die Power Taste für ca. 15 sec. gedrückt Vibriert es kurz..dann nix..jemand eine Idee wie ich es evtl. Wiederbeleben kann?? HAt jemand so etwas schon mal gehabt?? HAbe den Support von Honorbuy angeschrieben, ich sollte es einschicken. Würde natürlich ungern den Weg des Supports gehen wenn ich es dann doch noch zum Laufen bringen sollte. Auf dem Phone wurde vor ca. 3 Wochen die neueste OmniRom erfolgreich geflasht, alles lief.
     
  2. kakadu2000
    Offline

    kakadu2000 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    370
    Danke:
    984
    Geschlecht:
    männlich
    Handy:
    Leagoo Elite 1
    Lenovo K3 Note
    Vernee Thor
    HM, bevor ich es einschicken würde, würde ich erstmals alles was du selbst probieren kannst versuchen.

    Entweder dein Akku ist kaputt gegangen, dann könnte z.b. @Herr Doctor Phone weiterhelfen.

    Oder, was ich als erstes versuchen würde, ob es irgendwie mit dem PC kommuniziert.

    Vielleicht können auch die Profis @dorschdns oder @Ora weiterhelfen.

    Ich gehe davon aus, dass das SP schon mehrere Stunden am Ladekabel hing?

    Ich drücke die Daumen, dass du es wieder hinbekommst.
     
    dorschdns und Herr Doctor Phone sagen Danke für diesen hilfreichen Beitrag.
  3. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,924
    Danke:
    9,181
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Samsung Tab GT-P7300
    gehe davon aus das der akku platt ist.
    bitte volladen,.

    doc

    -
     
    kakadu2000 sagt Danke für diesen hilfreichen Beitrag.
  4. kakadu2000
    Offline

    kakadu2000 Well-Known Member

    Registriert seit:
    13. Oktober 2015
    Beiträge:
    370
    Danke:
    984
    Geschlecht:
    männlich
    Handy:
    Leagoo Elite 1
    Lenovo K3 Note
    Vernee Thor
    Vielleicht kannst du beim laden auch mal verschiedene Kabel etc. testen, ist alles schon vorgekommen.
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  5. altmann
    Online

    altmann Yvan Eht Nioj

    Registriert seit:
    23. November 2008
    Beiträge:
    1,556
    Danke:
    4,164
    Geschlecht:
    männlich
    Handy:
    derzeit: Xiaomi Redmi Note 3 SE
    Wie issen das Verhalten vom Gerät, wenn es am Netz lädt und dann eingeschaltet wird?
     
    kakadu2000 sagt Danke für diesen hilfreichen Beitrag.
  6. MarkyMan
    Offline

    MarkyMan Member

    Registriert seit:
    2. Januar 2013
    Beiträge:
    149
    Danke:
    19
    Handy:
    SGS3
    Hi,

    danke für die Zahlreichen Antworten!! Das Gerät habe ich 2 Stunden mit Zubehör Ladegerät gehabt...Keine Besserung. Mal das Serienladegerät gestern genommen, Angeschlossen und im Angeschlossenen Zustand an dem PC..Nix! Auch kein Symbol erscheint beim Laden. Ich habe mehrfach einige Tastenkombinationen ( Power mit-, Power mit +, alle zusammen etc etc )ausprobiert um irgendeine Reaktion ( Recovery, Fastboot ) zu erreichen..Nix..was es macht ist beim langen Drücken ganz kurz zu Vibrieren..am PC bekomme ich keine Verbindung hin..habe versucht per Fastboot was zu erreichen..nix...evtl. gleich noch mal anderes Kabel und am Rechner..ansonsten bin ich mit meinem Latein am Ende
     
    kakadu2000 sagt Danke für diesen hilfreichen Beitrag.
  7. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,924
    Danke:
    9,181
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Samsung Tab GT-P7300
    nimm mal ein anders ladekabel und lass es mal gute 15-20 minuten am pc oder an einem ladegerät hängen.
    wenn tiefentladen, braucht es eine weile bis es was anzeigt.

    vg
    doc

    -
     
    kakadu2000 sagt Danke für diesen hilfreichen Beitrag.
  8. MarkyMan
    Offline

    MarkyMan Member

    Registriert seit:
    2. Januar 2013
    Beiträge:
    149
    Danke:
    19
    Handy:
    SGS3
    Hi,
    mach ich nachher mal. Es war so: Ich hab ein Video von der Action Cam ( Xiaomi yi cam ) per Wlan auf dem Handy angeschaut. Dabei ging es auch erst aus..ohne Ankündigung..Akkustand weis ich aber nicht..dann Handy Neu gestartet..wieder da...beim 2 Versuch Video anscheun..wieder aus..das würde die Tese leerer Akku natürlich unterstützen, abe rnicht die Spirenskes die da Teil jetzt macht...
     
  9. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,924
    Danke:
    9,181
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Samsung Tab GT-P7300
    lass es einfach mal an einem funktionierenden ladekabel und/oder an einem funktionierenden ladegerät/pc mal 15-20 minuten in ruhe vor-laden.
    dann sollte der lade vorgang automatisch starten.

    vg
    doc

    -
     
    kakadu2000 sagt Danke für diesen hilfreichen Beitrag.
  10. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,128
    Danke:
    1,185
    Geschlecht:
    männlich
    Handy:
    Huawei Mate 9(MHA-L29)Black
    Huawei Mate 7(MT7-L09)Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    Wie Herr Doktor schon sagte, erst mal ans Ladegerät. Dort mal ne Stunde ruhen lassen. Ob es läd kannst dann ganz einfach feststellen, Gerät und oder Netzteil sollten warm sein. Wenn nicht, dann bleibt nur der Versuch mit einem andren Netzteil/ Kabel.
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  11. MarkyMan
    Offline

    MarkyMan Member

    Registriert seit:
    2. Januar 2013
    Beiträge:
    149
    Danke:
    19
    Handy:
    SGS3
    Handy war gestern beim Ladeversuch mit dem Original Netzteil warm..
     
  12. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,128
    Danke:
    1,185
    Geschlecht:
    männlich
    Handy:
    Huawei Mate 9(MHA-L29)Black
    Huawei Mate 7(MT7-L09)Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    Herr Doctor Phone und kakadu2000 sagen Danke für diesen hilfreichen Beitrag.
  13. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,924
    Danke:
    9,181
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Samsung Tab GT-P7300
    das war von anfang an auch meine vermutung.
    lange dran lassen bis der ladestart vorgang beginnt.

    doc
     
    fooox1 sagt Danke für diesen hilfreichen Beitrag.
  14. MarkyMan
    Offline

    MarkyMan Member

    Registriert seit:
    2. Januar 2013
    Beiträge:
    149
    Danke:
    19
    Handy:
    SGS3
    Sooo, Handy nun mit Original Ladegerät und Kabel ca. 2-3h dran gehängt. Nix!! Null reaktion, erst wenn ich den Power Button ca. 10sek. Drücke ein kleines Vibrieren..merh nicht..PC erkennt Handy auch nicht
     
  15. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,924
    Danke:
    9,181
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Samsung Tab GT-P7300
    hmmmm..
    möglich das usb buchse oder ladekabel defekt ist.
    tausch das kabel mal aus und häng ihn im ausgeschaltenen zustand an den pc für ne 1/2 std.

    doc
     
  16. MarkyMan
    Offline

    MarkyMan Member

    Registriert seit:
    2. Januar 2013
    Beiträge:
    149
    Danke:
    19
    Handy:
    SGS3
    No auch am PC keine Regung...kacke man
     
  17. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,924
    Danke:
    9,181
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Samsung Tab GT-P7300
    hmm...
    möglich das der akku ganz tot ist. den wechseln...
    evtl. usb buchse ne kalte lötstelle, daher kein masse signal.

    doc
     
    MarkyMan sagt Danke für diesen hilfreichen Beitrag.
  18. schafxp2015
    Online

    schafxp2015 Well-Known Member

    Registriert seit:
    9. November 2015
    Beiträge:
    1,188
    Danke:
    874
    Geschlecht:
    männlich
    Handy:
    F 3 Pro, Redmi Note 2, Mi4c, Zopo zp 999, Samsung Galaxy s 6, buboo xtouch, Jiayu S3, Elephone M2, cubot x17
    Drücke mal Vol+ Vol - und Powertaste alle gleichzeitig und halte das so 2 Minuten, dann normal starten
     
    MarkyMan sagt Danke für diesen hilfreichen Beitrag.
  19. MarkyMan
    Offline

    MarkyMan Member

    Registriert seit:
    2. Januar 2013
    Beiträge:
    149
    Danke:
    19
    Handy:
    SGS3
    Das handy bzw. die Vibration zuckt etliche male während der Prozedur, aber starten tut es nicht. Den Akku an dem Ding wechseln?? Komm ja nicht dran...
     
  20. schafxp2015
    Online

    schafxp2015 Well-Known Member

    Registriert seit:
    9. November 2015
    Beiträge:
    1,188
    Danke:
    874
    Geschlecht:
    männlich
    Handy:
    F 3 Pro, Redmi Note 2, Mi4c, Zopo zp 999, Samsung Galaxy s 6, buboo xtouch, Jiayu S3, Elephone M2, cubot x17
    Meistens ist das Handy, wenn es so abstürzt in irgendeinem Zwischenzustand und nicht richtig aus. Vielleicht einfach einen Tag ruhen lassen.