1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Lenovo A60 Schachtzuordnung wechseln?

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von cannonball, 12. Januar 2012.

  1. cannonball
    Offline

    cannonball Member

    Registriert seit:
    24. September 2011
    Beiträge:
    42
    Danke:
    0
    Handy:
    Lenovo A60
    Hallo zusammen,

    ich habe folgendes Thema. Abe ein Lenovo A60. Im Datenschacht habe ich eine O2 Karte, im "Telefon"schacht eine Telekom karte.
    Nun will ich zum einen Navigon Select sowie auch die Mobilbox Pro der Telekom nutzen.
    Bei dieser Kombination der beiden oben angegebenen Karten bekomme ich immer wieder den Hinweis, das ich nicht die richtige Karte habe.

    Nehme ich die O2 Karte aus dem Datenschacht raus, und schiebe die Telekomkarte in den "Datenschacht", dann funktioniert Navigon Selekt sowie auch die Mobilbox Pro.

    Offensichtlich ordnet das Lenovo die SimCard im Datenschacht als den, ich nenne das mal, HauptSIM ein und die "Telekom Apps" erkennen die Telekom SIM nicht.
    Lässt sich das irgendwie ändern?

    Gruß
    Cannonball
     
  2. nubbeldupp
    Offline

    nubbeldupp Tingel Tangel Bob

    Registriert seit:
    4. September 2011
    Beiträge:
    49
    Danke:
    0
    Handy:
    Sony Ericsson T303
    Simvalley SPX-5 UMTS
    Ich könnte mir es nur auf so erklären... Und zwar, dass die Software einfach eine Datenverbindung über die Telekomkarte benötigt.
    Andererseits könnte es ja auch sein, dass der Daten-Slot der "Primär-Slot" ist und die Software nur die Karte in diesem Slot erkennt. Wäre auch einigermaßen Logisch, denn wenn ich surfe(3g-Slot: FYVE-Karte) (beim Download, normales surfen bisher nicht aufgefallen) verschwinden 2-3 Striche des Empfangs der Karte im GSM-Slot (O2-Karte)
     
  3. cannonball
    Offline

    cannonball Member

    Registriert seit:
    24. September 2011
    Beiträge:
    42
    Danke:
    0
    Handy:
    Lenovo A60
    Ich habe jetzt nochmal die Karten unverändert im Slot gelassen und die Datenverbindung über den Slot der Telekomkarte aktiviert. Also Telekomkarte in dem "Telefonslot" nicht im UMTS/ Datenslot. Dann wieder versucht, Mobilbox Pro zu nutzen - funktioniert nicht.

    Das funktioniert nicht. Also liegt es nicht an der (fehlenden) Datenverbindung im Slot "Telefon".

    Nehme ich die O2 Karte aus dem Datenschacht und belasse alleine die Telekom Karte im Lenovo. Gleicher Effekt. Mobilbox Pro funktioniert nicht.

    Schiebe ich die Telekomkarte in den (UMTS/Datenslot) also unten, dann funktioniert Mobilbox Pro mit Datenverbindung.

    Also liegt es wohl am Slot und an der Zuordnung. Dh. die App erkennt nur die Karte im 1. Slot, dem UMTS bzw. Datenslot.
    Oder liegt es nicht an der App sondern am Handy und der Zuordnung der Slots?

    Hat noch jemand Lösungsideen?

    Danke im voraus.

    Gruß
    Heinz Schiffer