1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Lenovo P780 Bootloop nach MobileUncle Recovery Update

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von reddwarf0815, 24. Juni 2014.

  1. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Hallo,

    ich habs geschafft. Nachdem ich mit den MTK Droid Root&Tools ein altes CWM erfolgreich geflasht hatte, war ich so dumm und wollte ein neueres.
    Im Netz hab ich die Möglichkeit gefunden, mit den MobileUncle Tools einfach ein Image von SD zu installieren.
    Soweit, so gut.
    Also ein "passendes" Image gesucht und installiert.

    Das war es dann auch schon. Jetzt ist Telefon im Bootloop.

    Wie kann ich das Phone retten?
    Die Batterie ist fest verbaut.

    Gruß Mario
     
  2. holybabel
    Offline

    holybabel Active Member

    Registriert seit:
    6. September 2012
    Beiträge:
    418
    Danke:
    59
    Handy:
    Star Q9000
    Kommst du denn ins CWM rein?
     
  3. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Gerät durch festhalten des Power-Knopfes ausschalten und dann das alte Recovery flashen.
    Aber ich befürchte, daß das neue Recovery zu groß war.
     
  4. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Das CWM ist ja das Problem. Da komme ich nicht mehr rein.
    Wenn ich das Telefon durch Festhalten des Knopfes ausschalte und dann an USB anschließe, geht es wieder in den Bootloop.
    Ich fürchte, ich muss komplett neue Firmware aufspielen. Aber wie?
    Akku ausschrauben?
     
  5. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Hallo,

    ich komme noch in den factory mode.
    Leider ist mein Chinesisch etwas eingerostet.

    Gibt es da einen factory reset oder sowas?

    Gruß Mario[​IMG]
     
  6. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Wird es unter ADB erkannt?
    Außerdem:_ Im Bootloop wird normal auch der Preloader zwischendurch gestartet.. Also kannst Du normal per SPFT flashen.
     
  7. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Wie meinst du das? Wenn ich es anstöpsele, geht es immer kurz an und dann komplett aus, dann wieder an und so weiter.
    Das SPFT hab ich probiert.
    Da lade ich ein ROM, weise die Splatter.txt zu, wähle USB und schnell.
    Mache einen Haken bei DA DL with checksum. Dann drücke ich auf Download und warte kurz.
    Wenn ich dann das Telefon anschließe, geht der Bootloop wieder los.
    Im SPFT regt sich nix.
     
  8. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    1. Scatter laden
    2. NICHTS UMSTELLEN
    3. Download drücken
    Telefon anschließen und Devicemanager ebobachten.
     
  9. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Was ist denn das Erase E-MMC im factory modus?
    Wird da vielleicht der fehlerhafte Recovery überschrieben?
    --- Doppelpost zusammengefügt, 24. Juni 2014, Original Post Date: 24. Juni 2014 ---
    Ich habs jetzt mal im factory mode an den PC gestöpselt.
    Da wurde was erkannt und ein Lenovo ADB Treiber installiert.
    Allerdings macht das Flashtool in der Version V3 nix.
     
  10. steffsb
    Offline

    steffsb Well-Known Member

    Registriert seit:
    13. Januar 2011
    Beiträge:
    1,982
    Danke:
    2,068
    Handy:
    wechselnd :-)
  11. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Ja, den hab ich natürlich als erstes probiert.

    Der startet aber nur das Telefon neu.

    Ich hab aber offenbar das Recovery zerflasht und das ist schlimmer.
     
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,356
    Danke:
    6,394
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Zwei Möglichkeiten hast DU (ohne reset Button):
    -- lass den Akku leerziehen und flashe die original boot.img und recovery.img neu (brauchst keinen Akku dazu)
    -- Lösche den E-MMC und flash danach das gesamte Stock ROM (einschliesslich usrdata)
     
    Zuletzt bearbeitet: 24. Juni 2014
  13. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Hallo,

    das ist der 4000mah Akku.....das wird schwierig.
    Da würde ich lieber mal sehen, ob ich den nicht ausgebaut kriege.

    e-MMC löschen...das versuche ich schon.
    Leider alles auf chinesisch.
    Den Menüpunkt hab ich schon gefunden.
    Jetzt steht das hier im Display.
    [​IMG]
    --- Doppelpost zusammengefügt, 24. Juni 2014, Original Post Date: 24. Juni 2014 ---
    Ich muss sicher irgendwas drücken....aber was?
     
  14. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,356
    Danke:
    6,394
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Kann leider auch kein Chinesisch... schaue mal auf needrom... da gibt es irgendwo in den Manuals Erklärungen..
     
  15. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Hab einfach einen meiner Lieferanten gefragt....
    Heisst offenbar formatting e-mmc data tranfser version...
    Also wohl sowas wie "formatiere gerade e-mmc"

    Das allerdings schon ziemlich lange.
    Ich lass es noch ein bisschen liegen.
    Und nebenbei google ich mal, wie ich den Akku raus kriege.
     
  16. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    1. Flash Tool V5 starten. (Beim 6589 ist doch V5 besser als V3 - oder sehe ich das falsch?)
    2. Scatter laden
    3. Download drücken (nichts verstellen!)
    Solltest Du im Factory Mode per ADB etwas ansprechen können: adb reboot
    Wenn nicht, dann bootloop nutzen.
    4. Im Gerätemanager nachsehen, ob sich bei den Ports etwas tut.
    ..
    sollte das nichts bringen, dann per adb reboot bootloader versuchen, ob das Gerät Fastboot kennt.
    Wenn ja, dann per Fastboot flashen.

    Und ganz wichtig: Hier lesen und in der Reihenfolge abarbeiten! Nichts anderes testen!
    --- Doppelpost zusammengefügt, 24. Juni 2014, Original Post Date: 24. Juni 2014 ---
    LESEN wäre die bessere Alternative gewesen.
    BTW: Die Bilder mit der Übersetzung zum factory Mode gibt es hier im Forum. (Aber das wollte ich ja absichtlich so nicht!)
     
  17. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,356
    Danke:
    6,394
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ja, hat er doch glaube schon versucht...
    -- 5. und nicht dvergessen erst dann das USB Kabel stecken...
    Mal sehen ob er in der bootschleife für den kurzen Moment des pre_loaders, mit diesem Kontakt aufnehmen kann..:(
     
  18. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Ist ja nun völlig egal - er formatiert den eMMC.
    BTW: Wann das Kabel dran kommt, ist bei der Vorgehensweise egal!
     
  19. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,356
    Danke:
    6,394
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Das Problem ist dabei, ohne Kabel garn nicht:(, aber meine Erfahrungen sind... die Zeit in der der PRE_LOADER anspringen kann ist in der Regel zu kurz:(
    OT: der MTK hat keinen "wirklichen" fastboot mode. Manche zeigen zwar die Optionen an, man kommt aber nicht rein:(
     
  20. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    bei eingebauter Batterie würde ich nur das Sp-flashtool 5.xxxxxx verwenden