1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lenovo P780 Bootloop nach MobileUncle Recovery Update

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von reddwarf0815, 24. Juni 2014.

  1. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    haben die auch Bier? :hehehe:
     
  2. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Jetzt bin ich auf dem rechten Ohr taub :)
    Hab doch schon geschrieben, dass ich die VCOM Treiber schon mit dem PDAnet installiert hatte.
    Hab jetzt aber mal auf einem sauberen Netbook minimal installiert und konnte mit SPFT verbinden.
    Jetzt ist da nach Download eines Backups ein fetter grüner Haken.
     
  3. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,825
    Danke:
    8,080
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Das dürfte nur die ADB-Treiber installiert habe?

    Und ich bin auch schon wieder weg, mische mich nicht ein :hehehe:
     
  4. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Ganz so grün war der wohl doch nicht. Bootloop mit Fehlermeldung im Display.
    Tool DL Image FAIL!
    uboot is blocking by dl info
     
  5. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Da war bei Preloader kein Haken drin von der Scatter her. Hatte eine Scatter_emmc und eine Scatter_emmc_PMT.
    Hab die erste genommen. War das falsch?
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,346
    Danke:
    6,372
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ruhig mein Freund.
    Nimm die v3.
    Hake nur Boot.IMG und recovery.IMG an.
    Und wiederhole es.
     
  7. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Hab ja schon ein funktionierendes SPFT.
    Nur das Handy hat halt nach dem Einspielen des Backup das oben beschriebene Problem.
    Damit bin ich aber schon einen riesen Schritt weiter, nur durch eure Hilfe!!!!
    Aber woran liegt es denn diesmal?
    Muss ich die emmc_PMT Scatterdatei nehmen? Oder sollte ich vielleicht einfach ein anderes Rom versuchen?
    --- Doppelpost zusammengefügt, 24. Juni 2014, Original Post Date: 24. Juni 2014 ---
    Ach nö. Jetzt also die V3? Wo doch die V5 funktioniert?
     
  8. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,346
    Danke:
    6,372
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Deine Entscheidung... Aber wenn es funktionierte, dann wärst Du ja schon aus dem Schneider. Das PMT Scatter nehme, wenn 4038 Fehler kommen.
     
  9. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Hallo,

    vertragt euch bitte.
    Ich bin für jeden Tip dankbar!
    Die Version 3 schmiert mit einem Readfehler in einer Library ab.
    Ich versuche es nochmal mit 5 und Checksum.
    --- Doppelpost zusammengefügt, 24. Juni 2014, Original Post Date: 24. Juni 2014 ---
    Ich geb euch beiden ein Bier aus und dann müsst ihr anstossen, so!
     
  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,346
    Danke:
    6,372
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  11. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,346
    Danke:
    6,372
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ich gehe jetzt an meinen PC....
    Stelle mal einen Screenshot von der Fehlermeldung rein, falls einer kommt.
    Und bitte nur Boot und recovery aus Deiner Datensicherung.
     
  12. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    @reddwarf0815

    es tut mir leid ich habe dir vergessen vorzuschlagen das dir die VCOM Treiber fehlen!
    (PDA Treiber = ADB) also kein VCOM

    Edit: oh 100 weitere Beiträge :) hier gehts wieder rund....sehr schön, bzw nicht!
     
  13. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    MTK6592_PdaNET_ADB_VCOM_Drivers.

    aber trotzdem danke, dass du Spass hast.
     
  14. smartphonesbln
    Offline

    smartphonesbln Active Member

    Registriert seit:
    5. Oktober 2013
    Beiträge:
    120
    Danke:
    92
    Handy:
    Lenovo A660
    die fehlermeldung kenne ich nur wenn man den haken bei "DA DL ALL with Check" NICHT setzt

    lad die scatter mit PMT am ende ... setz den haken bei "DA DL ALL with Check" und mach firmwareupgrade !

    ich kann dir auch meine Rom hochladen wenn du magst
     
  15. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Genau deshalb schreibe ich hier schon nichts mehr.
    Der TE liest nicht, er macht einfach.
    Es wird immer schlimmer - aber er macht irgendwas - nur eben nicht das, was helfen würde.

    SPFT V5 laden und extrahieren.
    Scatter laden und Download drücken (alternativ auch readback)
    Handy anstecken und Gerätemanager beobachten.
    Hier sollten sich im Bereich ComPorts nacheinander 2 verschiedene Devices melden.
    a) der Preloader und sofern der Treiber korrekt installiert wurde,
    b) das MTK Device

    Ob der Treiber richtig geladen wurde, sieht man im Gerätemanager.

    Aber das schrieb ich inzwischen mehrfach.

    Wenn der TE das nicht befolgen will, dann will er es eben nicht befolgen.
    Ich gehe auch davon aus, daß das BackUp noch nicht für das SPFT vorbereitet wurde.

    @tommy0815 : Ein falsches Recovery erzeugt normal keine Bootschleife!
    @Ora : Man muß das Gerät nicht entfernen. Meine Geräte hängen permanent am USB-Kabel und ich starte sie per adb reboot neu, wenn ich flashen will.

    PS: Ob das Gerät fastboot hat, hat der TE auch nie getestet - denn dafür hätte er ja lesen müssen...
     
    guesa sagt Danke für diesen hilfreichen Beitrag.
  16. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    ich weiß auch woher du die hast!
    vom chinamobilemag.....auch wenn die so heißen sind es dennoch keine VCOM Treiber, sondern ADB Treiber!

    Vcom Treiber sind VCOM Treiber und keine PDA Treiber :p

    doch probiers aus :)
     
    Zuletzt bearbeitet: 24. Juni 2014
  17. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Ups.. hier waren ja noch weitere Beiträge.. ich schreibe heute einfach zu langsam...

    Ich hatte auch einen Link zu funktionierenden VCOM-Treibern .. aber egal...
     
  18. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    man beachte auch die Vorgeschichte:

    http://chinamobiles.org/threads/root-fuer-mt-k-65xx-handys.33248/page-76#post-483734
    http://chinamobiles.org/threads/root-fuer-mt-k-65xx-handys.33248/page-77#post-483924


    das solltest du wahrscheinlich machen...denn wenn er sein Treiberproblem gelöst hat, ist sicher nach dem ganzen Gewurschtel ne passende neue ROM der Königsweg
     
  19. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,346
    Danke:
    6,372
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Alles wieder im Grünen.... Habe den TE etwas unter die Arme gegriffen. Er hatte eine Datensicherung und Gott sei dank vom Stand vor der Manipulation mit dem CWM-R.
    Der Schlüssel war, das An-flashen eine Dummy usrdata.img. Diese setzte das Handy zurück (ala wipe data).
     
    Zuletzt bearbeitet: 24. Juni 2014
    smartphonesbln sagt Danke für diesen hilfreichen Beitrag.
  20. reddwarf0815
    Offline

    reddwarf0815 Member

    Registriert seit:
    21. August 2012
    Beiträge:
    146
    Danke:
    10
    Handy:
    Lenovo P780
    Ora sei Dank!
    Problem gelöst!
    Ich kann mich wirklich nur bei allen Mitwirkenden und im Besondern bei Ora bedanken.
    Konnte Backup wieder einspielen und hab jetzt das Phone von gestern abend gegen 21:19, mit root und CWM (alt).

    Besser hätte es nicht laufen können.

    Der Knackpunkt war mein mit Treibern überladener Hauptrechner.

    Das Netbook mit Miniausstattung war die Rettung.

    Da lief dann auch SPFT und ich konnte flashen. Dann noch Ora's geniale Hilfe und nun ist wieder alles schick.

    Gruß Mario
     
    Ora sagt Danke für diesen hilfreichen Beitrag.